Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG Flatron L225WT Temperatura barw - przebarwienia

CervantesJ. 18 May 2012 22:06 2269 1
  • #1
    CervantesJ.
    Level 17  
    Witam
    Monitor dostałem do naprawy z tytułu martwego zasilacza. Wymiena elektrolitów po stronie wtórnej przywraca monitor do życia.
    Problem jest z wyświetlaniem obrazu jak zmieniam ustawienia Temperatury Barw.
    Gdy ustawię na 9300K obraz jest w zasadzie prawidłowy. Jak obniżam temeraturę obraz jest zielony, niebieski lub prześwietlony na różowo/czerwono. Z OSD przywracałem ustawienia fabryczne - bez rezultatu. Dodam że problem występuje zarówno na D-SUB jak i na DVI. Kolory samego menu OSD zawsze są prawidłowe, problem dotyczy samej treści obrazu.
    Nie wiem czy ta usterka jest skutkiem ubocznym naprawy zasilacza czy występowała wcześniej - narazie nie niepokoiłem właściciela monitora.
    Zamieszczam zdjęcia obrazujące dość prawidłowo zachowanie monitora, proszę zwrócić uwagę na górne narożniki matrycy.
    Czy ktoś z forumowiczów się z tym spotkał? Czy można temu jakos zaradzić? Proszę o podpowiedź.
    Napięcia zasilacza po naprawie zgodne z nadrukiem na płytce.



    Obraz jest prawidłowy na zdjęciu 1 i 3 od lewej

    LG Flatron L225WT Temperatura barw - przebarwienia LG Flatron L225WT Temperatura barw - przebarwienia LG Flatron L225WT Temperatura barw - przebarwienia LG Flatron L225WT Temperatura barw - przebarwienia LG Flatron L225WT Temperatura barw - przebarwienia
  • #2
    CervantesJ.
    Level 17  
    Poradziłem sobie. Przywróciłem właściwe nastawy z trybu serwisowego.

    Jak wejść w tryb serwisowy?

    Wyłączyć monitor przyciskiem na panelu.
    Macisnąć MENU i trzymać.
    Włączyć monitor
    Jak pojawi się obraz (Logo LG) - puścić MENU
    Po chwili wcisnąć menu i pojawia się Menu serwisowe.

    Jakie nastawy widoczne są w tym menu:
    ---------------------------------------
    CLEAR ETI > NO
    AUTO COLOR > NO
    AGING > OFF
    PANEL > LPL22C.W.AOC
    NVRAM INIT > NO

    9300__R201___G206___B255
    6500__R43600_G255___B207
    OFFS__R97____G94____B107
    GAIN__R406____G387___B379
    ---------------------------------------

    Jak widać dla temperatury barwowej 6500 nastawa RED - totalna bzdura więć zacząłęm ciągnąć w dół ale długo to trwało. Zrobiłem myk naciskając klawisz w dół potem do góry i wartość nastawy samoczynnie przeskoczyła na R255 i w takim stanie zostawiłem. Następnie wyłączyłem monitor i włączyłem ponownie.
    Barwy prawidłowe.
    Zajrzałem do OSD i jak wybrałem regulację temperatury barw - wszystko było ok.
    Przeskoczyłem na regulację kolorów to mi pokazało się przy kolorze czerwonym wartość 21300 - co jest bzdurą i ponownie wykonałem kombinację strzałkami dół i góra i wartość wskoczyła 51 i od tego momentu wyświetla prawidłowo.

    Usterka zasilacza spowowdowała częściową degradację nastaw.
    Mam nadzieję że komuś przydadzą się te informacje.