Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Połączenie Livebox 2.0 i Cerberus 6351.

msikorski 19 Maj 2012 12:12 2150 10
  • #1 19 Maj 2012 12:12
    msikorski
    Poziom 10  

    Witam,

    Mam problem, potrzebuje ustawić sieć w ten sposób, że:

    Do kabla telefonicznego podłączam Livebox 2.0 i konfiguruje internet wraz z siecią bezprzewodową na 2 piętrze budynku. Następnie kablem RJ45 chciałbym podłączyć router Pentagram Cerberus p6351 aby mieć również internet 2 piętra niżej.

    Ustawiłem w pentagramie tryb bridge i sieć wifi. Działa to przez jakiś czas ale potem się wysypuje, nagle wszystkie jednostki tracą internet (zarówno te podłączone do Pentagrama jak i te do liveboxa.) Dopiero po ponownym włączeniu obu urządzeń, znów wszystko zaczyna działać po to by np po godzinie znów przestać. Zaobserwowałem jedną rzecz. Po takiej awarii jak podłącze się do liveboxa kablem, to po długim czasie oczekiwania albo nie przydzieli mi bramy w ogóle albo przydzieli bramę Pentagrama. Łatwo to rozpoznać bo pentagram ma 192.168.1.100 a livebox 192.168.1.1

    Prosiłbym o pomoc w rozwiązaniu tego problemu. Niestety nie ma możliwości usunięcia liveboxa z obiegu ponieważ podłączony jest do niego telewizor i telefon.

    Pozdrawiam.

    0 10
  • #2 19 Maj 2012 12:16
    jimasek
    Moderator - Sieci, Internet

    Możesz zostawić konfigurację PPPoA/PPPoE, wyłącz tylko DHCP na Pentagramie, no i zabezpiecz sieć bezprzewodową, adres pozostaw taki jak masz, chyba że znajduje się w puli adresowej serwera DHCP na livebox-ie.

    0
  • #3 19 Maj 2012 12:57
    msikorski
    Poziom 10  

    Konfigurację PPPoA mam ustawioną na liveboxie. Na Pentagramie ustawiłem tryb Bridge ale tam mam jeszcze ustawić VPI/VCI i nie wiem czy mają być takie same jak na Livebox czy inne. I jeszcze enkapsulacja? Też taka sama?

    Co do adresu: Brama Pentagramu to 192.168.1.100 a pula adresów serwera DHCP na liveboxie ma zakres 192.168.1.10 - 192.168.1.150 i nie mogę zmienić tej wartości na mniejszą.

    Udało się jednak i zmniejszyłem. teraz adresy liveboxa to 192.168.1.10-192.168.1.98

    0
  • #4 19 Maj 2012 13:04
    jimasek
    Moderator - Sieci, Internet

    msikorski napisał:

    Konfigurację PPPoA mam ustawioną na liveboxie. Na Pentagramie ustawiłem tryb Bridge ale tam mam jeszcze ustawić VPI/VCI i nie wiem czy mają być takie same jak na Livebox czy inne. I jeszcze enkapsulacja? Też taka sama?

    Ustawienia PPPoA w Pentagramie nie są ważne (wpisz co chcesz), ponieważ bezpośrednio odnoszą się portu WAN (gniazdo telefoniczne), które jest nie podłączone. Ważne aby wyłączyć na nim serwer DHCP i zabezpieczyć sieć bezprzewodową.

    0
  • #5 19 Maj 2012 13:28
    msikorski
    Poziom 10  

    Wyłączyłem w pentagramie DHCP. Niestety po podłączeniu do liveboxa znów sypie się wszędzie połączenie internetowe. Komputer podłączony do Liveboxa otrzymuje bramę 192.168.1.100 czyli bramę jaką ma pentagram. A powinien otrzymać bramę Liveboxa czyli 192.168.1.1.

    0
  • #6 19 Maj 2012 13:29
    jimasek
    Moderator - Sieci, Internet

    msikorski napisał:
    bramę 192.168.1.100 czyli bramę jaką ma pentagram

    Wygląda na to że nie wyłączyłeś tego DHCP. Po zmianach zrobiłeś restart prądowy Pentagrama?

    0
  • #7 19 Maj 2012 14:04
    msikorski
    Poziom 10  

    Zrobiłem restart prądowy Pentagrama i efekt jest teraz taki, że internet się nie wysypuje na komputerach podpiętych do Liveboxa czyli otrzymują one normalną bramę 192.168.1.1 i jakiś adres ip z puli i ok. Jednak komputery podpięte pod Pentagram nie mają dostępu do internetu i otrzymują jakby 2 bramy. To znaczy w cmd - ipconfig w polu brama jest wpisana brama 192.168.1.1 i pod nią 192.168.1.100.

    0
  • #8 19 Maj 2012 14:10
    jimasek
    Moderator - Sieci, Internet

    Daj tego screen-a na forum z komendy ipconfig /all

    0
  • #10 19 Maj 2012 14:31
    jimasek
    Moderator - Sieci, Internet

    DNS-y masz wpisane na stałe lub pobiera sobie nadal z Pentagrama.
    Obrazki wklejaj zgodnie z regulaminem tego forum Link.

    0
  • #11 19 Maj 2012 15:04
    msikorski
    Poziom 10  

    Faktycznie DNS były ustawione w pentagramie na manualne. Zmieniłem to znów na automatyczny DNS. Niestety nadal nie mam internetu z Pentagramu. zrobiłem restart prądowy, wyłączyłem i włączyłem wszystkie karty sieciowe i nadal nic. Cały czas nie ma dostępu do internetu.

    Po wszystkich zmianach jakie zalecono działa 1/3 komputerów, które musi obsłużyć Pentagram:/ Czy ktoś ma pomysł dlaczego tak się dzieje? W pozostałych też są automatyczne ustawienia karty sieciowej i niestety cały czas jest brak dostępu do internetu.

    Pomyłka. Pozyskując sygnał na Pentagramie na 1 komputerze, automatycznie utraciłem sygnał na komputerach w Liveboxie:/

    0