Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Win 7 (laptop Toshiba Satellite). Zbyt dużo procesów. Prośba o analize logów.

sirkeano 20 May 2012 15:17 1917 10
  • #1
    sirkeano
    Level 9  
    Witam, mam problem z moim laptopem, otóż od dwóch dni, gdy go włączę i popracuje z nim jakieś 30 minut liczba procesów zwiększa się znacznie do około 90 i laptop przestaje być używalny (zwalnia zbyt bardzo). Wydaje mi się, że musi to być jakaś infekcja dlatego wybrałem ten dział.

    Zauważyłem, że dzieje się tak zwłaszcza, gdy szperam w kompie, czyli przeglądam foldery itd.

    Załączam w paczce logi z programów OTL, Malwarebytes anti-malware, Combofix, Gmer,

    Jeżeli zły dział proszę moderatora o przeniesienie do właściwego działu. Proszę o nie usuwanie mojego postu, ponieważ bardzo potrzebne mi rozwiązanie, a nie mam możliwości formatowania komputera.

    Pozdrawiam.
  • #2
    Kolobos
    IT specialist
    Czy problem nadal wystepuje? Jezeli tak to napisz jakie to DOKLADNIE procesy.

    Zmien w Chrome wyszukiwarke na Google.

    Wykonaj skrypt w OTL:

    :OTL
    IE - HKLM\..\SearchScopes\{6F6693E2-4FF7-4D1F-BB14-C620610879EC}: "URL" = http://startsear.ch/?aff=1&src=sp&cf=2482495a-28f4-11e1-b472-00266caa0bf1&q={searchTerms}
    IE - HKLM\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3072254
    IE - HKCU\..\SearchScopes\{687EC60C-2374-45DB-B58E-044249A8EC0D}: "URL" = http://www.amazon.co.uk/gp/search?ie=UTF8&keywords={searchTerms}&tag=tochibauk-win7-ie-search-21&index=blended&linkCode=ur2
    IE - HKCU\..\SearchScopes\{6F6693E2-4FF7-4D1F-BB14-C620610879EC}: "URL" = http://startsear.ch/?aff=1&src=sp&cf=2482495a-28f4-11e1-b472-00266caa0bf1&q={searchTerms}
    IE - HKCU\..\SearchScopes\{AD22EBAF-0D18-4fc7-90CC-5EA0ABBE9EB8}: "URL" = http://www.daemon-search.com/search/web?q={searchTerms}
    IE - HKCU\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3072254
    IE - HKCU\..\SearchScopes\{EB4453A6-1794-45E9-BE2B-84B768613E04}: "URL" = http://rover.ebay.com/rover/1/4908-44618-9400-8/4?satitle={searchTerms}
    FF - prefs.js..browser.search.defaultengine: "Web Search"
    FF - prefs.js..browser.search.defaultenginename: "Web Search"
    FF - prefs.js..browser.search.order.1: "Web Search"
    FF - prefs.js..keyword.URL: "http://search.conduit.com/ResultsExt.aspx?ctid=CT3072254&SearchSource=2&q="
    FF - user.js - File not found
    [2012-04-25 18:11:52 | 000,000,000 | ---D | M] (uTorrentControl Community Toolbar) -- C:\Users\Przemek\AppData\Roaming\mozilla\Firefox\Profiles\kd7vbb9e.default\extensions\{e9df9360-97f8-4690-afe6-996c80790da4}
    [2012-02-12 03:19:12 | 000,000,792 | ---- | M] () -- C:\Users\Przemek\AppData\Roaming\Mozilla\Firefox\Profiles\kd7vbb9e.default\searchplugins\startsear.xml
    O3:64bit: - HKLM\..\Toolbar: (DAEMON Tools Toolbar) - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar64.dll File not found
    O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
    O3:64bit: - HKCU\..\Toolbar\WebBrowser: (DAEMON Tools Toolbar) - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar64.dll File not found
  • #3
    sirkeano
    Level 9  
    12 samych svchost.exe

    plus nie wiem jak usunąć inne śmieci itd.

    Generalnie jestem w kropce, gdyż to mój pierwszy sprzęt z win 7.

    Załączam log po przeprowadzeniu skryptu. (problem dalej zamula kompa)
  • #4
    Kolobos
    IT specialist
    To nic, ze jest 12. Daj screen z Process Explorer.
  • #6
    Kolobos
    IT specialist
    Nic nie obciaza procesora, wiec i zwalniac nie powinno.

    Daj jeszcze screen z CrystalDiskInfo.
  • #7
    sirkeano
    Level 9  
    Jak zrobiłem naprawianie systemu z płytki to dało jakiś rezultat, jednak po jednym dniu wszystko zaczęło zamulać z powrotem. Wiem, że nie obciąża nic PCU ale obciążenie ramu sięga 45% czasem.

    Załączam screeny.
  • #8
    Kolobos
    IT specialist
    Dysk do wymiany, jezeli jest na gwarancji to go oddaj. Koniec tematu.
  • #9
    sirkeano
    Level 9  
    To na 100% pewne? Jak to możliwe, że dysk do wymiany a komp działa. Ewentualnie od czego to się mogło stać.

    Czy powinienem go sformatować zanim oddam do sklepu? Jak to się rozegra dalej, co z windowsem, który przecież jest zakupiony. (to mój 1 laptop)
  • #10
    Kolobos
    IT specialist
    Wszystko widac na screenach. Jeszcze dziala, ale jest uszkodzony jak widac.
    Od wstrzasu, upadku, samo z siebie, wszystko sie czasem psuje.
    Zgraj swoje wazne dane na inny nosnik, usun z dysku co tam chcesz i oddaj.
    Mozesz nawet zgrac partycje recovery na inny dysk (np. przy pomocy clonezilli) o ile Ci sie uda, wtedy bedziesz mogl ja przywrocic na nowy dysk.
  • #11
    sirkeano
    Level 9  
    Jak myślisz, czy oddając na gwarancje mogę być pewien, że to naprawią, czy raczej spodziewać się, że stwierdzą iż to moja wina?

    Żadnych wstrząsów sobie nie przypominam, ale przestawialem go często jak to laptopa.

    Dziękuje za pomoc, jestem bardzo sfrustrowany, więc wybacz te upośledzone pytania.