Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsa C 1.0 2003r - czujnik p.wałka rozrz. sygnał za wysoki

21 Maj 2012 10:02 5079 17
  • Poziom 10  
    Witam jak w temacie.
    W autku wymieniony czujnik położenia wałka rozrządu i dalej błąd na kompie lecz już inny.

    -CZUJNIK POŁOŻENIA WAŁKA ROZRZĄDU SYGNAŁ ZA WYSOKI

    Sygnał z kostki, oporności czujnika itp zgodne z wartościami na autodacie.
    Popsikałem wtyczki od kostek w sterowniku silnika i wtyczkę od położenia wałka rozrządu. Wszystko wróciło do normy nie świecił już check ale to wszystko na 1h i problemy od nowa. Potrzebuję tylko pomocy aby stwierdzić co do wymiany. Zastanawiam się nad steronikiem.
  • Użytkownik obserwowany
    A przewody sprawdziłeś żarówką przejścia. Nie pytaj czemu nie miernikiem.
  • Moderator Samochody
    Co Ty mierzysz? Jakie niby oporności, tam jest czujnik halla.
    Podaj kod błędu a nie jego opis niewiadomego pochodzenia. Nie wiadomo też czy to Z10XE czy Z10XEP.
  • Poziom 14  
    W zależności od typu silnika były dwa rodzaje czujników wałka rozrządu,trzeba dobierać po numerze Bosch, może nie ten czujnik, a może rozrząd?!
  • Poziom 10  
    Autko przyjechało z rozwalającym się rozrządem. Został wymieniony i wszystko było OK, świecił tylko CHECK silnika.

    Mierzyłem wyjście z kostki do czujnika wałka jest 5V jak podaje AUTODATA.
    Mierzyłem czujnik na oporność zarówno nowy jak i stary mają te same wartości.
    Typ silnika to 10XE
    Sterownik to 24420558 symbol QB. Nie wiem czy jest od tego autka gdyż ktoś wcześniej przy nim grzebał bo jest lekko przyszlifowany przy śrubce a w dodatku jest wyciągnięty immo z kluczyka.
  • Moderator Samochody
    ukasz_ns napisał:
    Sterownik to 24420558

    To już od Z10XEP Motronic ME 7.6.2
  • Poziom 35  
    Tam jest hall, wiec nie mierz tam rezystancji. Podejzewam ze ktos wsadził zły czujnik, a ty popełniłes ten sam błąd.
  • Poziom 10  
    Czyli zły czuj pod ten steronik twierdzisz ?
  • Moderator Samochody
    Podaj numery tego co włożyłeś to będzie można sprawdzić.
  • Poziom 10  
    Włożyłem identycznie taki sam jak miałem czyli :

    0232103021

    Dodano po 3 [godziny] 28 [minuty]:

    Apropo pamiętam że kąt zapłonu jak sprawdzałem na komp. się bardzo zmieniał i następnie świeci to autko na liczniku. Oznacza na autodacie że jakiś problem z elektryką lub immo, a immo jest wyjęte całkiem z kluczyka.
  • Moderator Samochody
    Akurat zasrany katalog nie chce mi się z serwerem połączyć. Ale z tego co pamiętam były 2 różne, a różnica polegała na długości, około 4mm jeśli dobrze pamiętam. Wyjmij i zmierz czy przypadkiem dłuższy by się nie zmieścił, oczywiście tak żeby jeszcze przynajmniej ten 1mm luzu zostało.
  • Poziom 10  
    Ok zrobię to z rana i prosiłbym o potwierdzenie tego ;)
  • Poziom 35  
    potwierdzam ze jest to czujnik do corsy z10xep i z10xe.
  • Poziom 10  
    czyli już mam duży problem.

    Rozrząd sprawdziłem - idealnie.

    Więc co radzicie robić w tej sytuacji :(
  • Poziom 35  
    Sprawdzałes rozrzad na niepracujacym silniku i było ok. A co jezeli łancuch jest naciagniety? Podepnij mu oscyloskop i sprawdx synchronizacje gory z dolem.

    Podaj kod błedu.
  • Poziom 26  
    Czujnik nie okey, wymień na orginalny.
  • Moderator Samochody
    Ten co masz to jest ten krótszy 20,4mm. Są jeszcze '0 232 103 052' i '0 232 103 067' te mają 24,5mm.
    Który jest właściwy to nie wiem bo mi katalog je wszystkie podaje.
  • Poziom 10  
    Wsadzałem oryginał (bo chyba bosh to oryginał?)