Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE W20i Zylo Miga Czarny Ekran i Samoczynnie Resetuje Się

Fezzy 21 Maj 2012 16:18 1768 2
  • #1 21 Maj 2012 16:18
    Fezzy
    Poziom 11  

    Witam,
    Przede wszystkim:
    Szukałem już podobnych tematów na forum elektrody, pytałem w dziale support strony producenta, itp., nie ma konkretnej odpowiedzi, dlatego opisuję problem i proszę o pomoc.

    Jestem w posiadaniu uszkodzonego telefonu SE W20i.
    Podczas próby uruchomienia czuć wibrację, włącza się czarny ekranik na kilka sekund, po czym gaśnie, następnie powtarza tą czynność dwa razy i koniec.
    Po podłączeniu go z ładowarką załącza się sam, ale efekt jest podobny, w dodatku bateria nie jest ładowana.
    Sprawdzałem na drugiej baterii, sprawnej i naładowanej, to samo, nie w niej tkwi problem.
    Gdy podłączę go pod USB komputera nie dzieje się nic, zero reakcji ze strony SE Update Service i Sony PC Companion.
    Jednak istnieje możliwość wykrycia telefonu przez komputer, lecz tylko na chwilę, co jest mało skuteczne.
    Wygląda to następująco:
    Uruchamiam telefon, czarny ekranik włączy się, po czym zgaśnie, szybko wcisnę i trzymam klawisz 'c', podłączam do komputera, telefon znowu załącza się.
    SEUS wykrywa go, zwalniam przycisk 'c', program automatycznie sprawdza wersję firmware i pobiera nową.
    Niestety telefon po chwili znowu wyłącza się (choć w momencie współpracy z PC działał dłużej), a SEUS stopuje pobieranie i prosi o ponowne podłączenie telefonu.
    Czy ktoś wie jak i skąd pobrać bezpośrednio firmware?
    Nie jestem pewien czy to błąd oprogramowania telefonu, czy może jest to uszkodzenie elektroniki, tak, czy inaczej nie mam zamiaru zanosić go do serwisu.
    Jak padnie całkiem, to poleci do kosza :D
    Jakieś pomysły?

    Pozdrawiam

    0 2
  • Pomocny post
    #2 21 Maj 2012 16:50
    jayu0
    Poziom 37  

    Stawiam na ubity sw. Wgrac np setoolem a jako zrodlo napiecia wykorzystac zasilacz serwisowy.

    0
  • #3 21 Maj 2012 17:56
    Fezzy
    Poziom 11  

    Udało mi się pobrać nowy firmware, zrobiłem upgrade, niestety to nie pomogło.
    Nadal restartuje się. Jakiś inny pomysł?

    Ps. Zamówiłem już w Polsce taśmę do LCD, podobno to może być przyczyną usterki.
    Niestety poczekam trochę aż dotrze do Irlandii. :(

    Dzięki za szybką odpowiedź. Punkt dla Ciebie :)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo