Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brama dwuskrzydłowa z napędem Faac414 nie otwiera się

kubadzik 22 May 2012 17:20 3297 11
  • #1
    kubadzik
    Level 10  
    Witam !

    Poczytałem troszkę postów, ale nie znalazłem odpowiedzi na pytanie:
    Co może być przyczyną, że brama dwuskrzydłowa z napędem Faac414 nie otwiera się. Nie było prądu 8 godzin. Już usuneli awarię i teraz brama się nie chce otworzyć. Nie działa pilot, nie działa klawisz na viedodomofonie. Wg. instrukcji próbowałem na nowo zaprogramować przyciskając na 1 sek. przycisk F na centrali (452 MPS) Niestety dioda LED DL10 nie miga, tylko cały czas sie świeci i nic się nie dzieje. Odłaczyłem zasilanie, podłączyłem, wykonałem ponownie tą samą czynność (przycisk F na 1 sek.) i nic. W którymś z postów przeczytałem, że może kondensatory rozruchowe są wyczerpane (ale brama ma 5 miesięcy).

    Dodano po 25 [minuty]:

    Jeszcze chciałbym dodać, że dioda STOP również tak jak LED DL10 świeci sie cały czas. Mimo odłączenia zasilania i ponownego załączenia. Tak jakby coś się "zawiesiło"
  • #2
    pmirkowicz
    Level 18  
    A jakie inne diody świecą się obok diody STOP????
  • #3
    kubadzik
    Level 10  
    Żadne, świeci się tylko STOP i DL10. Wg.instrukcji, to brama jest w fazie zamykania lub pauzy (nie wiem o co chodzi). Czy istnieje jakaś możliwość "wyzerowania' lub "resetu", aby można od nowa zaprogramować ?
  • #4
    kotbury
    Gantry automation specialist
    Powinny się swiecić jesze diody od fotek otwarcia i zamknięcia (FSWCL i FSWOP) - jak nie świecą to brama nie ruszy bo wg niej fotki na obu kierunkach są zasłonięte. Zmostkuj wg instrukcji rys.7 i wtedy próbuj - jak nie ruszy to centralka padła a jak ruszy to coś z fotkami.
    PS - przy programowaniu czasu przyciskiem F brama musi być na 100% zamknięta (lampa nie miga, brama stoi na odboju) - DL1 ma być zgaszona - musisz na chama pilotem albo guzikiem doprowadzić bramę do zamknięcia i dopiero wtedy programować czasy.
  • #5
    kubadzik
    Level 10  
    Tylko, że fotek nie miałem podłączonych od samego początku. Lampy również nie mam. Zupełnie prosta brama. Otwieranie i zamykanie na pilota lub automatycznie po 1 minucie. Ale zrobię tak jak piszesz. Docisnę na siłę obydwa skrzydła i zobaczymy co będzie.
    Chodzi mi jeszcze, czy nie można powrócić do ustawień fabrycznych ?
    Jakiś reset albo co ?

    Dzięki

    Dodano po 1 [godziny] 28 [minuty]:

    Niestety, docisnąłem skrzydła, zablokowałem kluczem i nic. Dalej świeci się STOP i DL10. Pozostałe diody ciemne. :-( . Brama nie działa
  • #6
    Jaco4
    Level 11  
    Jeżeli nie masz fotek i masz zrobione mostki STOP do "mius" , -TX do FSWCL i FSWOP i nic dalej nie świeci to uszkodziła się centrala. Prawdopodobnie po włącznieu zasilania poszło za duże napięcie.
  • #7
    kubadzik
    Level 10  
    Hm, byłoby to dziwne z tym zbyt dużym napięciem. Bo obydwa bezpieczniki są dobre.Spakowałem centralę i wysłałem do sklepu (internetowy). Co zrobić na przyszłość, aby ewentualne za duże napięcie nie poszło na centralkę ?
  • #8
    kotbury
    Gantry automation specialist
    W akceptowalnej cenie to właściwie nic (pełne profesjonalne zabezpiecznie antyprzepięciowe to wydatek 800 - 1000 zł) - tania listwa zasilająca z warystorami zabezpiecza tylko przed impulsami wysokiego napięcia od pioruna (i to nie zawsze). Można zastosować szybki ogranicznik przepięc klasy b+c (Moeller robi takie jednofazowe w miarę rozsądnej cenie ok. 250 zł) motowany w skrzynce bezpiecznikowej - ale przy małych przepięciach rzedu 200V też nie zawsze zadziała - lub zasilacz awaryjny UPS pracujący w trybie ON-LINE - przeważnie duży i drogi (w razie konkretnego przepięcia pali się UPS a nie centralka bramy, ale to troche bez sensu bo takowy kosztuje tyle samo albo więcej jak centralka).
  • #9
    brombek
    Level 12  
    Witam

    Ale ta centrala posiada warystory na 275V. Jeżeli poszło 400V zadziała warystor i pali bezpiecznik zasilania.
  • #11
    brombek
    Level 12  
    Wszystko ok, tylko czemu nie wystrzelił. Ale i tak pojechała na serwis wiec nie ma oczym dyskusić. Może forumowicz napisze jaką to historie tego uszkodzenia wymyślą w sklepie i w serwisie.
  • #12
    kubadzik
    Level 10  
    Witam !

    W dniu dzisiejszym otrzymałem z powrotem centralkę. Na kartce, którą wysłałem z opisem sytuacji, Pan napisał cyt. "Wymieniłem pamięć, proszę ponownie zaprogramować". To wszystko. Jutro założę centralkę i zobaczę co i jak.

    Pozdrawiam

    Kuba