Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowniki do GTX 260 / nie znajduje monitora (ciągle pisze monitor analogowy)

aerocellx 23 Maj 2012 11:45 2381 23
  • #1 23 Maj 2012 11:45
    aerocellx
    Poziom 12  

    Cześć :)
    Ten temat jest kontynuacją tego
    https://www.elektroda.pl/rtvforum/topic2296787-30.html
    i skopiowałem poprostu o to, co chcę się spytać.

    Po podłączeniu karty graficznej GTX260 oraz zainstalowaniu (kilkukrotnym, dla upewnienia zawsze tak robie) sterowników nie wykrywa mi rozdzielczości natywnej... W zakładce "Zmiana rozdzielczości" w panelu sterownika nvidii zamiast "ASUS VW193d-b" jak to pisało zawsze przy 9500GT to jest napisane "Monitor analogowy". W menedżerze urządzeń próbowałem ożyć "Aktualizuj sterownik", no ale jakiś tam błąd wyskakuje..

    Przypuszczam, że to może być od tego, że GTX260 na wejście HDMI(?) i potrzebna była przejściówka dvi-vga na zwykłe monitory, stad tez dlatego grafika nie łapie tej rozdzielczości, bo myśli, ze mój monitor to TV

    0 23
  • #3 23 Maj 2012 12:20
    aerocellx
    Poziom 12  

    Tzn?
    Ja mam podłączony monitor normalnie, tak jak niedawno miałem jeszcze 9500GT, z tylu monitora mam tylko 1 wejsie (+1 na zasilanie), a do karty graficznej musiałem kupić przejściówkę, bo karta nie obługuje standardowych wejść monitorów...

    Dodano po 13 [minuty]:

    Trochę dziwne, bo na ogół opierałem się na opiniach innych, a sam nie sprawdziłem... przed chwilą właśnie zauważyłem, że gniazdo od monitora ma takie samo wejście jak w karcie graficznej (mam 2 wejścia w karcie graficznej) i już wszystko pięknie działa.. czyli ogólnie niepotrzebnie kupiłem to całe złącze (GTX 260 jest od ZOTAC'a jak coś).
    Ale z drugiej strony to jest dziwne i tak, że przez złącze nie wyszukiwało nawet monitora ani rozdzielczości natywnej...
    Ale ok, mam co chciałem, ale jeśli możecie to powiedzcie jeszcze, dlaczego przez złącze nie miałem rozdzielczości natywnej i ucinało mi ekran po prawej stronie...

    0
  • #4 23 Maj 2012 12:23
    11111olo
    Poziom 43  

    Nawet nie potrafisz napisać czy podłączasz się przez DVI, D-SUB, HDMI.
    Zapewne masz przejściówkę z DVI na D-SUB.

    0
  • #5 23 Maj 2012 12:33
    Pwk
    Poziom 22  

    Zainstaluj ręcznie sterownik monitora.

    0
  • #6 23 Maj 2012 12:35
    aerocellx
    Poziom 12  

    11111olo napisał:
    Nawet nie potrafisz napisać czy podłączasz się przez DVI, D-SUB, HDMI.
    Zapewne masz przejściówkę z DVI na D-SUB.


    Nie doczytalem, tak DVI D-SUB


    Pwk napisał:
    Zainstaluj ręcznie sterownik monitora.


    Czytaj wszystkie posty. Nie da rady.

    0
  • #7 23 Maj 2012 13:18
    Pwk
    Poziom 22  

    Cytat:
    W menedżerze urządzeń próbowałem ożyć "Aktualizuj sterownik", no ale jakiś tam błąd wyskakuje..

    Próbujesz zainstalować monitor, ale nie interesują cię błędy występujące podczas jego instalacji :?:

    Jaki to był błąd?
    Czy aby na pewno ręcznie wskazałeś sterownik na płycie CD dołączonej do monitora?

    0
  • #8 23 Maj 2012 13:41
    11111olo
    Poziom 43  

    Monitor to na 100% PnP więc sterowniki nie są potrzebne (a przynajmniej nie powinny być).
    W ogóle czy monitor jest wykrywany jako PnP?

    0
  • #9 23 Maj 2012 14:31
    aerocellx
    Poziom 12  

    11111olo napisał:
    Monitor to na 100% PnP więc sterowniki nie są potrzebne (a przynajmniej nie powinny być).
    W ogóle czy monitor jest wykrywany jako PnP?


    A jak to sprawdzić?


    @2x up, w menedżerze urządzeń podczas instalacji pisało, że urządzenie nie może zostać zaktualizowane czy jakos tak (teraz juz nie sprawdze, bo mam podlaczony kabel bezposrednio do karty

    A płyty nie potrzeba, zawsze dawało radę bez tego.

    0
  • Pomocny post
    #11 23 Maj 2012 15:55
    Pwk
    Poziom 22  

    Cytat:
    w menedżerze urządzeń podczas instalacji pisało, że urządzenie nie może zostać zaktualizowane czy jakos tak (teraz juz nie sprawdze, bo mam podlaczony kabel bezposrednio do karty

    A płyty nie potrzeba, zawsze dawało radę bez tego.


    Zawsze dawało radę bez płyty, bo system PnP rozpoznawał monitor.
    W przypadku gdy PnP nie rozpozna monitora należy zainstalować go ręcznie wskazując konkretny plik z CD, lub pobrać go ze strony producenta monitora.

    PnP nie zadziałał prawdopodobnie dlatego, że monitor był podłączony z jednej strony cyfrowo, a z drugiej analogowo przy użyciu adaptera.

    0
  • #12 23 Maj 2012 16:02
    aerocellx
    Poziom 12  

    Pwk napisał:
    Cytat:
    w menedżerze urządzeń podczas instalacji pisało, że urządzenie nie może zostać zaktualizowane czy jakos tak (teraz juz nie sprawdze, bo mam podlaczony kabel bezposrednio do karty

    A płyty nie potrzeba, zawsze dawało radę bez tego.


    Zawsze dawało radę bez płyty, bo system PnP rozpoznawał monitor.
    W przypadku gdy PnP nie rozpozna monitora należy zainstalować go ręcznie wskazując konkretny plik z CD, lub pobrać go ze strony producenta monitora.

    PnP nie zadziałał prawdopodobnie dlatego, że monitor był podłączony z jednej strony cyfrowo, a z drugiej analogowo przy użyciu adaptera.


    Dzięki za jasne wytłumaczenie :) A jeśli na necie nie ma sterowników do tego, a ja dostałem jedynie płytke z "poradnikiem" obsługi? Bo na tamtej płytce sterowników żadnych nie ma, która dostałem razem z monitorem, to jak zainstalować (albo wymusić wykrycie?) monitora jesli podłącze przez adapter?

    0
  • #13 23 Maj 2012 16:22
    11111olo
    Poziom 43  

    Cytat:


    PnP nie zadziałał prawdopodobnie dlatego, że monitor był podłączony z jednej strony cyfrowo, a z drugiej analogowo przy użyciu adaptera.


    Mam taki adapter i jakoś PnP mi działa, a monitor mam dużo starszy.
    Uszkodzony jest adapter.

    0
  • #14 24 Maj 2012 09:51
    Pwk
    Poziom 22  

    Cytat:
    Mam taki adapter i jakoś PnP mi działa, a monitor mam dużo starszy.
    Uszkodzony jest adapter.


    Być może Twój starszy monitor posiada tylko złącze d-sub?
    Problem Kolegi aerocellx nie jest odosobniony, jest mnóstwo tego typu tematów w sieci. Czy proste urządzenie jakim jest adapter DVI - D-Sub tak często trafiałoby się uszkodzone?
    Myślę, że problemem może być sam system PnP, a dokładniej zastosowanie jakiegoś skrótu myślowego, bo po co rozpoznawać na złączu cyfrowym monitor podłączony analogowo skoro ten monitor też posiada złącze cyfrowe.

    Ostatecznie kwestię sprawności adaptera mógłby wyjaśnić Kolega aerocellx sprawdzając swój adapter u znajomego, który takiego połączenia używa.

    Cytat:
    A jeśli na necie nie ma sterowników do tego, a ja dostałem jedynie płytke z "poradnikiem" obsługi? Bo na tamtej płytce sterowników żadnych nie ma, która dostałem razem z monitorem, to jak zainstalować (albo wymusić wykrycie?) monitora jesli podłącze przez adapter?


    Może dałoby się skorzystać ze sterownika systemowego
    Sterowniki do GTX 260 / nie znajduje monitora (ciągle pisze monitor analogowy)
    a jeśli nie, to mając w monitorze DVI i D-Sub wystarczy skorzystać z odpowiedniego przewodu bez adaptera.

    Może tego typu tematy należałoby zaczynać od pytania: jakie złącza posiada Twój monitor?
    Zazwyczaj do takiego monitora dostaje się oba przewody sygnałowe, tylko że po wymianie karty graficznej o tym drugim przewodzie i złączu niektórzy zapominają :wink:

    Krótki opis i rodzaje DVI

    0
  • #15 24 Maj 2012 10:13
    11111olo
    Poziom 43  

    Pwk napisał:
    Cytat:
    Mam taki adapter i jakoś PnP mi działa, a monitor mam dużo starszy.
    Uszkodzony jest adapter.


    Być może Twój starszy monitor posiada tylko złącze d-sub?


    Tak. Posiada tylko D-Sub ale monitor kolegi także posiada tylko D-Sub.

    Jak napisał jeśli podłączył się bezpośrednio do karty (bo takie złącze posiada) i wszystko jest ok to dalej obstawiam uszkodzenie przejściówki, bo kabel ma ten sam i jest sprawny.

    0
  • #16 24 Maj 2012 11:10
    Pwk
    Poziom 22  

    Faktycznie ASUS VW193d-b nie posiada DVI, więc autorowi tematu chodziło o bezpośrednie połączenie D-Sub.
    W takim razie mamy sytuację analogiczną - po co rozpoznawać monitor przez adapter skoro i karta i monitor dysponują tym samym złączem.
    Idąc dalej tym tokiem rozumowania Twoja karta graficzna 11111olo nie posiada złącza D-Sub, w związku z tym PnP musi zidentyfikować Twój monitor na złączu cyfrowym, bo w tym przypadku jest to jedyna opcja.
    Czy Twoja karta posiada D-Sub, czy tylko złącza cyfrowe?

    0
  • #17 24 Maj 2012 12:00
    11111olo
    Poziom 43  

    Mam GF 9800GT i posiada 2x DVI więc stosuję adapter.
    Wcześniej miałem 7800GS która posiadała oba gniazda ale z przejściówką jak i bez niej nie miałem w/w problemów.

    Jedyny sposób aby rozwiać wątpliwości to sprawdzenia adaptera na innej karcie i monitorze.

    0
  • #18 24 Maj 2012 13:32
    Pwk
    Poziom 22  

    Dokładnie, ale nie wiadomo czy Kolega aerocellx będzie jeszcze takim testem zainteresowany :)

    0
  • #19 24 Maj 2012 16:18
    aerocellx
    Poziom 12  

    Pwk napisał:
    Dokładnie, ale nie wiadomo czy Kolega aerocellx będzie jeszcze takim testem zainteresowany :)


    Nie mam za bardzo na kim :)

    Z tego co wyczytałem, to chodzi o to, że mogłem złą przejściówkę kupić, tak?
    Teraz monitor już normalnie działa, ale nie patrzcie na to. Spójrzcie tak, że wszystkie rozdzielczosci były dostępne, prócz właśnie tej natywnej (1440x900), w menedzerze urzadzen probowalem aktualizować, no ale cos tam pisalo, ze nie mozna czy cos w tym stylu (żaden błąd, tylko jakies standardowe powiadomienie).

    Teraz chodzi mi tylko i wyłącznie o odpowiedź na pytanie - dlaczego z przejściówką mi nie wykrywało tej rozdzielczosci, a bez przejsciowki jest jak dawniej, czyli wszystko ok ?

    0
  • #20 24 Maj 2012 16:20
    11111olo
    Poziom 43  

    Masz zainstalowaną kartę i przepięcie monitora nic nie zmieni poza wykryciem monitora.
    Podłącz jeszcze raz przejściówkę - może była źle (słabo) dociśnięta.

    0
  • #21 24 Maj 2012 16:25
    aerocellx
    Poziom 12  

    Dobra tam, wypróbuję innym razem, bo mało czasu mam :P można zamknąć, dzieki wszystkim

    0
  • #22 09 Cze 2012 11:03
    lukaszm395

    Warunkowo odblokowany

    Witam, mam podobny problem!

    Mianowicie, po wymianie karty graficznej na GTX 260, podczas uruchamiania komputera zmienia mi się rozdzielczość na podstawową i sterownik nie widzi karty graficznej(nie uruchamia się). Karta ma dwa wyjścia DVI, a monitor wtyczkę D-SUB(Samsung SyncMaster 795DF). Gdy zmienię wtyczkę do drugiego wyjścia to rozdzielczość i ustawienia wracają, lecz gdy wyłączę komputer na kilka godzin rozdzielczość znowu się psuje i znowu muszę przekładać wtyczkę na drugie wyjście. Dodam jeszcze że mam dwie przejściówki i na każdej jest to samo (jestem pewien że przejściówki są dobre). Podczas wymiany karty komputer był formatowany i został zainstalowany Win 7. Sterowniki do karty graficznej są dobre jak i karta bo były testowane na komputerze kolegi. Proszę o pomoc.

    0
  • #23 09 Cze 2012 12:31
    11111olo
    Poziom 43  

    Usuń sterowniki przez odinstalowanie oraz programem DRIVER CLEANER, uruchom ponownie komputer i zainstaluj najnowsze.

    0
  • #24 09 Cze 2012 12:56
    lukaszm395

    Warunkowo odblokowany

    Już to robiłem, ale nic nie pomogło, instalowałem i najnowszy i starszy i nic się nie zmieniło. Może to: Link

    0
  Szukaj w 5mln produktów