Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB radio ARES brak nadawania i odbioru (brak elementów)

amator1515 24 Maj 2012 10:42 2158 9
  • #1 24 Maj 2012 10:42
    amator1515
    Poziom 11  

    Witam,
    dostałem do naprawy CB ARES. Radio po podłączeniu pod zasilanie załącza sie normalnie tylko brak TX i RX. Problem w tym że brakuje kilku elementów a jeden tranzystor smd jest zniszczony - i nie można z niego nic odczytać????.
    Potrzebuję ustalić brakujące elementy - może ktoś dysponuje takim schematem graficznym płyty z zaznaczonymi elementami ewentualnie pomoże mi z odnalezieniem i ustaleniem co to za elementy.

    Poniżej zdjęcie z zaznaczonymi elementami - brakującymi (1, 2, 3 i 4 jest tranzystor SMD ale upalony)

    CB radio ARES brak nadawania i odbioru (brak elementów)

    Dziękuję za pomoc

    amator1515

  • #2 24 Maj 2012 11:55
    kriss51
    Moderator

    Fotka bardzo złej jakości. Niektóre z wymienionych elementów współpracują z TDA2003?

  • #3 24 Maj 2012 14:15
    amator1515
    Poziom 11  

    Zrobiłem lepsze

    CB radio ARES brak nadawania i odbioru (brak elementów)

    Dodano po 2 [minuty]:

    Zaznaczone w kółkach brakujace elementy. Pozostały smd jest bez oznaczeń.

    CB radio ARES brak nadawania i odbioru (brak elementów)

    Dodano po 2 [minuty]:

    Potwierdzam to jest TDA2003

  • #4 24 Maj 2012 15:27
    pyton
    Poziom 21  

    Nie widziałem tego Radyjka od środka ale ten tranzystor na dole ma chyba 3 nóżki a TDA jest powyżej (5 nóżek).

    Link

    Wiem że marna jakość. Lepszej nie znalazłem.

    Miernik w dłoń i analizuj co z czym i gdzie.
    Będzie ciężko znaleźć maskę do tego radyjka z opisami elementów.


    Popraw link . [SP5ANJ]

  • #5 25 Maj 2012 10:16
    amator1515
    Poziom 11  

    Tak ten tranzystor na obudowie (poniżej) to B1366 a powyżej ten 5 nóżek to TDA. Też pierwszy raz mam takie radio przed sobą i dopiero startuje z tym tematem. No nic schemat już mam więc pozostaje "miernik i szukać" - zobaczymy co wyjdzie z tego.
    Na razie
    amator1515

  • #6 25 Maj 2012 21:14
    maylo
    Poziom 24  

    Schemat nieczytelny. Mam trochę lepszy. Ten duży tranzystor na obudowie to zasilanie nadajnika. Sprawdź czy na środkowej nodze masz jakieś napięcie ( zapewne będzie 0V). Ten brakujący w obudowie TO92 to driver PNP tego B1366. Ten brakujący SMD to stabilizujący/zasilający NPN . Ten rozsadzony do połowy SMD to dioda zenera 5,6 V. Daj znac jak Ci poszło.

  • #7 26 Maj 2012 10:59
    amator1515
    Poziom 11  

    Witam cię Maylo-cześć,

    tak jak napisałeś to są te elementy. Mam ten sam schemat i tak to to wygląda. Napięcie na środkowej nodze jest "0" V.
    Poza tym wszystko się zgadza. Pytanko czy DZ ma być na 5,6 V czy na 9,1V (czy to D7???)

    Jeszcze jedno co to za brakujący element naprzeciw tranzystora na obudowie?

    Zlokalizowaliśmy smd-npn, driver pnp i diodę. A te puste "obcięte nóżki" pozostałość po czym - chyba że tak jest fabrycznie?
    Nie potrafię do tego dojść.
    dzięki za pomoc

    amator1515

    Dodano po 1 [godziny] 3 [minuty]:

    Dioda 5,6V - żle patrzyłem (D22).

  • #8 26 Maj 2012 11:08
    maylo
    Poziom 24  

    Tak 5,6 V to D22.
    To obcięte to w/g schematu zwora.. W poniedziałek mogę zobaczyć co tam fabrycznie jest...

  • #9 26 Maj 2012 11:43
    amator1515
    Poziom 11  

    OK - proszę zobacz dokładnie jakie masz w oryginale wszystkie elementy i tę "zworkę".
    I daj znać.
    thx

    amator1515

  • #10 30 Maj 2012 16:55
    amator1515
    Poziom 11  

    Witam,
    radio naprawione. Po wstawieniu brakujących elementów - radio działa.
    Maylo - dziękuję za pomoc.
    Amator 1515

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson