Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung N530U3B nie wyłącza się...

soulreaver1 24 Maj 2012 16:14 2098 5
  • #1 24 Maj 2012 16:14
    soulreaver1
    Poziom 21  

    Witam.

    Mam problem z nowym laptopem Samsung N530U3B z windows7. Laptop po naciśnięciu przycisku zamknięcia systemu Start --> Zamknij ;nie wyłącza się całkowicie tzn. system się wyłącza, matryca gaśnie, lampka hdd również, jednak komputer nadal pracuje wiatraczek CPU się kręci, święcą się również lampki "power" oraz "wifi". Laptopa w tym stanie daje się wyłączyć tylko przez przytrzymanie przycisku zasilania przez kilka sekund.
    Problem leży z całą pewnością po stronie programowej, ponieważ Linux z liveusb wyłącza się bezproblemowo. Co ciekawe po aktualizacji oprogramowania przy pomocy aplikacji samsunga Easy Software Manager, i potwierdzeniu konieczności restartu komputer się wyłącza (ale nie restartuje).
    System jest świeży, zainstalowane tylko kilka podstawowych programów:

    HijackThis:

    Kod: text
    Zaloguj się, aby zobaczyć kod

    0 5
  • #2 24 Maj 2012 18:55
    Pwk
    Poziom 22  

    Kliknij menu start następnie prawym przyciskiem myszy kliknij na Zamknij i wejdź we właściwości. Tam ustawisz akcję przycisku zasilania.
    Poza tym możesz jeszcze przywrócić ustawienia domyślne w BIOSie.

    0
  • #3 24 Maj 2012 22:06
    soulreaver1
    Poziom 21  

    Akcja przycisku jest ustawiona na "Zamknij", BIOS ma ustawienia fabryczne i jest w najnowszej wersji.

    0
  • #4 24 Maj 2012 22:14
    adamadi33
    Poziom 43  

    Poszukaj na stronie Samsung do twojego laptopa sterowników np:
    zrządzanie systemem, chipset lub ACPI.

    0
  • #5 29 Paź 2012 09:08
    MarcinWLKP
    Poziom 1  

    Witam, zrobię odkop.
    Mam ten sam problem z moim notebookiem.

    Po zamknięciu karta WIFi i dysk dalej chodzą aż do całkowitego rozładowania baterii.
    Przy kliknięciu "Uruchom ponownie" system zamyka się.

    Notebook ma 3 dni, doinstalowałem tylko AQQ.
    Problem pojawił się po aktualizacji NET. frameworka z witryny windows update.
    Zrobiłem przywracanie systemu ale nie pomogło.

    0
  • #6 29 Paź 2012 09:20
    soulreaver1
    Poziom 21  

    Oddaj na gwarancję tak jak ja. Nie ma sensu się męczyć.

    0