Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIWA HD-50 nie działa przez SCART

miszelos 24 Maj 2012 18:01 2405 2
  • #1 24 Maj 2012 18:01
    miszelos
    Poziom 14  

    Witam,
    Mam problem z WIWA HD-50.


    Docelowo chciałem podłączyć stary TV bez SCARTA wg pomysłu :
    http://forum.satkurier.pl/viewtopic.php?t=3001

    No i na pinie 19 widać nie pojawia się sygnał VIDEO z Wiwy. Pytanie gdzie szukać sygnału na wyjściu eurozłącza żeby uzyskać obraz i dźwięk?

    Pozdrawiam,
    Michał

    0 2
  • #2 25 Maj 2012 13:19
    andy127
    Poziom 30  

    Witam.
    http://www.leadsdirect.co.uk/images/technical/scartdiag.gif
    http://koti.kapsi.fi/joposti/jgw-misc/neo-geo/scart_pinout.png
    http://pinouts.ru/images/scart_adap.gif
    Czyli:
    pin 3 - audio
    pin 4 - GND
    pin 19 - video
    pin 17 - GND
    piny 4 i 17 możesz połączyć razem (albo wykorzystać tylko jeden z nich).
    W Wiwe jest wybór rodzaju sygnału na wyjściu CVBS/RGB
    Andrzej

    Dodano po 1 [minuty]:

    Sprawdź Wiwę na telewizorze (nowszym z gniazdem scart).
    Andrzej

    0
  • #3 11 Cze 2012 19:37
    miszelos
    Poziom 14  

    Witam,
    Problem polegał na tym, że wyjście z Wiwy należy traktować jako wejście SCART. Czyli Video należy podłączyć do pinu 20 zamiast do 19 a audio do pinu nr 6 zamiast do 3. Po tych zabiegach wszystko działa!

    Myślę, że temat można zamknąć.

    0