Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rzadkie zawieszanie się laptopa przy ładowaniu filmu z YouTube.

Brivido 24 Maj 2012 19:19 1156 5
  • #1 24 Maj 2012 19:19
    Brivido

    Poziom 28  

    Mam problem jak w temacie. Od jakiś może pół roku mam taki problem. Co prawda rzadko się zdarza, ale natknęło mnie bym o tym napisał. Orientacyjnie może przy co setnym filmie, jak załaduję się strona na YT i zacznie odtwarzanie filmu, to obraz się zawiesza. Ruchy myszką widać, ale jak kliknę np na pauzę to film pauzuję, a na ekranie bez zmian (film zawieszony) i dźwięk się zatrzymuję, a jak wcisnę odtwarzanie to ekran dalej zawieszony a głos idzie dalej. Gdy zminimalizuję przeglądarkę to na ekranie ona dalej jest a naprawdę jest zminimalizowana.
    Do tej pory jakoś sobie z tym radziłem, przez (z początku) wylogowanie się (CTRL+Alt+Del - włączał się ekran narzędzi i było ok) i zalogowanie ponowne. Później tylko wchodziłem na ekran przełączania użytkownika i wchodziłem ponownie. Po wejściu było tak jak w tej chili miało być (zminimalizowana przeglądarka czy pauza na filmie). Zauważyłem ten problem tylko na YT. Nie było różnicy czy HTML5 było ustawione, czy normalne. Przeglądarka najnowsza Opera. System Windows 7 HP 32 czy 64b też bez różnicy.

    0 5
  • #2 24 Maj 2012 19:58
    tronic1
    Spec od komputerów

    Jaki to laptop ? Jakie temperatury ? Kiedy było czyszczone chłodzenie w laptopie ?

    0
  • #3 24 Maj 2012 20:04
    dexi
    Poziom 29  

    Podaj dokładne dane na temat komputera. Nowsze wersje flasha są coraz bardziej zasobożerne. Możliwe, że twój sprzęt nie radzi sobie z nowszymi wersjami Flasha.

    Kliknij prawym klawiszem na film i wyłącz przyśpieszanie sprzętowe (jeśli jest włączone), albo włącz (jeśli jest wyłączone). Spróbuj również zwiększyć lub zmniejszyć cashe używane przez wtyczkę flash (również w tych samych ustawieniach).

    Możliwe, że musisz zaktualizować sterowniki do karty graficznej.

    Sprawdź, czy używasz najnowszej wersji przeglądarki. Sprawdź, czy na innych przeglądarkach jest tak samo.

    Zauważyłem też podobny problem w Firefoxie, gdy jest uruchomionych kilka zakładek. Film się często zawiesza, albo zawiesza się cała przeglądarka. Jest to spowodowane tym, że flash jest pamięciożerny i zasobożerny.

    0
  • #4 24 Maj 2012 20:29
    Brivido

    Poziom 28  

    T5550, 2x2GB ramu, X3100. Ogólnie w komputerach sam siedzę, ale to zjawisko mnie intryguję ;)
    Wszystko na bieżąco aktualizowane jak są nowsze wersję ;)
    Jakoś w tamtym roku był ostatnio rozbierany jak wymieniałem matryce ;)
    Temperatury raczej w normie, cały czas leży na podkładce chłodzącej. Problem występuję tylko w tym przypadku, tak to ani się nie zawiesza, ani nie muli, ani nie jest gorący.

    0
  • #5 24 Maj 2012 22:26
    dexi
    Poziom 29  

    Czy wykonałeś to co ci zasugerowałem w poprzednim poście?

    Dodano po 3 [minuty]:

    Czy nie używasz przypadkiem jakiegoś planu oszczędzającego energię w laptopie? Kliknij na bateryjkę w trayu i zobacz.

    Czy łączysz ten problem z jakimś programem w twoim komputerze? Może coś instalowałeś? Jak długo masz ten komputer?

    Przetestuj inne przeglądarki.

    0
  • #6 24 Maj 2012 22:32
    Brivido

    Poziom 28  

    Przyśpieszenie włączone, ale o ile pamiętam też próbowałem, ale jak coś to przestawię.
    A ten cache to "Jak dużo danych s.ytimg.com może przechowywać na komputerze?" ?
    Ustawione 100 KB, używane 1 KB. Ani tu ani w ustawieniach globalnych nic odnośnie cache.

    Z używaniem innych przeglądarek może być ciężko, bo jak pisałem, rzadko to się zdarza, może raz czy dwa w tygodniu, a nie raz w ogóle ;)

    Chyba, że istnieje coś, gdyby się zawiesiło mi akurat, można by było debugować przeglądarkę czy jakieś logi zobaczyć?

    0