Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[EkspresSCH] kłopoty z tranzystorem

oza34 25 Maj 2012 21:15 1510 6
  • #1 25 Maj 2012 21:15
    oza34
    Poziom 10  

    Witam . Zacząłem właśnie projektować schemat płytki PCB i pojawiły się problemy po sprawdzeniu schematu .
    [EkspresSCH] kłopoty z tranzystorem

    Nie wiem co z tym zrobić . Jeszcze zbytnio nie ogarnąłem tego programu .

  • #2 25 Maj 2012 22:27
    Christophorus
    Poziom 40  

    Nie znam tego programu, ale z treści komunikatu wynika iż zaznaczony element - tranzystor nie ma ponumerowych wyprowadzeń i nie można utworzyć netlisty (listy połączeń), która jest potrzebna do utworzenia płytki.

    Dalej w komunikacie pisze o "rozgrupowaniu" elementu czyli tranzystora i uzupełnieniu jego wyprowadzeń o numery pinów. Oczywiście numeracja ta musi być zgodna z elementem płytkowym tranzystora. Na końcu trzeba "zgrupować" element - tranzystor.

    Pod określeniem grupowanie - rozgrupowanie należy rozumieć rozłożenie / złożenie tranzystora na podstawowe elementy (graficzne) z który zbudowany jest jego symbol.

  • #3 25 Maj 2012 22:49
    oza34
    Poziom 10  

    OK , ok tylko teraz jak oznaczyć wyjścia tranzystora , siedzę już godzinę przy tym i nie mogę nic z tym zrobić , w internecie nie znalazłem żadnej pomocy .

  • #4 25 Maj 2012 22:55
    Christophorus
    Poziom 40  

    Jak już pisałem nie znam tego programu. Prawdopodobnie trzeba poszczególnym wyprowadzeniom tranzystora przypisać numery 1, 2, 3 odpowiednio w odniesieniu do elementu płytkowego i wyprowadzeń E, B, K tranzystora. Jeśli nie będzie zgodności numerów wyprowadzeń pomiędzy elementem na schemacie i na płytce to może się okazać iż baza tranzystora na schemacie to emiter tranzystora na płytce. Wówczas układ nie będzie działał, pomimo iż pozornie nie zawiera błędów.

  • #5 25 Maj 2012 23:08
    oza34
    Poziom 10  

    Po przypisaniu odpowiednich oznaczeń przy tranzystorach nadal to samo , chyba będę musiał poczekać na odpowiedz kogoś obeznanego z tym programem .
    Do programu Eagle jest więcej pomocnych tematów , ale chyba bym nie ogarnął tego programu jak na początek wiec zrezygnowałem , tam nie było by takich problemów .
    [EkspresSCH] kłopoty z tranzystorem

  • #6 25 Maj 2012 23:54
    Christophorus
    Poziom 40  

    Jeśli z innymi tranzystorami nie ma problemów to porównaj ich oznaczenia i spróbuj tak samo oznaczyć tranzystor z którym są problemy.

    Co do programu Eagle to wcale nie jest skomplikowany. Możliwe, że nawet były by z nim mniejsze problemy niż z mniej popularnym ExpressSCH.

  • #7 15 Cze 2012 00:10
    szczodros
    Poziom 18  

    Miałem też z tym problem na początku. Klikasz na element by zrobił się 'niebieski' potem Component -> Ungroup... . Odklikujesz gdzieś w puste pole. Następnie klikasz kropkę przy emiterze, na kropce dwa razy LPM i włączy się okienko ustawień "kropki". W polu "pin number" wpisujesz numer wyprowadzenia tranzystora, które prowadzi do emitera (w BC548 jest chyba nr 3). Analogicznie numerujesz bazę i kolektor (2 i 1). Jak to zrobisz to zaznaczasz przy pomocy CTRL każdy kawałek elementu ("kropki" też) wtedy Component -> Group to make symbol, nadajesz mu nazwę i OK. Jeśli pomogłem "kliknij" pomógł. ;)
    Od niedawna (wczoraj :D) też używam ten program i szybko łapię więc coś to służę radą ;) )

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME