Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scania R "usterka EBS przyczepy"

saron22 26 May 2012 00:31 27472 32
  • #1
    saron22
    Trucks specialist
    Witam,



    Mam problem ze znalezieniem usterki

    Pacjent: Scania R 2005 rok kolor bialy

    Na dzien dzisiejszy sprawa wyglada tak: Scania pojechala po nowa naczepe rok 2012, nowka sztuka, EBS Knorr. Po 3 dniach kierowca zglasza ze po przekreceniu kluczyka pojawia mu sie na czerwono komunikat "usterka EBS przyczepy". W ciagniku w EBS w bledach nieaktywnych wisi blad 3088 czyli CAN-High nie dziala - uszkodzony przewod CAN. Mysle sobie: naczepa nowka, Scania juz troche zjezdzona pewnie problem w instalacji. Niestety nie posiadam sprzetu do naczep wiec diagnostyka naczepy nie byla robiona. Ale na wszelki wypadek przepialem naczepe do innej Scani R tez 2005 (zielonej) ktora akurat stala na placu. I tutaj bez niespodzianek - czerwonego komunikatu nie ma. Mysle sobie - na pewno ciagnik. Zajrzalem do gniazda - 2 plusy sa, dwie masy tez wiec zabralem sie za sprawdzenie instalacji. Przewody CAN sprawdzone i wszystko jest OK - przejscia sa, zwarc nie ma. Zbilo mnie to troche z tropu ale mysle sobie: "przerzuce sterownik z zielonej bo roboty niewiele a moze on jest uszkodzony". A tutaj zonk. Nadal pojawia sie komunikat "usterka EBS przyczepy". Na ta chwile poradzilem klientowi zeby przepial zielona Scanie do nowej naczepy a do bialej niech zahaczy inna naczepe. Ale wiadomo ze to nie jest zadne rozwiazanie. Mial moze ktos z Was podobny przypadek??
  • #2
    hubert04
    Level 24  
    a przewód spiralny sprawdzałeś pod kątemprzejscia bądz zwarcia
  • #3
    saron22
    Trucks specialist
    hubert04 wrote:
    a przewód spiralny sprawdzałeś pod kątemprzejscia bądz zwarcia


    Oczywiscie ze tak. Pierwsze co zrobilem to podmienilem kabel na inny.
  • #4
    Bob57
    Level 18  
    Witam
    Kolego spróbuj zrobić tak: zepnij ją przewodem 5 pinowym ABS i sprawdź czy system ABS działa np. na piasku to nam trochę rozjaśni sprawę. Kontrolka na desce o niesprawnym EBS-ie świeci?

    Pozdro
    Bob57
  • #5
    saron22
    Trucks specialist
    komunikat EBS na desce swieci tylko chwile po wlaczeniu zaplonu na czerwono potem gasnie i swieca sie inne zolte komunikaty (w tym przypadku na temat grubosci okladzin hamulcowych). Pozniej EBS juz sie nie zapala. Ale jest tak za kazdym razem po przekreceniu zaplonu
  • #6
    Bob57
    Level 18  
    Witam
    Zapnij ABS 5 pin i sprawdź co się dzieje.czasami jest tak że sterowniki po CAN-ie nie dogadują się bo...........
  • #7
    hubert04
    Level 24  
    W TAKI RAZIE MUSISZ sprawdzic instalacje w ciagniku a dokładnie linie CAN CZYLI
    Scania R "usterka EBS przyczepy" Scania R "usterka EBS przyczepy"
  • #8
    saron22
    Trucks specialist
    najgorsze jest to ze instalacja CAN sprawdzona na przejscie i pod obciazeniem zarowka 70W, wszystkie pozostale kable tez. Wszystkie przewody sa w gniezdzie na swoim miejscu, gniazdo przyczepy rowniez jest oryginalne. Podpinalem pod ta scanie rowniez inna naczepe i jest dokladnie to samo czyli rpzyczyna jest gdzies w aucie. Tamta naczepe podpialem do innego auta i jest dobrze
  • #9
    GRISZA14
    Level 16  
    na 99 procent wywalony sterownik ebs jest to częsta usterka ale przyznam się nie spotkałem się z takim przypadkiem u nas na serwisie pewnie ogarnelibyśmy ten temat
    ale teraz spróbuj zamienić sterowniki
  • #10
    saron22
    Trucks specialist
    problem w tym ze ja juz podmienialem sterownik EBS. Pisalem o tym w pierwszym poscie. Gdybym go nie podmienial to tez stawialbym na sterownik
  • #11
    kwantor
    Level 38  
    Na mó rozum, to sprawa rannego pompowania powietrza do układu, dzieje się tak z wieloma egzemplarzami z którymi mam do czynienia.
    Komunikat czerwony i wyświetla się ciśnienie 4-5.3 bara, potem gaśnie.
    Jest to sprawa trochę zaworu 4 drogowego i trybu osuszacza, który to po pierwszym uruchomieniu jest w stanie servisowania i pompuje niższym ciśnieniem.
    Potem wszystko wraca do normy.
    Czynności doraźne, to ustawienie precyzyjnie przy osuszaczu (duży śrubokręt gwiazdkowy) ciśnienia 8.5 bara w trybie pompowania, na obwodzie naczepy (kruciec pomiarowy trailer).
    Na przyszłość dobrze jest wymontować zespół APS i powymieniać zużyte części dostępne w zestawach, oraz generalne czyszczenie.
    Właśnie te egzemplaże do 2005 roku, mają inne tryby pracy sprężarki.
  • #12
    saron22
    Trucks specialist
    problem w tym ze dzieje sie to obojetnie czy jest cisnienie w obwodzie naczepy czy nie ma. Gdy w naczepie jest niskie cisnienie powietrza to dodatkowo swieci sie inny komunikat "niskie ciśnienie w przyczepie" czy cos takiego. A komunikat "usterka EBS przyczepy" pojawia sie niezaleznie od tego.
  • #13
    szaman108
    Level 31  
    witam saron22 ciekawy problem czyż by scania alergiczka?Po podmianie sterownika EBS programowałeś go?
  • #14
    saron22
    Trucks specialist
    szaman108 wrote:
    witam saron22 ciekawy problem czyż by scania alergiczka?Po podmianie sterownika EBS programowałeś go?


    Prawde mowiac nie. Wlozylem sterownik, przekrecam zaplon a tam znow swieci sie "usterka EBS przyczepy" Nie sadze aby doprogramowanie VIN mialo tu jakies znaczenie. Czyżbym sie mylil?? Pozdrawiam
  • #15
    karlos85
    Level 16  
    Kolego podaj mi numer win tej scani sprawdzę jedna rzecz i wybrniesz bez większego nakładu pracy z problemu ja kiedyś spędziłem nad taka 2 dni ;-)
    Grisza14 poczytaj TI odnośnie EBSu z 2005 roku ;-)
  • #16
    saron22
    Trucks specialist
    karlos85 wrote:
    Kolego podaj mi numer win tej scani sprawdzę jedna rzecz i wybrniesz bez większego nakładu pracy z problemu ja kiedyś spędziłem nad taka 2 dni ;-)
    Grisza14 poczytaj TI odnośnie EBSu z 2005 roku ;-)



    2010155
  • Helpful post
    #17
    karlos85
    Level 16  
    Tak jak myślałem R z lipca. Przyczyna leży prawdopodobnie w Sopse Nie pamiętam czy to było w TI czy w WS ale generalnie chodziło o to ze w owych scaniach EBS nie współpracować prawidłowo z EBS naczepy. Zalecenie było takie by stosować w nich przewód 5 żyłowy bez CAN. Dodatkowo wyłączyć trzeba automatyczna adaptacje hamulców Ustawić ręcznie na 0.6
  • #18
    saron22
    Trucks specialist
    karlos85 wrote:
    Tak jak myślałem R z lipca. Przyczyna leży prawdopodobnie w Sopse Nie pamiętam czy to było w TI czy w WS ale generalnie chodziło o to ze w owych scaniach EBS nie współpracować prawidłowo z EBS naczepy. Zalecenie było takie by stosować w nich przewód 5 żyłowy bez CAN. Dodatkowo wyłączyć trzeba automatyczna adaptacje hamulców Ustawić ręcznie na 0.6


    To jest jakis trop. Mozesz cos wiecej napisac na ten temat albo udostepnic jakas dokumentacje?? Sprawdzalem w TI ale nie ma tam na ten temat informacji dla tego nr podwozia. Rozumiem ze wylaczyc automatyczna adaptacje hamulcow za pomoca SDP3??


    Juz mam. Chyba chodzilo o 10-06 06 28.
  • #19
    szaman108
    Level 31  
    to tak na prawdę o co biega z tym EBS-em nie zadowalające hamowanie naczepy czy brak komunikacji po canie
  • #20
    gucio~1
    Level 23  
    Jak zielona śmiga z naczepą i jest ok, to włóż do niej sterownik z białej na próbę i będziesz miał koleje potwierdzenie czy to sterownik czy instalacja.
  • #21
    karlos85
    Level 16  
    Przełożenie sterownika powinno przywrócić prawidłową komunikacje CAN ciągnik naczepa, ale błąd który na chwile sie pojawia na desce zostanie.
    Przyczyna na 99% tkwi już samym ciągniku.
    Dokładnie kolego w SDP3 zmiana w regulacji automat na manual ustawić na 0.6 bar.
  • #22
    saron22
    Trucks specialist
    szaman108 wrote:
    to tak na prawdę o co biega z tym EBS-em nie zadowalające hamowanie naczepy czy brak komunikacji po canie


    tak naprawde biega o to ze w bialej po przekreceniu kluczyka zapala sie na chwile "usterka EBS przyczepy" ktore po chwili gasnie. I dzieje sie tak obojetnie z jaka naczepa. Po weekendzie jak zjedzie znow odczytam bledy i lookne co tam slychac w temacie. Moze sprobuje tak jak kolega zasugerowal przerzucic sterownik z bialej do zielonej choc ostatnio dostalem telefon ze z zielona tez sie cos dzieje i pali hamulce w naczepie
  • #23
    gucio~1
    Level 23  
    Wypnij kabel zasilający od strony naczepy i zewrzyj pin 5 z pinem 4 i zobacz co się wyświetla. Jeśli będzie to "usterka EBS przyczepy" to będzie znaczyło, że cały uklad jest ok a komunikat jest wywołany testem układu po załączeniu zasilania.
  • #24
    szaman108
    Level 31  
    witam scania z września 2008r naczepa 2011 i ta sama śpiewka po przekręceniu kluczyka usterka EBS naczepy słychać w tym czasie testowanie naczepy charakterystyczne sykanie trwa to około 2 może 3 sekundy po czym niby usterka gaśnie to raczej normalne zachowanie układu jak dla mnie.Koni jest tu 156 a naczep ponad 200 i żaden z kierowców nie zgłaszał usterki a wierzcie mi Panowie co oni potrafią wypisywać a o psuciu to nawet nie wspomnę.

    Dodano po 1 [minuty]:

    numer nadwozia 5217660

    Dodano po 1 [minuty]:

    naczepa z układem haldex
  • #25
    kwantor
    Level 38  
    Dokładnie: Trayler EBS malfunction i potem gaśnie :wink:
  • #26
    phupawelkulesza
    Level 8  
    Witam.
    Mam Scanie r420 2006r Po przekreceniu kluczyka pojawia sie blad "usterka ebs przyczepy" dzieje sie tak przewodzie 7 pinowym. Po podlaczeniu 5 pinowego pojawia sie komunikat "przyczepa bez abs1" po chwili znika i nie ma bledow. Glownie chodzi o to ze na obu przewodach samochod z naczepą ma ostre hamulce. Delikatnie dotykam pedal a hamulce odrazu blokuja. Zwiedzilem juz kilku elektrykow i nic..
    nowe czujniki abs w naczepie, koronki, piasty, lozyska, sprawdzana instalacja i nic.. Po podlaczeniu kompa jest blad przewodu Can"czerwona magistrala can" Bardzo prosze o pomoc.
    536-845-540

    Dodano po 1 [minuty]:

    dodam jeszcze ze naczepa Kogel 2003r

    Dodano po 2 [minuty]:

    na 7 pinowym podczas jazdy czasem zapala sie abs i abs1 naczepy ale potem gasnie. na 5 pinowym podczas jazdy nie ma komunikatow ale hamulec jest nadal ostry.
  • #27
    saron22
    Trucks specialist
    A jak się zachowuje ta Scania po spięciu z inną naczepą?? Generalnie chodzi o to aby upewnić się czy problem jest w aucie czy w naczepie.
  • #28
    phupawelkulesza
    Level 8  
    nie podlaczalem jeszcze Scani pod inna naczepe.. przepinana byla tylko moja naczepa do Dafa i bylo ok Przpielismy potem pod moja scanie i odrazu to samo.. wystraczy predkosc 5km/godz a hamulec jest taki ze malo siodła nie wyrwie. Rece juz opadaja..
  • #29
    szaman108
    Level 31  
    Numer nadwozia kolego!Kolejna spraw to Tobie się to stało tak nagle czy może kupiłeś ,,statek" i spotkało Cię nie miłe rozczarowanie?
  • #30
    phupawelkulesza
    Level 8  
    scania wrzesnien 2006r Vin xler4x20005154656

    Dodano po 1 [minuty]:

    Taki kupilem razem z naczepa. Hamulec odrazu byl ostry a absy zaczely migac po 2 tyg

    Dodano po 4 [godziny] 32 [minuty]:

    Dzis samochod byl w servisie scani i nie stwierdzono zadnych bledow na ciagniku.. Twierdza ze problem tkwi w naczepie a dokladnie w czujniku ktory stwierdza obciazenie ladunku na naczepie..