Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sieć jest a netu brak. Internet jest tylko na jednym z komputerów.

max59 24 Jan 2005 11:16 5879 38
Ochrona Domu
  • #31
    halif
    Level 26  
    Możliwe, że Twój dostawca obciął TTL w pakietach na Twój komputer. Teraz wszystkie pakiety do Ciebie maja TTL=1 i na Twoim komputerze-serverze po prostu są kasowane. Możesz to sprawdzić wysyłąjąc ping do netu i patrzac na TTL otrzymanych pakietów. Jeżeli masz TTL=1 to masz kłopot. Jedyny sposób na jego podbicie to stworzenie na starym komputerze rutera na Unixie/Linuxie i tam programowo podnoszenie TTL. Ale zobacz w umowie, czy masz jakies restrykcje co do korzystania z netu na kilku komputerach. Pewnie nie możesz udostępniac poza twój lokal, czyli np. sąsiadowi, ale zobacz czy są jakies ograniczenia. Moze popros admina, aby ci podniósł TTL (jesli to jest kłopotem).

    A co do połączenia. Sprawdź, czy widzą się komputery. A może to firewall? Czy klient WinGate'a znajduje postawiony serwer?
  • Ochrona Domu
  • #32
    gotie
    Level 2  
    -=krakadzil=- wrote:
    Ja mam inny problem, ale u mnie tez jest siec i nie ma internetu. Siec wyglada nastepujaco Router D-Link DSL-G604T, 2*kompy z Win 98 i dwa Laptopy z kartami radiowymi (win xp), siec normalnie dziala ale nie ma internetu. Przedtem miałem tylko dwa kompy z win98 a łącze z modemu USB sagem dzieliłem za pomocą WinRoute. Teraz jednak po podłączeniu do routera jest siec ale brak dostępu do internetu, router sygnalizuje ze nawiazał połączenie DSL (przedtem go skonfigurowałem, nazwa i hasło neostrady) jednak zaden z komputerow nie ma dostepu do Internetu, ale siec jest i to nawet na "radiowych" laptopach.

    IP router 192.168.1.1

    komp ma IP automatyczne
    konfiguracja DNS - wyłącz DNS
    brama 192.168.1.1

    laptop - IP automatyczne
    konfiguracja DNS - wyłącz DNS
    brama 192.168.1.1

    Czy o czyms zapomniałem?



    a jestes pewnien ze masz do routera połączenie?
    jesli TAK czyli adres 8X.x.x.x)
    pozostaje konfig. samego routera i komp1
    moze zacznij od jednego komputera po stronie LAN
    w wlasciwosicach sieci "komp1" ustaw DHCP na auto to samo DNS na auto
    w routerze musisz ustawic tez pule DHCP np 192.168.1.2-50
    znajdz DNS w routerze i ustaw na 0.0.0.0 lub enable lub auto
    przeladuj go i sprawdz w logach routera co napisane
    powinien byc adres WAN 8x.x.x.x oraz 2 adresy DNS-a (auto)
    jesli tak masz to
    "komp1" wchodzisz (xp) w uruchom -> CMD
    w czarnym polu piszesz IPCONFIG /ALL
    odczytaj co napisane
    powinno to wygladac tak jak na zalaczonym zalączniku
    tylko u mnie jest 10.x.x.x
    brama domyslna to twoj ip routera,dns pobrany tez

    ps. sprawdz ustawienia w InterneExplorer:
    narzedzia>opcje internetowe>polaczenia "nigdy nie wybieraj polaczenia"
    jak to nie zadziala to odpisz pokombinujey dalej...
  • #33
    fraga
    Level 15  
    Proponuję sprawdzić, czy to właśnie czasami nie te wyłączone DNS'y.
    Przecież to krytyczny element konfiguracji w komputerach za NAT'em / routerem !!!
    O ile Twój komp nie łapie ich przez DHCP, spróbuj na sztywno wpisać tam:

    Podstawowy - 194.204.159.1
    Zapasowy - 194.204.152.34

    to są tepsowe DNS'y, ale działają zaskakująco dobrze, jak na firmę, w której stoją :)
  • Ochrona Domu
  • #36
    -=krakadzil=-
    Level 14  
    Sam nie dałem rady, nikt nie pomógł i właśnie zamówiłem "informatyka" - dziś albo jutro napisze co było nie tak, no chyba że on też nie da rady
  • #37
    jayo
    Level 12  
    Po pierwsze- usługodawca nie może zablokować kogoś z sieci.
    To nie możliwe- trzeba tu znać budowe sieci zeby to zrozumieć- na zewnątrz widać tylko 1 urządzenie (jeśli ma się 1zewnętrzne IP do wykożystania) i jeśli tylko stoi to nie wiedomo czy jest to router, komputer, dekoder polsatu czy nowoczesna lodówka.
    Po 2- adresy 192.168cośtam sa tylko umowne- możesz se nazwać jak chcesz- to Twoja sieć- i jak w.w nie da się tego sprawdzić i nic to nie robi na "zewnątrz"- jest tylko jedna zasada- wszędzie musi być tak samo.
    Sieć działa tak: komp "w sieci" chce stronkę- ma ustawione bramę że wszystko ma brać z kompa "z netem", a komp "z netem" ma 2 IP i ustawione brame przez usługodawce czyli bierze to z tego 2 połaczenia.
    Dostaje ospowiedź od usługodawcy i wysyła siecią do kompa "w sieci".
    I usługodawca nie wiem co się dzieje z tą paczką wewnątrz kompa "z netem". jednak jest sposób żeby mieć podejrzenie- sprawdzić jaki port czeka na odpowiedź-jeśli urządzenie robi za router to najczęściej przekierowywuje porty.
  • #38
    -=krakadzil=-
    Level 14  
    Po 3 godzinach pracy mgr informatyka i moim wspaniałym pomyśle by zadzwonić do TPSA .... udało się. Problem tkwił w szczegółowych ustawieniach routera D-link'a dotyczących Neostrady+. A mianowicie VPI=0 VCI=35 typ połaczenia to PPPoA VC-Mux i T1.413. Jak ktoś chce szczegóły to prosze na priva
  • #39
    siba41
    Level 11  
    ezeto wrote:
    sprawa wygląda tak że admin twojej sieci mógł zastosować banowanie klientów po tzw. TTL'u czyli jak "mały" komp jest podpiety do netu za pośrednictwem duzego to posiada on większy TTL z powody tego ze znajduje się za kolejną bramą i serv sieciowy go odrzuca. Ja tez mam w swojej sieci takie zabezpieczenie i działa w miarę skutecznie na różne systemy podpinania się na "lewo' ;]. A jeżeli u was w sieci nie ma "rygoru" płacenia za każdy dodatkowy komp podpięty do netu to dzwoń do Admina i pytaj o co chodzi :D

    To prawda i coraz więcej firm providerskich tak robilo do czasu gdy ktoś nie wpadl na pomysł żeby korygować wartość TTL pakietów w drugą stronę. Odjęcie jednego przeskoku na specjalnym moście linuksowym daje rezultat taki jakby wszystko bylo w porządku i nikt nic nie udostępniał. W zwązku z tym firmy powoli rezygnują z tego rozwiązania a w zamian za to przydzielają ograniczoną ilość GB na miesiąc po którym transwer spada drastycznie. Tak zrobiła między innymi TP z neostradą!