Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen C5 2005 2.2 HDI - regulacja momentu silnika

pawel_35 13 Paź 2012 16:13 26540 64
  • #31 13 Paź 2012 16:13
    pawel_35
    Poziom 9  

    OK, czyli wymienić akumulator i to powinno rozwiązać problem? Myślałem żeby w kolejnym kroku zaślepiać poszczególne elementy i przy każdym mierzyć ćiśnienie na akumulatorze. Moim zdaniem gdzieś dostaje się "lewe" powietrze.

  • #32 13 Paź 2012 16:22
    kybernetes
    Poziom 39  

    Na razie nic nie wymieniać a znaleźć przyczynę spadku podciśnienia. Może nią być, tak jak przypuszczasz, nieszczelność ale może też być problem np. w zatkanej częściowo dyszy lub przewodzie doprowadzającym podciśnienie. Czyli albo podciśnienie ucieka albo nie dochodzi. Mając pistolet do pomiaru podciśnienia znajdziesz usterkę w kilka(naście) minut.

  • #33 13 Paź 2012 16:29
    pawel_35
    Poziom 9  

    Dodam, że WSZYSTKIE przewody podciśnienia i membrana SWIRL zostały wymienione na oryginalne, nowe. Czy dysponuje ktoś schematem podciśnien? Interesuje mnie gdzie sie podpiąć, mierzyć i jaką wartość powinienem uzyskać. Generalnie nie wiem co dalej robić.

  • #34 22 Paź 2012 19:58
    pawel_35
    Poziom 9  

    Problem występuje nadal. Na wejściu podciśnienia do zaworu sterującego sztangą turbo jest ciśnienie -0.8 bara, ale tylko gdy zawór nie jest podpięty. Po podłączeniu zaworu ciśnienie to wynosi -0.5 bara. Na wyjściu z zaworu na sztange wynosi około -0.3 bara. Wymieniłem zawór na nowy, ale wynik jest ten sam. Po podłączeniu ciśnienia do zaworu i podłączeniu wakuometru zamiast sztangi (przewód podciśnienia od sztangi odpięty) ciśnienia są takie same. Zastanawiałem się czy nie jest coś zle podpięte, ale wcześniej przez 30 tys km błąd nie wyskakiwał...

  • #35 23 Paź 2012 18:41
    jurekk55
    Poziom 34  

    Któryś z elektrozaworów w układzie podciśnienia nie jest uszkodzony i nie oddaje do atmosfery?

  • #36 23 Paź 2012 19:20
    kybernetes
    Poziom 39  

    pawel_35 napisał:
    Wymieniłem w weekend wszystkie przewody podciśnienia.

    pawel_35 napisał:
    Czy dysponuje ktoś schematem podciśnien?


    Skoro sam wymieniałeś to jak możesz nie wiedzieć jak wygląda schemat podciśnień?

    Są tam trzy dysze (zwężki):
    - dysza przy pompie vacuum
    - dysza przy serwie zasilająca akumulator (akumulator zasila SWIRL i turbo)
    - druga dysza przy serwie
    Jest tam też pięć zaworów:
    - zawór bypass intercoolera (kostka pomarańczowa)
    - zawór EGR (niebieska)
    - zawór przepustnicy EGR (czarna)
    - zawór turbiny (szara)
    - zawór swirl (czarna)

    Zajrzyj do silnika co i jak podłączone to sobie narysujesz schemat. większość przewodów jest na wierzchu a te co nie są to pewnie pamiętasz jak szły. Na podstawie schematu łatwo już ogarniesz temat - obserwuj jak się zachowuje podciśnienie zasilające zawory po przegazowaniu i odpinaj po kolei obwody przy dyszach póki nie trafisz na taki, po odpięciu którego przestanie"przysiadać" podciśnienie zasilające. Wadliwy obwód sprawdź w podobny sposób póki nie zlokalizujesz usterki (nieszczelność przewodu, mieszka, uszk. zawór).

  • #37 23 Paź 2012 22:52
    pawel_35
    Poziom 9  

    kybernetes napisał:
    pawel_35 napisał:
    Wymieniłem w weekend wszystkie przewody podciśnienia.

    pawel_35 napisał:
    Czy dysponuje ktoś schematem podciśnien?


    Skoro sam wymieniałeś to jak możesz nie wiedzieć jak wygląda schemat podciśnień?

    .


    Źle sprecyzowałem, chodziło mi o wartości podciśnień, a nie schemat podłączenia.

  • #38 24 Paź 2012 18:00
    kybernetes
    Poziom 39  

    Wartości podciśnień nie będą ci potrzebne, zrób tak jak opisałem wyżej.

  • #39 09 Lis 2012 11:29
    pawel_35
    Poziom 9  

    kybernetes napisał:
    pawel_35 napisał:
    Wymieniłem w weekend wszystkie przewody podciśnienia.

    pawel_35 napisał:
    Czy dysponuje ktoś schematem podciśnien?


    Skoro sam wymieniałeś to jak możesz nie wiedzieć jak wygląda schemat podciśnień?

    Są tam trzy dysze (zwężki):
    - dysza przy pompie vacuum
    - dysza przy serwie zasilająca akumulator (akumulator zasila SWIRL i turbo)
    - druga dysza przy serwie
    Jest tam też pięć zaworów:
    - zawór bypass intercoolera (kostka pomarańczowa)
    - zawór EGR (niebieska)
    - zawór przepustnicy EGR (czarna)
    - zawór turbiny (szara)
    - zawór swirl (czarna)

    Zajrzyj do silnika co i jak podłączone to sobie narysujesz schemat. większość przewodów jest na wierzchu a te co nie są to pewnie pamiętasz jak szły. Na podstawie schematu łatwo już ogarniesz temat - obserwuj jak się zachowuje podciśnienie zasilające zawory po przegazowaniu i odpinaj po kolei obwody przy dyszach póki nie trafisz na taki, po odpięciu którego przestanie"przysiadać" podciśnienie zasilające. Wadliwy obwód sprawdź w podobny sposób póki nie zlokalizujesz usterki (nieszczelność przewodu, mieszka, uszk. zawór).

    Ok, cisnienie "przysiada", ale niestety problem nadal jest. Stwierdzielm ze oddam turbo do regeneracji, pojechalem do serwisu, ktory sie tym zajmuje, ale jak uslyszeli ze blad wyswietlil mi sie podczas jazdy w korku do nich to powiedzieli ze blad na pewno lezy gdzie indziej, bo nie jest mozliwe zeby rzeczywiscie przeladowal przy 850 obr/min. Zasugerowal sprawdzenie czujnika cisnienia doladowania w pierwszej kolejnosci, a nie glupie ladowanie sie w koszty... Efekt taki, ze nie mam samochodu bo problem nasilil sie do tego stopnia, ze przy pojawieniu sie bledu wylacza silnik nie dajac sie uruchomic kilka minut.
    Na jalowym wartosc zadana:988 mbar, odczytana 1013 mbar, dalej sie juz rozjezdzaja, wiec czujnik wydaje sie ok.
    Podcisnienie na akumulatorze 0.8 bara, na jalowym za elektrozaworem 0.4 bara, cykliczne otwarcie elektrozaworu turbo na komputerze 51% wiec tez wydaje sie pasuje. Po przygazowaniu jak na komputerze schodi do 33% to odczytuje odpowiednio mniejsze podcisnienie na wakuometrze.

  • #40 09 Lis 2012 11:48
    766630
    Użytkownik usunął konto  
  • #41 09 Lis 2012 11:54
    pawel_35
    Poziom 9  

    georgesgr napisał:
    pawel_35 napisał:
    ... Efekt taki, ze nie mam samochodu bo problem nasilil sie do tego stopnia, ze przy pojawieniu sie bledu wylacza silnik nie dajac sie uruchomic kilka minut.
    Na jalowym wartosc zadana:988 mbar, odczytana 1013 mbar, dalej sie juz rozjezdzaja, wiec czujnik wydaje sie ok.


    Osobiscie, pierwsza rzecz, jaka bym zrobil, to wymiana czujnika cisnienia doladowania. Trzeba miec pewnosc, ze jest dobry, zanim zaczniesz ponosic wieksze koszty.
    Niemozliwosc uruchomienia po pojawieniu sie bledu cisnienia doladowania nie wydaje mi sie wynikac z tego bledu.


    A mozna go jakos sprawdzic i porownac z danymi z komputera?

  • #42 09 Lis 2012 13:46
    766630
    Użytkownik usunął konto  
  • #43 09 Lis 2012 13:49
    pawel_35
    Poziom 9  

    georgesgr napisał:
    Jesli masz dokladny manometr cisnienia absolutnego....
    ....albo znajdz kogos z podobnym autem i podmien czujnik.
    Cena czujnika - 276PLN

    Ok, a powedz mi prosze gdzie on sie znajduje? Czy mowimy o MAPsensorze przy kolektorze, czy jest jeszcze jakis osobny za turbo? Jak sie do niego dostac? (moze zobacze przy nim widoczne uszkodzenia w polaczeniu elektrycznym).

  • #44 09 Lis 2012 19:36
    766630
    Użytkownik usunął konto  
  • #45 05 Maj 2013 15:11
    pawel_35
    Poziom 9  

    Witam ponownie.
    Czas na małe podsumowanie:
    - wymieniony mieszek SWIRL
    - wymienione wszystkie przewody podciśnienia
    - wymieniony zawór EGR
    - zawór gruszka przy turbo - wymieniony
    - TURBO - zdemontowane sprawdzone, wyczyszczone
    - czujnik ciśnienia doładowania, sprawdzony, ok
    - FAP - sprawdzony, ok
    - BSM - podobno naprawione

    Problemy zaczęły się od przeładowania turbo i nagłym przejściu do trybu serwisowego, które pojawiało się nieregularnie co około 150 km.
    Po kilku tysiącach kilometrow samochód zaczął gasnąć nagle podczas jazdy. Po ok 3-5 próbie uruchomienia silnika jechał normalnie jak gdyby nigdy nic, ale po nieokreślonej liczbie kilometrów (czasem 5 km, czasem 150 km) znów to samo i to samo...
    Początkowo myślełem że ma to związek z przeładowaniem turbo, ale chyba sie myliłem i to były 2 niezależne usterki, jedna to przeładowywanie turbo, a druga to uszkodzone BSM - podobno coś z przekaźnikiem pompy paliwowej. Błędy które wyskakiwały przy nagłym zatrzymaniu silnika podczas jazdy to zbyt małe ciśnienie pompa paliwa wysokiego ciśnienia.
    Samochód odebrałem i przejechałem kilkanaście kilometrów. Jedzie ok, moc taka jak przed naprawą. Pytanie gdzie dalej szukać usterki jeśli znów wyskoczy błąd przeładowania turbo?
    Boje się tym samochodem jechać gdzieś dalej, a najbardziej nagłego wyłączenia silnika podczas jazdy, które jest strasznie niebezpieczne.
    Każdy elektromechanik mówił coś innego. W końcu padło na BSM, ale czy to to było usterką to nie wiem, bo nigdy nie wiadomo czy znów sie pojawi problem czy już może nie...
    Czy ktoś spotkał się z podobną usterką? Z góry dziękuję za pomoc.

  • #46 05 Maj 2013 15:20
    kybernetes
    Poziom 39  

    pawel_35 napisał:
    Początkowo myślełem że ma to związek z przeładowaniem turbo, ale chyba sie myliłem i to były 2 niezależne usterki, jedna to przeładowywanie turbo, a druga to uszkodzone BSM - podobno coś z przekaźnikiem pompy paliwowej. Błędy które wyskakiwały przy nagłym zatrzymaniu silnika podczas jazdy to zbyt małe ciśnienie pompa paliwa wysokiego ciśnienia.
    Samochód odebrałem i przejechałem kilkanaście kilometrów. Jedzie ok, moc taka jak przed naprawą. Pytanie gdzie dalej szukać usterki jeśli znów wyskoczy błąd przeładowania turbo?


    Człowieku, nie szukaj dziury w całym! Jak ci powiedzieli, że naprawione to miej trochę zaufania do ludzi, nie naprawiaj "na zapas" a takie pytania zadawaj, tylko wtedy, kiedy usterka rzeczywiście wystąpi ponownie.

  • #47 05 Maj 2013 15:32
    pawel_35
    Poziom 9  

    kybernetes napisał:
    Człowieku, nie szukaj dziury w całym! Jak ci powiedzieli, że naprawione to miej trochę zaufania do ludzi, nie naprawiaj "na zapas" a takie pytania zadawaj, tylko wtedy, kiedy usterka rzeczywiście wystąpi ponownie.
    Nie szukam dziury w całym, tylko pytam czy ktoś kiedyś miał podobny problem, bo lepiej chyba wcześniej sprawdzić coś niż utknąć na poboczu autostrady w nocy. A co do zaufania, to odbierałem już 5x samochód i za każdym razem usterka wracała. Nie potrzebuje filozofi tylko odpowiedzi od kogoś kto zna sie dobrze na PSA!

  • #48 05 Maj 2013 15:46
    kybernetes
    Poziom 39  

    pawel_35 napisał:
    Nie potrzebuje filozofi tylko odpowiedzi od kogoś kto zna sie dobrze na PSA!


    Tzn. jak to sobie wyobrażasz? Samochód dobry, jeździ i nic się nie dzieje a ty oczekujesz, że ktoś ci powie czy i co jest w nim zepsute? Chłopie, ogarnij się ;)

    A co do błędu regulacji ciśnienia doładowania to już rok temu otrzymałeś ode mnie odpowiedź (post nr #10) i nic nowego w tej kwestii nie ma do dodania.

  • #49 05 Maj 2013 15:55
    pawel_35
    Poziom 9  

    kybernetes napisał:
    Paweł_35, turbinę to Ty zostaw w spokoju bo to ostatnia rzecz co może się zepsuć przy takich objawach. Sprawdź przede wszystkim SWIRL a potem sterowanie turbiną (podciśnienie/elektrozawór).
    kybernetes napisał:
    A co do błędu regulacji ciśnienia doładowania to już rok temu otrzymałeś ode mnie odpowiedź (post nr #10) i nic nowego w tej kwestii nie ma do dodania.

    No właśnie prawdopodobnie problem przeładowania tkwił w turbinie. Była podobno tak brudna, że zmienna geometria nie miała szans na prawidłowe działanie.
    Zastosowałem się do porady i choć nie była trafna to szczerze dziękuję za zainteresowanie i poświęcony czas.
    kybernetes napisał:
    Tzn. jak to sobie wyobrażasz? Samochód dobry, jeździ i nic się nie dzieje a ty oczekujesz, że ktoś ci powie czy i co jest w nim zepsute?

    Oczekuje, że ktoś kiedyś miał podobny problem, który udało mu się rozwiązać. Przypomniałem sobie, że był jeszcze jeden błąd odczytany po naglym wyłączeniu silnika "inteligentny moduł sterowania - brak łączności".

  • #50 05 Maj 2013 16:13
    kybernetes
    Poziom 39  

    No to jeszcze raz:

    1. Def. "zbyt wysokie ciśnienie turbo" - u ciebie ta usterka wywołana była/jest brakiem załączania się SWIRL na wyższych obrotach. Informacje jak tu postępować (mieszek, przegub oski, sterowanie podciśnieniem SWIRL - rurki, kolanka,akumulator podcisnienia, nieszczelności, drożność - generalnie cała instalacja vacuum do sprawdzenia) są podane w tym wątku wyżej. Coś (i nie wnikam co ale coś było skoro naprawili) chłopaki znaleźli i naprawili więc w czym problem?

    2. Gaśnięcie podczas jazdy zdiagnozowane "jako usterka przekaźnika pompy paliwa w BSM" i objawiające się def. ciśnienia paliwa i gaśnięciem silnika - znany problem w tym samochodzie i silniku i jeżeli elektryk go znalazł i naprawił to czego jeszcze szukać?

    pawel_35 napisał:
    "inteligentny moduł sterowania - brak łączności".


    Patrz p.2.

  • #51 16 Maj 2013 09:35
    quartz1234
    Poziom 2  

    A sprawdzałeś wtryskiwacze (chociażby test przelewowy, bez demontażu wtryskiwaczy - dojście jest b. ciężkie ale możliwe)? Jeśli któryś przelewa (lub kilka), będzie to traktowane jako nagły spadek ciśnienia w układzie wysokiego ciśnienia paliwa i w skrajnym przypadku odcina silnik - auto gaśnie w trakcie jazdy !!!!!! Najczęściej zdarza się to przy próbie nagłego przyspieszenia, ale nie zawsze.

  • #52 16 Maj 2013 09:40
    marekrakow
    Poziom 13  

    Mam podobny problem. Citroen C5 2.2 HDI. Od tygodnia wyskakuje bląD: engine system management failure, czasami ESP/ABS failure, 2 x auto zgasło, ale poza tym silnik pracuje normalnie. Jest zaślepiony zawór EGR. Czy to może być przyczyna tego błędu. Dziękuję za pomoc.

  • #53 16 Maj 2013 09:52
    quartz1234
    Poziom 2  

    marekrakow napisał:
    Mam podobny problem. Citroen C5 2.2 HDI. Od tygodnia wyskakuje bląD: engine system management failure, czasami ESP/ABS failure, 2 x auto zgasło, ale poza tym silnik pracuje normalnie. Jest zaślepiony zawór EGR. Czy to może być przyczyna tego błędu. Dziękuję za pomoc.


    jeśli auto gaśnie w trakcie jazdy to ewidentnie coś po stronie paliwa, w HDI masz szynę CR i albo tam coś szwankuje (cału obieg - od pompy do wstryskiwaczy), albo brak paliwa w obwodzie niskiego ciśnienia (zaczynając od baku). ESP/ABS to komunikat "poboczny".

  • #54 16 Maj 2013 09:53
    kybernetes
    Poziom 39  

    marekrakow napisał:
    Mam podobny problem. Citroen C5 2.2 HDI. Od tygodnia wyskakuje bląD: engine system management failure, czasami ESP/ABS failure, 2 x auto zgasło, ale poza tym silnik pracuje normalnie.

    Nie masz podobnego problemu. To, że samochód tak się zachowuje może mięć tysiąc innych przyczyn i nie jest żadną przesłanką do diagnozy. Należy odczytać pamięć defektów w sterowniku silnika, podać jakie kody usterek znaleziono i dopiero wtedy będziemy mogli coś powiedzieć. Dodatkowo należy podać model pojazdu i/lub kod silnika i/lub typ sterownika wtrysku i/lub 8 znakową końcówkę numeru nadwozia itp. identyfikator - nikt nie będzie przecież zgadywał jaki tam masz silnik.

  • #55 16 Maj 2013 10:07
    marekrakow
    Poziom 13  

    Dziękuję za odpowiedź.
    Sądziłem, że mi napiszecie, że powinienem może naprawić ten zawór EGR i będzie po sprawie. Zawór EGR zaślepili mi w serwisie, bo był wg nich zepsuty.
    BTW faktycznie niedawno tankowałem auto, ale na stacji tej co zawsze, więc może nie mieli trefnego paliwa.
    A gdybym wymieniał zawór EGR to mogę zakupić używkę ze względu na dużą różnicę ceny?

  • #56 16 Maj 2013 10:18
    quartz1234
    Poziom 2  

    marekrakow napisał:


    BTW faktycznie niedawno tankowałem auto, ale na stacji tej co zawsze, więc może nie mieli trefnego paliwa.
    A gdybym wymieniał zawór EGR to mogę zakupić używkę ze względu na dużą różnicę ceny?

    EGR używka to loteria - może posłużyć następne pare lat, może "strzelić" po paru dniach. Na pewno auto nie gaśnie dlatego że masz zaślepiony ten zawór.
    Trefne paliwo to problem raczej stały (po takowaniu), nie tak że raz jeździ auto dobrze, a raz nie - będzie mułowaty, kopcił itp, zostanie osad w baku, na pompie w baku i w filtrze paliwa.

  • #57 16 Maj 2013 11:27
    766630
    Użytkownik usunął konto  
  • #58 24 Cze 2013 10:49
    pawel_35
    Poziom 9  

    Przyczyna gasniecia samochodu byl modul BSM, po jego wymianie samochod jezdzi tak jak trzeba. Blad Depollution System Faulty i przeladowanie turbo nie wiem czym dokladnie byl spowodowany. Po wymianie mieszka Swirl, przewodow podcisnienia,jednego z zaworow sterujacych podcisnieniami, EGR, podmianie czujnika cisnienia (kolejnosc chronologiczna, po wyianie kazdego z tych elementow blad wracal) , gruszki przy turbinie, wyczyszczeniu turbiny i wyczyszczeniu FAP-a (ostatnie 3 elementy zostaly wymianione w tym samym czasie) problem zostal rozwiazany.

    Temat uwazam za zakonczony.

  • #59 24 Cze 2013 20:03
    kybernetes
    Poziom 39  

    pawel_35 napisał:
    Po wymianie mieszka Swirl, przewodow podcisnienia,jednego z zaworow sterujacych podcisnieniami, EGR, podmianie czujnika cisnienia [...], gruszki przy turbinie, wyczyszczeniu turbiny i wyczyszczeniu FAP-a problem zostal rozwiazany.

    Jestem w szoku człowieku, pół silnika wymieniłeś zamiast zdiagnozować usterkę i wymienić zepsutą część :/

  • #60 25 Cze 2013 20:39
    pawel_35
    Poziom 9  

    Dlaczego w szoku?
    mieszek Swirl - dziurawy
    przewody podciśnienia - przynajmniej 2 były dziurawe, reszta była sfatygowana
    zawór sterujący podciśnieniem - nie puszczał podciśnienia po podaniu napięcia
    EGR - uszkodzone, a poza tym skorodowane
    podmiana czujnika ciśnienia - nie wymieniałem bo był sprawny
    gruszki przy turbinie, wyczyszczeniu turbiny - turbina zasyfiona, ale jak najbardziej sprawna, wiec nie wymianiałem, zawór przy niej nie wyglądał najlepiej więc wymieniłem przy okazji
    czyszczenie FAP-a - przy detekcji tych wszystkich usterek silnik chodził sporo na biegu jałowym, prosta zależność

    Nie zawsze jest tak, że przyczyną usterki jest jedna rzecz, czasem jest tak, że kilka elementów niedomaga w jakimś stopniu tworząc trudną do usunięcia usterkę. Części, mimo że z ASO były zaskakująco tanie, może 20-30% droższe niż używane z portali internetowych. Można próbować zaoszczędzić i naprawić tak, żeby nie pojawiał się błąd, ale nie o to mi chodziło. Teraz automat wybiera niższe biegi, samochód jest cichy, nie ma turbodziury i fajnie się zbiera.