Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie włącza się komputer, po wyjęciu grafiki włącza się - jaka przyczyna

27 Maj 2012 14:21 3088 9
  • Poziom 9  
    Witam

    Panowie... Mam problem z komputerem znajomego. Nie włącza się w ogóle, tzn. włączam POWER i widać jak wiatraki robią jeden nie cały obrót i nic. Po wyjęciu grafiki komputer startuje i słychać sygnał płyty głównej, że brak karty graficznej. Sprawdzałem na innym zasilaczu i jest to samo. Oto konfiguracja:
    Płyta główna: MSI MS - 7519 ver. 1.0
    Procesor prawdopodobnie Intel Core 2 Duo (komputer się nie włącza i nie mogę sprawdzić.
    RAM: 4GB PC2 6400
    HDD: Seagate 500GB
    Grafika: NVIDIA GeForce 9800GT
    Zasilacz Antec 430W

    Czy to może wina tylko karty graficznej? Nie mam jak nawet sprawdzić na innej grafice. Jesli płyta wydaje sygnaly że brak grafiki to czy procek i płyta są sprawne?
    Będę wdzięczny za wszelkie rady, propozycje i uwagi:-)
  • Poziom 43  
    roy883 napisał:

    Nie włącza się komputer, po wyjęciu grafiki włącza się - jaka przyczyna

    Karta graficzna uszkodzona.
  • Poziom 35  
    Sprawdź czy nic nie robi zwarcia , dziwne bo jak jest uszkodzona grafika to powinny też być piknięcia.
  • Poziom 40  
  • Poziom 9  
    Właśnie problem w tym że nie mam skąd wziąć grafikę na PC-E. Znajomy coś wspominał że ten komputer w czasie gwarancji był kilka razy na serwisie i chyba grafikę wymieniali. Czyli jeśli coś zwarcie robi to można powiedzieć, że może to być wina zasilacza lub ewentualnie płyty głównej. A zasilacz sprawdzać pod obciążeniem czy w stanie jałowym?
  • Poziom 35  
    Jeśli coś zwarcie to komputer się nie włączy bo zasilacz to wykryje i odetnie prąd. Teraz każdy ma kartę na Pcie więc zapytaj jakiegoś kolegę co ma komputer.
  • Poziom 9  
    okokpopo1 napisał:
    Jeśli coś zwarcie to komputer się nie włączy bo zasilacz to wykryje i odetnie prąd.

    Możliwe, że właśnie ten prąd jest odcinany przez zasilacz gdyż po włożeniu grafiki włączam komputer i wiatraki tak jak pisałem wcześniej, robią niecały jeden obrót i koniec. Nic więcej się nie dzieje. A jak grafika zostanie wyjęta to włącza się normalnie tylko słychać sygnały płyty głównej o grafikę. Montując swój zasilacz Tagan'a jest ta sama sytuacja. Czy możliwe jest w tej sytuacji uszkodzenie grafiki przez płytę główną?
    Wiem... bez montażu innej grafiki się nie obejdzie tylko problem w tym że każdy z kolegów ma albo laptopa lub starszy komputer.
  • Poziom 11  
    Witam, czy udało się rozwiązać problem albo ustalić przyczynę, bo mam podobny?
  • Poziom 27  
    gmitrajt napisał:
    Witam, czy udało się rozwiązać problem albo ustalić przyczynę, bo mam podobny?

    Napisz temat to pomożemy.
  • Poziom 9  
    gmitrajt napisał:
    Witam, czy udało się rozwiązać problem albo ustalić przyczynę, bo mam podobny?

    Udało się po wymianie grafiki i płyty głównej.Prawdopodobnie zasilacz uszkodził grafikę bo miała dodatkowe zasilanie od niego bądź płyta główna. Poszedłem drogą, że to płyta więc wymieniłem tak jak napisałem wyżej i działa wszystko do dzisiaj.
    pozdrawiam