Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowa kolumna, końcówka i mikser - brak mocy, cicho gra

valthol 28 Maj 2012 14:56 1739 4
  • #1 28 Maj 2012 14:56
    valthol
    Poziom 7  

    Witam serdecznie wszystkich, niedawno zakupiłem nowiutki zestaw:

    http://www.thomann.de/pl/the_tamp_e800.htm
    http://www.thomann.de/pl/the_box_pa302_fullrangesystem.htm
    http://www.djshop.pl/k15,naglosnienie/i2720,behringer,behringer-xenyx-1002.html

    Mam z zestawem dosyć duży problem. Mianowicie końcówka mocy ma moc w trybie Stereo 350W na kanał przy 8Ohmah. Kolumna głośnikowa 8Ohmowa ma moc 300W. Podłączając wszystko nawet nie wyobrażacie sobie, jakie było moje skupienie, żeby tylko nie odkręcić końcówki zbyt mocno tak, aby nie spalić głośnika (przecież nówka). Kontrola wszelkich przesterów, obserwowanie drgań membrany. Jakież było moje zdziwienie, gdy bardzo ostrożnie odkręcając końcówkę w końcu odkręciłem potencjometr kanału do samego końca, a głośnik dalej grał (wokal) w najlepsze, w dodatku nawet się nie męcząc, a co najgorsze - nie grając zadowalająco głośno.

    To jeszcze nic, na sali prób posiadamy stare ALTONY o mocy 110W. Jak mogliście przeczytać, zakupiłem sprzęt (myślę) dobrej jakości, ale kosztem tego, iż drugą kolumnę mam zamiar dopiero dokupić, dlatego też z potem na czole podłączyłem tą kolumienkę 110W i z precyzją zegarmistrza kręciłem potencjometrem wzmocnienia kanału i co? Zegarmistrz odkręcił potencjometr do KOŃCA i stara kolumna 110W 8Ohm gra w najlepsze, nie przesterując ani się nie męcząc i jeszcze nie wylądowała na przeciwległej ścianie.

    Misker wysterowałem zgodnie z instrukcją i tym, czego do tej pory się nauczyłem, sygnał dochodzi do 0, przy mocnym krzyku zaświeci się sporadycznie CLIP, więc nie powinna to być wina zbyt słabego sygnału z miksera.

    O co może chodzić? W razie konieczności posiadam zdjęcia ustawień miksera i końcówki mocy jak i kolumn.

    Proszę o sugestie i pozdrawiam!

    0 4
  • #2 28 Maj 2012 15:16
    sebap
    Poziom 40  

    valthol napisał:
    http://www.thomann.de/pl/the_tamp_e800.htm
    końcówka mocy ma moc w trybie Stereo 350W na kanał przy 8Ohmah.

    Masz błędne informacje. T.AMP TA1050 ma 350w/8om. T.AMP E800 dysponuje mocą 240w/8om, co nie zmienia faktu, że pewnie z końcówką jest coś "nie halo". Nie napisałeś co jest źródłem dźwięku.
    valthol napisał:
    W razie konieczności posiadam zdjęcia ustawień miksera i końcówki mocy jak i kolumn.!

    Wrzuć te zdjęcia.

    0
  • #3 28 Maj 2012 15:51
    valthol
    Poziom 7  

    Źródłem dźwięku jest Shure SM58

    Ustawienia końcówki Limiter ON
    Ground
    Stereo
    0.77V (tak było fabrycznie, do wyboru jeszcze 26dB i 1.4V)

    Nowa kolumna, końcówka i mikser - brak mocy, cicho gra Nowa kolumna, końcówka i mikser - brak mocy, cicho gra Nowa kolumna, końcówka i mikser - brak mocy, cicho gra Nowa kolumna, końcówka i mikser - brak mocy, cicho gra

    [/img]

    0
  • #4 28 Maj 2012 16:00
    sebap
    Poziom 40  

    Podłącz jakieś inne źródło dźwięku, np. odtwarzacz, laptop i sprawdź.

    0
  • #5 28 Maj 2012 16:30
    DjMapet
    Poziom 43  

    Podkręć LEWEL kanału pierwszego.

    Pozdrawiam.

    0