Elektroda.pl
Elektroda.pl
X
Renex
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony prostownik 6V/12V - RAC HP026

krimarkp 28 Maj 2012 22:42 6031 18
  • #1 28 Maj 2012 22:42
    krimarkp
    Poziom 10  

    Witam serdecznie. Przez brak doświadczenia muszę zwrócić się z prośbą do forumowiczów o pomoc w określeniu i usunięciu usterki prostownika. Uruchamiałem quada z rozładowanym akumulatorem podpinając do niego prostownik. Kilkakrotnie się udało, lecz nie ostatnim razem. Za każdą pomoc będę wdzięczny. Zamieszczam zdięcie płytki.Dodam że pomiar czegokolwiek pod napieciem było praktycznie niemożliwe ze względu na umiejscowienie płytki. Nie było po prostu na to miejsca. Prostownik ma 3 funkcje: ładowanie 6V, ładowanie 12V, ładowanie szybkie 12V. Na wyjściu nie ma żadnego napiecia, a po przełączeniu na ostatni tryb zaczyna głośniej "buczeć". Po załączeniu prostownika do sieci, świeci dioda sygnalizująca zasilanie, lecz na klemach nie ma napięcia.

    Uszkodzony prostownik 6V/12V - RAC HP026 Uszkodzony prostownik 6V/12V - RAC HP026

    0 18
  • Renex
  • #2 28 Maj 2012 23:03
    Mirek Z.
    Moderator

    Właśnie bez napięcia (czyli po wyłączeniu z sieci) należy sprawdzić diody, tranzystory itd.. Tabliczki z podanym modelem ten prostownik nie ma?

    0
  • #3 29 Maj 2012 00:17
    krimarkp
    Poziom 10  

    Tak, tak, pomierzę je po wylutowaniu. Ale pistoletową lutownicą i tym fatalnym drukiem łatwo zniszczyć ścieżki. Na tabliczce widnieje:
    RAC HP026
    input: 230V 180W
    output: 12V 8A fast
    12V 2A trickle
    6V 1,5A trickle
    Minimalna pojemność akumulatora 7Ah, max 180Ah.

    0
  • Renex
  • #4 29 Maj 2012 15:40
    Mirek Z.
    Moderator

    No i jak tam pomiary? Ten objaw:

    krimarkp napisał:
    Na wyjściu nie ma żadnego napiecia, a po przełączeniu na ostatni tryb zaczyna głośniej "buczeć".
    wskazuje na niesprawność/zwarcie - pewnie częściowe - diod prostowniczych, chociaż przy przeciążeniu na wyjściu mogło uszkodzić się coś więcej.

    0
  • #5 29 Maj 2012 15:58
    krimarkp
    Poziom 10  

    Sprawdziłem tranzystory/układy oprócz lm358.
    Mbr2045 wygląda ok, ale ma rezystancje 160, a reszta tranzystorów miała 600-800, więc nie wiem czy jest on na 100% sprawny.
    70t03gp (chyba mosfet AP70T03GP) - pomiary są...dziwne, nie wiem jak powinny wyglądać w mosfecie.Pomiędzy 3 i 2(patrząc z przodu tranzystora) nożką jest oporność 520
    tl431 - ref/A/K i tak oporności: A/ref - 780, ref/K-840, A/K - 640

    0
  • #6 29 Maj 2012 17:05
    Mirek Z.
    Moderator

    krimarkp napisał:
    Mbr2045 wygląda ok, ale ma rezystancje 160
    To jest dioda Schottky, więc musi mieć małą rezystancję w kierunku przewodzenia. W MOSFET zmierzyłeś wewnętrzną diodę, a sposoby pomiarów są na forum. ;) MBR jest tylko jeden? Odłącz dojście uzwojenia wtórnego (chociaż jedno) i zobacz, czy w układzie nic nie obciąża (w obu kierunkach).

    0
  • #7 29 Maj 2012 23:02
    krimarkp
    Poziom 10  

    Z instrukcji do pomiaru MOSFET którą znalazłem, wynika że tranzystor jest niesprawny...A co z tym TL431?

    MBR jest tylko 1.

    Mirek Z. napisał:
    zobacz, czy w układzie nic nie obciąża (w obu kierunkach).

    Pytasz o układ lm.. czy o całą płytkę?
    Czy wszystkie te szklane diody to są zwykłe prostownicze?

    0
  • #8 30 Maj 2012 00:04
    Mirek Z.
    Moderator

    Chodziło mi o miejsca podpięcia przewodów uzwojenia wtórnego trafo, po odpięciu przynajmniej jednego z nich.
    MOSFET można podmienić, koszt niewielki, a może to nawet wystarczy. TL431 rzadko się psują, prędzej od przepięć.

    0
  • Pomocny post
    #9 30 Maj 2012 05:27
    Mariopi
    Poziom 34  

    Mam nadzieję, że materiał (FAQ + instrukcja w formacie pdf w j. ang.) zawarty na tej stronie:
    http://www.hilka.co.uk/product.php?id=1265
    okaże się również pomocny.
    Tak w telegraficznym skrócie: Należy mieć na względzie, że ten model prostownika nie podaje napięcia na zaciski krokodylkowe, jeżeli akumulator jest niepodłączony lub napięcie na zaciskach akumulatora jest poniżej 2,0-1,5V (stan bardzo głębokiego rozładowania).
    Tak, że pomiary napięcia na "otwartym" wyjściu lub obciążonym np. żarówką wykażą zawsze 0V, co może błędnie sugerować niesprawność urządzenia.
    Lekkie "buczenie" transformatora podczas ładowania jest normalnym objawem.
    Jeżeli brak prądu ładującego, a lampka kontrolna zasilania sieciowego się świeci - należy w pierwszej kolejności sprawdzić czy bezpiecznik nożowy 15A znajdujący się na tylnym panelu obudowy nie jest przepalony (prostownik posiada elektroniczne zabezpieczenie przed krótkotrwałym zwarciem, jednak przy przeciążeniu - zabezpieczenie stanowi właśnie ten bezpiecznik) i czy akumulator nie jest całkowicie rozładowany.
    Prostownik nie jest typu rozruchowego (wspomagającego rozruch) - co niestety większość sprzedawców błędnie sugeruje.
    Zalecam ściągnąć sobie instrukcję obsługi tego prostownika, jeżeli takowej brak (plik: mbc12a) i po ściągnięciu dodać plikowi rozszerzenie .pdf (mbc12a.pdf), aby był możliwy do odczytu w Acrobat Reader.
    Życzę powodzenia w uruchomieniu/naprawie!

    0
  • #10 30 Maj 2012 12:22
    krimarkp
    Poziom 10  

    Wow, dzięki. Ale...nigdy wcześniej prostownik nie "buczał" na szybkim ładowaniu, po podłączeniu akumulatora nie zanotowałem na amperomierzu żadnego prądu, a akumulator raczej nie jest rozładowany do "0" bo jeszcze potrafi zakręcić rozrusznikiem. Bezpiecznik nie jest przepalony i wydaje mi się (90%) że wcześniej mierzyłem napięcie na klemach.
    Zmierzyłem napięcie na zaciskach transformatora bez obciążenia: na ładowaniu 12V - 10,3V, a na 6V - 5,6V. Czy to nie za niskie napięcie?? Może transformator uległ uszkodzeniu?
    Czy wszystkie te szklane diody są zwykłymi prostowniczymi?
    Gdzie jesze jest stosowany podobny MOSFET i TL431? Mam trochę sprzętu elekronicznego skąd mógłbym je wylutować (zasilacz komputerowy, płytę telewizora, dekodery itp.)

    0
  • #11 30 Maj 2012 18:08
    Mariopi
    Poziom 34  

    OK.
    1. Wg mnie, też nie powinien głośno "buczeć", bo świadczyłoby o słabej impregnacji rdzenia lub przebiciach między-zwojowych. Ale skoro producent wspomniał w FAQ o fakcie mogącego wystąpić cichego "buczenia" przy prądzie znamionowym trafa - uznając to za normalny objaw - to widocznie coś miał na myśli :)
    2. Napięcia na uzw. wtórnym faktycznie są nieco za małe, ale brak danych jakim miernikiem i na jakim zakresie te napięcia były mierzone (tanie mierniki za paręnaście zł. z marketu potrafią nieźle "przekłamywać" - zwłaszcza na zakresach AC). Czy trafo jest dobre? Wskazówką do diagnozy mogłoby być podłączenie amperomierza w szereg z uzwojeniem pierwotnym i pomiar tzw. prądu jałowego transformatora (uzwojenia wtórne nieobciążone), a następnie obciążenie go żarówkami do prądu znamionowego. Poza tym, jeżeli trafo miałoby jakiś defekt, to na biegu jałowym może się nadmiernie nagrzewać.
    3. Na 90% wszystkie diody w obudowie szklanej, są tego samego typu (krzemowe diody impulsowe małej mocy). Na 100% można stwierdzić, że D4, to popularna 1N4148. Diody mają zresztą nadruk na obudowie i można go odczytać pod szkłem powiększającym i porównać, czy na pewno pozostałe nie są to np. diody Zenera.
    4. Z tym tranzystorem PM (Power Mosfet) może być nieco ciężej. Fakt jest taki, że Chińczycy sprzedają to "na tony" za centy od sztuki, ale w polskich sklepach elektronicznych się nie spotkałem z tym typem. Tutaj niestety pozostaje zastąpienie tego typu zamiennikiem - może być nawet markowego producenta i o lepszych parametrach niż oryginał, np. taki:
    http://www.piekarz.pl/?page=offer&item=36709
    5. Co do TL431, to w niektórych zasilaczach komputerowych występują ich koreańscy "koledzy", tj. KA431 - tyle, że wg mnie szkoda zachodu, skoro oryginał TL431 Texas Instruments kosztuje przysłowiowe grosze od ręki? Zresztą, jak to już wspomniał kolega MirekZ, jest bardzo mało prawdopodobne, by akurat to źródło napięcia odniesienia w tej aplikacji dla komparatora LM358 mogło ulec uszkodzeniu.

    0
  • #12 30 Maj 2012 18:55
    krimarkp
    Poziom 10  

    Miernik którym mierzyłem nazwałbym zadowalająco dobrym (to nie najtańszy, ale także nie za 200zł). Przy nastawie "fast charge" napięcie na uzwojeniu wtórnym na biegu jałowym wyniosło 12,4V. Obawiam się nieco o uszkodzenie transformatora, choć to mało prawdopodobne.
    Diody pomierzyłem bez wylutowania ich, są ok, o ile nie było przekłamania.
    Gdzie mogę dostać, czy ktoś ma pewne źródło skąd mogę zamówić MOSFETa? Dodam że nie mieszkam w Polsce. Jest mnóstwo dostawców ale nie każdy oferuje sprzedaż detaliczną, a niestety każdy wymaga rejestracji co jest czasochłonne i produkuje potem spam na poczcie.
    Jaki użyć zamiennik? W google znalazłem niestety tylko podobne ale w innych obudowach.
    Chętnie także poznam ciekawe, pomocne strony internetowe lub katalogi, sprzedawców wysyłkowych części. Byłbym wdzięczny za informacje.

    0
  • #13 30 Maj 2012 20:07
    kaka0204
    Poziom 28  

    krimarkp napisał:
    Przy nastawie "fast charge" napięcie na uzwojeniu wtórnym na biegu jałowym wyniosło 12,4V.

    Napięcie jest troszkę zawyżone, gdyż jest jak sam wspomniałeś w stanie jałowym, pod obciążeniem trochę siądzie.
    krimarkp napisał:
    Obawiam się nieco o uszkodzenie transformatora, choć to mało prawdopodobne.

    Co masz na myśli pisząc o uszkodzeniu?

    0
  • #14 30 Maj 2012 22:44
    krimarkp
    Poziom 10  

    Bo wcześniej :

    krimarkp napisał:
    Zmierzyłem napięcie na zaciskach transformatora bez obciążenia: na ładowaniu 12V - 10,3V, a na 6V - 5,6V. Czy to nie za niskie napięcie??

    Wydaje mi się że napięcia są za niskie.

    Mariopi napisał:

    Sprawdziłem ten link i... oczom nie wierzę!!! 39 zl za sztukę (łącznie z przesyłką)
    To nie pierwszy i na pewno nie ostatni raz jak polskie realia mnie zdumiewają. OMG!

    Znalazłem zamiennik na allegro za pół ceny....

    0
  • #15 02 Cze 2012 09:02
    elek555
    Poziom 37  

    krimarkp napisał:

    Sprawdziłem ten link i... oczom nie wierzę!!! 39 zl za sztukę (łącznie z przesyłką)
    To nie pierwszy i na pewno nie ostatni raz jak polskie realia mnie zdumiewają. OMG!
    Znalazłem zamiennik na allegro za pół ceny....

    -a ja widzę 4,77 + wysyłka. Odbierz osobiście -będzie taniej.
    Zdumiewają celebryckie gadki o cenach gdy klient nie wie nawet czy umie ocenić stan zamawianego elementu i potrzebę zakupu. Slanguje za to: wow i OMG!
    Do naprawienia tej ładowarki naprawdę wystarczy żarówka i zwykły miernik uniwersalny
    Wstaw fotki reszty zawartości i napisz jakie obecnie ma napięcie akumulator po tych przejściach.

    -1
  • #16 02 Cze 2012 10:14
    krimarkp
    Poziom 10  

    elek555 napisał:
    Zdumiewają celebryckie gadki o cenach gdy klient nie wie nawet czy umie ocenić stan zamawianego elementu

    Zdumiewa fakt że ktoś potrafi krytykować nie sprawdziwszy nawet faktów. Żarówka i miernik??? Zapomniałeś dodać - wiedza. 4.77??? Nawet nie pofatygowałeś się aby przeczytać całego posta (niemożliwy odbiór osobisty) oraz sprawdzić cenę końcową. Jeżeli nie masz czegoś konkretnego do powiedzenie nie zaśmiecaj mojego posta.


    Czy można choć nieco podładować akumulator zasilaczem? (12.5V, 2A stabilizowany)

    0
  • #17 02 Cze 2012 19:57
    elek555
    Poziom 37  

    Zamiast konkretnej odpowiedzi na pytanie o aktualne napięcie akumulatora

    krimarkp napisał:
    akumulator raczej nie jest rozładowany do "0" bo jeszcze potrafi zakręcić rozrusznikiem.
    + śmieci, dąsy, zdumiewanie i celebra
    Mariopi wyraźnie ci napisał że układ nie będzie współpracował z głęboko rozładowanym akumulatorem. MirekZ celowo pytał o wskazanie podłączenia trafa i obecność innych diod, a ja o fotki reszty zawartości i aktualne napięcie. W odpowiedzi dostajemy śmieci i brak współpracy.
    Albo zaczniesz reagować normalnie albo sam cię zaraportuję do kosza bo o to prosisz.

    0
  • #18 03 Cze 2012 00:47
    krimarkp
    Poziom 10  

    A ja grzecznie prosiłem...Nie chcesz, nie pomagaj, nie zaśmiecaj.
    MirekZ nie prosił mnie o wskazanie czegokolwiek, czytaj dokładniej. Czy stanem głębokiego rozładowania nazywasz stan akumulatora w którym jest w nim na tyle energii (obecnie napięcie akumulatora to 11,2V)że potrafi obrócić rozrusznik??? A fotki czego mam przesłać? Przełącznika, transformatora i obudowy? Na co to komu? Nic więcej nie ma. Prostownik jest całkowicie rozkręcony, leży w częściach dlatego pomiary takiego "pająka" są nieco utrudnione. W tej chwili jedyne czego mi potrzeba to MOSFET.

    0
  • #19 28 Lip 2012 18:51
    krimarkp
    Poziom 10  

    Wymieniłem MOSFETa i nic. Napięcie na zaciskach wynosi -1V. Może ma ktoś z Was jakiś pomysł?

    0