Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bizon ZO56 - ciężko kieruje.

wojtekg93 29 May 2012 18:59 33487 33
  • #1
    wojtekg93
    Level 12  
    Witam, mamy problem z naszym Bizonem, który bardzo ciezko kieruje. Wymienilśmy już orbitrol, rozdzielacz przepływu oleju, sprawdzony został rozdzielacz 2-sekcyjny, siłownik od kierowania, sprawdziliśmy czy zwrotnice nie są zapieczone i nic, nadal ciężko się kręci. Na dodatek w kierownicy nie ma oporu przy maksymalnym skręcie kół idzie nadal kręcić kierownicą. Macie jakieś pomysły co może być przyczyną takiej sytuacji?
  • #2
    piotrfire
    Level 13  
    Proponuje w przewód hydrauliczny który idzie do siłownika wpiąć zegar i sprawdzić jakie jest ciśnienie
  • #3
    lucjan1946
    Level 12  
    wojtekg93 wrote:
    Na dodatek w kierownicy nie ma oporu przy maksymalnym skręcie kół idzie nadal kręcić kierownicą.


    Proszę sprawdzić jeszcze raz siłownik.
    Najprościej zaślepić jeden przewód do siłownika.
    Jeśli przy kręceniu kierownicą powstanie opór naprawić lub wymienić siłownik.
    Powodzenia !
  • #4
    LInux14
    Level 9  
    Sprawdź orbitrol albo dolej oleju więcej u mnie pomogła wymiana orbitrola.
  • #5
    pzdanowski1984
    Level 12  
    U mnie w bizonie ciężko się kieruje do momentu jak nieprzekrocze 900obr/min silnika ,jaki może byc powód takiego zachowania?
  • #6
    mtracz
    Level 29  
    A reszta układu hydraulicznego działa w tedy prawidłowo?
  • #7
    gilus1
    Level 28  
    Tam jest jedna pompa od całej hydrauliki, czy np podnoszenie hederu jest realizowane za pomocą innej pompy? Jeśli z jednej, to jak zachowuje się podnośnik przy niskich obrotach? Może po prostu pompa jest wyeksploatowana i na niskich obrotach nie będzie wytwarzała należytego ciśnienia przy określonej wydajności.
  • #8
    pzdanowski1984
    Level 12  
    mtracz wrote:
    A reszta układu hydraulicznego działa w tedy prawidłowo?
    Heder podnosi i reszta układów też ale jak chce podnieść heder to podnosi powoli ,wczasie koszenia musze co jakiś czas podnosić motowidła bo mi opadają i po jakimś czasie nawet w pracy sam przyspieszy,czy idzie podkręcić orbitor jakąś specjalną śrubką itp?i czy regulator przepływu ma coś do tego ?
  • #9
    mtracz
    Level 29  
    Najpierw ustal czy na niskich obrotach silnika wszystko działa wolno i słabo.
    Bo może być jak napisał @gilus1 pompa.
    Najlepiej zmierzyć ciśnienie w dwóch miejscach. Na siłowniku skrętu lub przed orbitolem i na siłowniku motowideł. Wszystko na niskich i wyższych obrotach silnika. Jak w obydwu miejscach będzie niskie ciśnienie to pompa słaba.
    Regulatora przepływu nie ruszaj.
    Opadające motowidła czy samoistne przyśpieszenie to wina zużytego rozdzielacza, tu bez związku.
  • #10
    pzdanowski1984
    Level 12  
    Na niskich obrotach rzędu 600obr/min kierownica cięzko chodzi,podnoszenie hederu,motowideł,wariator(przyspieszacz),itp działają tak na 40% a na wysokich obrotach ,minimalnie troche szybciej te układy chodzą tak 50-60%.Czy nieszczelny rozdzielacz np podnoszenia hederu może być przyczyną wolnego podnoszenia ?.Też myślałem że wszystkim wina o wydajności może być pompa hydrauliczna no ale czy napewno ?Dodam że oleju to jest pod miare i nowy filtr ,zero przecieków.
  • #11
    rzemyk90
    Level 20  
    Nieszczelny, zużyty rozdzielacz albo zawieszony delikatnie zawór bezpieczeństwa w nim, lub niesprawny dzielnik strumienia .
  • #12
    pzdanowski1984
    Level 12  
    rzemyk90 wrote:
    Nieszczelny, zużyty rozdzielacz albo zawieszony delikatnie zawór bezpieczeństwa w nim, lub niesprawny dzielnik strumienia .
    Nieszczelny rozdzielacz to wiem, że mam bo heder i motowidła opadają, a zawór bezpieczeństwa mam szczelny, bo już kiedyś sprawdzałem, tylko proszę się odnieść do pytania! Czy nieszczelność suwaka rozdzielacza może być przyczyną wolnego podnoszenia hederu i innych zespołów? Bo jak nie, to już będę wiedział, że pompa do wymiany.
  • #13
    mtracz
    Level 29  
    A heder samoczynnie opada tak jak motowidła? Jak szybko?
    Musiał by praktycznie w oczach opadać z powodu nieszczelnego rozdzielacza by miało to znaczenie przy podnoszeniu.
  • #14
    rzemyk90
    Level 20  
    pzdanowski1984 wrote:
    Czy nieszczelność suwaka rozdzielacza może być przyczyną wolnego podnoszenia hederu i innych zespołów?


    Tak.

    mtracz wrote:
    A heder samoczynnie opada tak jak motowidła? Jak szybko?
    Musiał by praktycznie w oczach opadać z powodu nieszczelnego rozdzielacza by miało to znaczenie przy podnoszeniu.


    Często jest tak, że suwak jest zużyty w miejscu sekcji od ponoszenia bardziej niż od opuszczania.

    Rozdzielacz na szczelność można sprawdzić domowym sposobem.
  • #15
    pzdanowski1984
    Level 12  
    mtracz wrote:
    A heder samoczynnie opada tak jak motowidła? Jak szybko?
    Musiał by praktycznie w oczach opadać z powodu nieszczelnego rozdzielacza by miało to znaczenie przy podnoszeniu.
    heder i motowidła opadają mm po mm ale najszybciej opadają jak juz się olej nagrzeje do normalnej temperatury w pracy to motowidła musze podnosic co 2 min ,jak przyjade z pola na fajrant i wyłącze silnik a heder i motowidła zostawie podniesiony to widać gołym okiem jak opadają .Np w pracy musze zmienić żyletke od kosy to niezdąże zmienić bo za szybko opada heder.
  • #16
    zetor6245
    Level 15  
    Jeśli chodzi o skręcanie to tak jak kolega pisał zablokuj końcówki przewodów siłownika skrętu i spróbuj kręcić, jeśli da się krecić to znaczy ,że masz orbitrol do wymiany a swoją drogą rozbierz i sprawdź uszczelniacze na tym siłowniku. Jeśli chodzi o samoczynne przyśpieszanie kombajnu może być to przyczyna tak rozdzielacza jak i również zużytych uszczelniaczy na siłowniku ze względu na to że jest to siłownik dwustopniowej pracy i olej przedostaje się z jednej do drógiej komory przez zużyte uszczelniacze co powoduje przyśpieszenie kombajnu. Jeśli chodzi o opadanie grabisk ze względu na siłownik jednostronny jest to wina rozdzielacza, tak samo opadanie hederu jest winą rozdzielacza. Gdy byś miał zablokowany (zabrudzony) zawór na rozdzielaczu to wogule by nie podnosił hederu. Jeśli na zimno unosi ci dobrze a po rozgrzaniu oleju hydrauliki znacznie gorzej to prawdopodobnie masz pompę do wymiany. Można o jeden obrót podkręcić zawór na rozdzielaczu ale żadnych cudów tu nie zrobisz.
  • #17
    pzdanowski1984
    Level 12  
    zetor6245 wrote:
    Jeśli chodzi o skręcanie to tak jak kolega pisał zablokuj końcówki przewodów siłownika skrętu i spróbuj kręcić, jeśli da się krecić to znaczy ,że masz orbitrol do wymiany a swoją drogą rozbierz i sprawdź uszczelniacze na tym siłowniku. Jeśli chodzi o samoczynne przyśpieszanie kombajnu może być to przyczyna tak rozdzielacza jak i również zużytych uszczelniaczy na siłowniku ze względu na to że jest to siłownik dwustopniowej pracy i olej przedostaje się z jednej do drógiej komory przez zużyte uszczelniacze co powoduje przyśpieszenie kombajnu. Jeśli chodzi o opadanie grabisk ze względu na siłownik jednostronny jest to wina rozdzielacza, tak samo opadanie hederu jest winą rozdzielacza. Gdy byś miał zablokowany (zabrudzony) zawór na rozdzielaczu to wogule by nie podnosił hederu. Jeśli na zimno unosi ci dobrze a po rozgrzaniu oleju hydrauliki znacznie gorzej to prawdopodobnie masz pompę do wymiany. Można o jeden obrót podkręcić zawór na rozdzielaczu ale żadnych cudów tu nie zrobisz.
    Dzisiaj sprawdziłem zaslepiłem weże od siłownika skrętu i na wyższych obrotach nieidzie skręcić kierownicą czyli orbitor mam sprawny ,puzniej podłączyłem węże to od 900-1000obr/min nieidzie skrecać a powyżej 1100 zaczyna łapać ale na 50% powyżej 1300 jest dobrze czyli wiem że winą wszystkiego jest pompa hydrauliczna ,no ale nieobędzie się bez wymiany rozdzielaczy bo i tak opada heder motowidła .
  • #18
    pzdanowski1984
    Level 12  
    Wymieniłem pompe hydrauliczną i regulator przepływu oleju DTA -000 i ręce mi op adają ,niema żadnej poprawy w kierowaniu na wolnych obrotach ,gdzie szukać przyczyny ,może orbitrol ma pewny zawór przelewowy?
  • #19
    zetor6245
    Level 15  
    Oporny ten kombajn , napisz jeszcze to co na pewno sprawdzałeś gdyż niektórzy więcej piszą niż robią co do orbitrola to są dwa rodzaje stary typ z płetwą i nowy na frez z regulacją od dołu stary typ nie pamiętam . Sprawdz zwrotnice [wyjmij ośki i sprawdz łożyska oporowe może ślizga się na kamieniach ]
  • #20
    pzdanowski1984
    Level 12  
    zetor6245 wrote:
    Oporny ten kombajn , napisz jeszcze to co na pewno sprawdzałeś gdyż niektórzy więcej piszą niż robią co do orbitrola to są dwa rodzaje stary typ z płetwą i nowy na frez z regulacją od dołu stary typ nie pamiętam . Sprawdz zwrotnice [wyjmij ośki i sprawdz łożyska oporowe może ślizga się na kamieniach ]
    Witam tak jak już napisałem wymieniłem pompe i ten regulator przepływu zwany dzielnik strumienia, dwa lata temu uszczelniałem cały siłownik skrętu bo leciał z niego olej na ziemie i wewnętrzne zaraz też powymieniałem .Jeśli chodzi o łożyska na zwrotnicach to wątpie żeby były zatarte ale sprawdze jeszcze raz ,nawet sprawdzałem zawory w rozdzielaczu przelewowe czy niesa zawieszone ale są szczelne ,filtr wymieniłem nowy ,oleju pod miarke .Czy trzeba w jakiś sposób odpowietrzać układ? ,czy sam się odpowietrzy? Ja mam orbitrol DANFOSS OVP15 152-0015
  • #21
    zetor6245
    Level 15  
    W przewodzie zasilania orbitrola jest dławik [ płytka otworem ] wyjmij ją i sprawdz bez płytki będzie kręcił dobrze to wstaw drugą z większym otworem . Numer orbitrola nic mi nie mówi każdy ma regulacje tylko w innym miejscu . Zacznij od dławika, łożyska jak to nie pomoże kręć zaworem . Ja stawiam na dławik .
    Piszesz że przy maksymalnym skręcie da się kręcić kierownicą . Jest to stopień zużycia [nowy tego nie robi ] który nie przeszkadza by lekko kręcić przynajmniej u mie tak było . Układu się nie odpowietrza . Kiedyś po wymianie [na gwarancji ] zacinał mi się w czasie pracy wymieniłem na drugi . Wystarczyło szybko skręcić w prawo w lewo kilka razy i puściło . Na starym orbitrolu też tak ciężko kręcił ?
  • #22
    pzdanowski1984
    Level 12  
    Odkręciłem przewód zasilający orbitrol i niema tam żadnego dławika ani też od strony regulatora przepływu .Podniosłem troche lewarkiem tył kombajnu aby odciążyć nacisk na koła i niema żadnej poprawy ,dopiero jak obroty osiągną 1000obr/min zaczyna działać w miare ,przy max skręcie nieidzie skręcić kierownicą jak i w lewo jak i w prawo.Zwrotnica działają dobrze bo jak podniosłem pużniej tył całkiem do góry i ruszałem kołami w bok i widac że zwrotnice chodzą po wcześniejszym wymontowaniu sworznia z siłownika.Wygląda to tak jakby regulator przepływu miał za małą przepustowość oleju i dopiero przy pewnych obrotach dostaje wystarczającą ilość oleju co o tym myślisz?albo orbitrol do wymiany !
  • #23
    zetor6245
    Level 15  
    Odkręć wszystkie przewody czy w którejś rurce niema tego dławika lub w którymś krudcu orbitrola . Dławik jest to cienka okrągła mała blaszka wielkości 1 grosz z dzurką wewnątrz . Coś takiego znajduje się jeszcze na przyśpieszaczu grabisk i opuszczaniu oraz podnoszenia hedera . Jego brak powoduje zbyt gwałtowne skręty . Niema dławika to wyjmuj orbitrol znajdziesz tam zawór śruba na zawleczkie w obudowie odkręć zobacz może coś znajdziesz zepsuć już się nie da . Piszesz orbitrol wymieniałeś bo też tak ciężko kręcił ? cz na starym kręcił dobrze . Regulator przepływu powinien mieć przepływ na max , a dławik powinien dopiero ograniczyć przepływ .
  • #24
    pzdanowski1984
    Level 12  
    Niema tam żadnego dławika od strony orbitrola ,dławik wiem co to jest bo wymieniałem kiedyś w zasilanie hedera bo za szybko opuszczał i pękały przy siłownikach dystanse wysokości koszenia ,niewymieniałem jeszcze orbitrola jest cały czas ten co jest ,gdzieś kiedyś czytałem że najlepiej jest kupić regulator o przepustowości 9l/min ja wymieniłem DTA-000 a jak patrze na allegro to do bizona jest RP-001 sam już niewiem.Rozebrałem ten orbitrol są tam tylko zaworek taki grzybek ale jest nierozbieralne są tam też dwa jakby też zaworki ze sprężynami jedna kulka i nic pozatym złożyłem i jest tak samo nawet po podkręceniu o pół obrotu .
  • #25
    zetor6245
    Level 15  
    Przepustowość można zwiększyć rozwiercając otwór w tłoczku regulatora [dławika] nie musisz kupować nowy . Mój jest bosch nr
    533 103 003
    521
  • #26
    rzemyk90
    Level 20  
    Wina 100% regulatora przepływu. Jest do kupienia w agromie o przepływie 11l/min lub 12l/min strumień zasilający orbitrol.
  • #27
    pzdanowski1984
    Level 12  
    rzemyk90 wrote:
    Wina 100% regulatora przepływu. Jest do kupienia w agromie o przepływie 11l/min lub 12l/min strumień zasilający orbitrol.
    Regulator jest nowy DTA-000 czyżby jest za mało wydajny? jeśli to wina tego regulatora to prosze o nr tego regulatora 12l/min orbitrol przełożyłem od znajomego w którym wspomaganie jest sprawne na wolnych obrotach i zero poprawy na moim układzie ,pompe mam założoną po regeneracji ,to tak jakby nowa .
  • #28
    pzdanowski1984
    Level 12  
    gilus1 wrote:
    Tam jest jedna pompa od całej hydrauliki, czy np podnoszenie hederu jest realizowane za pomocą innej pompy? Jeśli z jednej, to jak zachowuje się podnośnik przy niskich obrotach? Może po prostu pompa jest wyeksploatowana i na niskich obrotach nie będzie wytwarzała należytego ciśnienia przy określonej wydajności.
    Tak jest jedna pompa wspólna dla całej hydrauliki także dla układu kierowniczego .
  • #29
    zetor6245
    Level 15  
    Specjalnie dla ciebie odkręciłem zaślepkę regulatora przepływu wyjęłem tłoczek w którym jest otwór 3mm sprawdz u siebie jak jest . Tłoczek powinien poruszać się płynnie ,w zaślepce nie powinno być podkładek . Sprawdz drożność rurki regulator orbitrol lub załóż regulator od sąsiada . To niby takie proste ,a jak oporne jeszcze chwila a będę wierzył w złośliwość rzeczy martwych .
  • #30
    pzdanowski1984
    Level 12  
    zetor6245 wrote:
    Specjalnie dla ciebie odkręciłem zaślepkę regulatora przepływu wyjęłem tłoczek w którym jest otwór 3mm sprawdz u siebie jak jest . Tłoczek powinien poruszać się płynnie ,w zaślepce nie powinno być podkładek . Sprawdz drożność rurki regulator orbitrol lub załóż regulator od sąsiada . To niby takie proste ,a jak oporne jeszcze chwila a będę wierzył w złośliwość rzeczy martwych .
    Dzięki wielkie dzisiaj sprawdziłem i w tłoczku nOa środku z boku tłoczka jest rowek dookoła w nim jest otwór na jakieś 0,8mm i tylko przez ten otworek idzie zasilanie na orbitrol .Zrobiłem eksperyment obróciłem regulator o 180 stopni i te wyjście które było na rozdzielacz jest teraz na orbitrol naciągłem troche rurke ale poszło .Okazała się nieprawdopodobna rzecz na 600 obr/min idzie kręcić jednym palcem ,ale za to podnoszenie na tych obrotach hedera jest bardzo kiepskie ,ale już wiem że to regulator szwankuje .

    Dodano po 1 [godziny] 16 [minuty]:

    To jest ten regulator który mam zamontowany .