Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dziwne zachowanie elektrozaczepu

30 Maj 2012 16:08 3395 8
  • Poziom 9  
    Witam, mam taki problem założyłem do furtki domofon cyfral z jedną słuchawką i elektrozaczepem i wszystko przez pół roku chodziło ładne aż padł elektrozaczep. Domofon chodzi dzwoni ale nie otwiera zaczepu, ostatnio wziąłem miernik multimeter aby sprawdzić czy przychodzi tam napięcie po przyłożeniu miernika do elektrozaczepu zaczął otwierać furtkę ale po kilku razach znów przestał działać i tak w kółko jak przyłożę miernik to chodzi i po kilku razach przestaje. W głośniku domofonu na zewnątrz słuchać tykanie jak zegar? Serwis przez telefon nic nie może poradzić każą przesłać do nich cały domofon, może ktoś miał z czymś takim do czynienia, proszę o radę czy wysyłać czy też coś nie tak jest z zaczepem? ale przecież to ma wszystko dopiero rok.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 27  
    nowy13red napisał:
    ostatnio wziąłem miernik multimeter aby sprawdzić czy przychodzi tam napięcie po przyłożeniu miernika do elektrozaczepu zaczął otwierać furtkę ale po kilku razach znów przestał działać i tak w kółko jak przyłożę miernik to chodzi i po kilku razach przestaje.

    Twój miernik musi mieć jakieś nadprzyrodzone właściwości...
    Na wszelki wypadek zacznij od wymiany elektrozaczepu.
  • Multimetr FlukeMultimetr Fluke
  • Pomocny dla użytkowników
    Sam pomiar miernikiem nie może naprawiać takiego uszkodzenia, chyba że masz zły styk, tam gdzie go przykładasz.
    Najprościej zamiast elektrozaczepu podłącz żarówkę na 12V, np. o mocy 3-5W i obserwuj czy za każdym razem świeci. To moja stara metoda. Po co od razu kupować elektrozaczep. Być może masz jakąś usterkę w elektronice, skoro słyszysz jakby tykanie zegara (być może zimny lut, kondensator).
  • Poziom 24  
    Witam!
    Jakie jest napięcie na zaciskach S2 i Z w centralce?
    pozdrawiam
    Piotrek
  • Poziom 9  
    Witam i dziękuję za zainteresowanie, tykanie słychać gdy przyciśnięty jest przycisk otwierania zaczepu , wg serwisu wszystko z centralką jest dobrze jak gaśnie dioda w trakcie przyciskania i tak też się dzieje. Spróbuje sposobu z żaróweczką bo magiczny miernik zostawiłem włączony i zdechła bateria.

    Dodano po 13 [minuty]:

    Sprawdziłem żaróweczką z samochodu 5W i niestety nie świeci :cry: chyba pozostał serwis, szkoda bo jakbym wiedział że to taka lipa to bym kupił chinszczyznę i zapewne pochodziła by trochę dłużej albo i nie ale wtedy zgoniłbym na chinczyków.
  • Poziom 24  
    Witam!
    Masz nie sprawdzać żarówką tylko sprawdź napięcie na S2 i Z w momencie przyciskania przycisku otwierania musi być napięcie 12 zmienne. Jeśli jest to zostaje tylko przewód i elektrozaczep jak niema to wina centralki i cała filozofia. Zaczep pobiera zależnie od typu około 500mA
    pozdrawiam
    Piotrek

    Dodano po 16 [minuty]:

    Zewrzyj zaciski GND i L1 lub GND i U5 wyeliminujesz przycisk otwierania zamka w unifonie
    pozdrawiam
    Piotrek
  • Pomocny dla użytkowników
    embros napisał:
    Witam!
    Masz nie sprawdzać żarówką

    Zaproponowałem żarówkę do testów zamiast tej propozycji
    karl102 napisał:

    Na wszelki wypadek zacznij od wymiany elektrozaczepu.
  • Poziom 9  
    Witam, sprawdziłem miernikiem napięcie na Z i S2 w domofonie i podczas otwierania było 0,23-0,24 AcV czyli mało, przewody do zaczepu przewodzą i słuchawka też działa bo zwarcie GND z U5 daje taki sam efekt co otwieranie z słuchawki. Wnioskuję z tego że coś jest nie tak z elektroniką w domofonie i czeka go serwis chyba że macie jakieś pomysły ?
  • Poziom 24  
    Witam!
    Sprawdź tranzystory T2, T3
    pozdrawiam
    Piotrek