Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak wyświetlania temperatury zewnętrznej A3 1,9 tdi 2004 r ->

30 Maj 2012 19:09 12193 13
  • Poziom 11  
    Audi A3 1,9tdi rok 2004 -> mam proste liczniki bez komputera pokładowego , w zegarach po prawej wyświetlacz z kilometrami przebiegu i przebieg dzienny a po lewej godzina i puste miejsce a u innych widzę że na tym wyświetlaczu jest jeszcze temperatura zewnętrzna , kolega sprawdził mi że sygnał z czujnika temperatury zewnętrznej do licznika dochodzi, licznik 8P0 920 900 D
    moje pytanie ; czy mam popsuty licznik a może taka wersja bez termometru ,a jeśli wersja bez to czy jest możliwość włączenia
    pozdrawiam
  • Specjalista grupy V.A.G.
    Termometru nie włączysz.
    Nie wiem jak w audi ale w innych autach grupy VAG gdy masz klimatronik to na liczniku brak jest termometru.
    Zmienając licznik też Ci to nic nie da bo musisz dołożyć jeszcze manetkę wycieraczek od wersji z komputerem.
  • Poziom 11  
    Brak wyświetlania temperatury zewnętrznej A3 1,9 tdi 2004 r ->
    Są auta z klima-tronikiem i bez tępo-matu i bez komputera i mają termometr

    Dodano po 2 [minuty]:

    Brak wyświetlania temperatury zewnętrznej A3 1,9 tdi 2004 r ->
    tutaj jeszcze jeden przykład
  • Poziom 42  
    Zdarzało mi się zmianą kodowania licznika przywrócić wyświetlanie temperatury, bez pobawienia się komputerem nie da się odpowiedzieć na 100 procent
  • Poziom 11  
    Brak wyświetlania temperatury zewnętrznej A3 1,9 tdi 2004 r ->
    mój licznik tak wygląda
  • Pomocny post
    Poziom 19  
    Nie jest to pewne na 100% ale możesz spróbować. Najpierw musisz aktywować adaptację, czyli w security access wpisujesz 13861.
    Wchodzisz w adaptację i odpalasz kanał 20. Tam powinieneś mieć wartość xx0, czyli interesuje Cię trzecia cyfra. Wpisz 1 i spróbuj zapisać. Niestety ta procedura jest do licznika 8P0.... ale o innym indeksie więc nie gwarantuję działania.
  • Poziom 11  
    Wielkie dzięki pomogło, miałem xx2 zmieniłem na xx1 i ciesze się termometrem
    czy powyższa zmiana kodowania może mieć wpływ na prace klima-tronik ?
    pozdrawiam
  • Poziom 19  
    Raczej mało prawdopodobne. Wszystko powinno działać bez zmian.
  • Poziom 42  
    Bardzo prawdopodobne, już nie raz tak miałem, a po za tym dzisiaj prawie każdy ma VAGa i miesza...kto wie co było z tym licznikiem kiedyś...
  • Poziom 11  
    mam jeszcze błąd 00483 control module for au xiliary air meater i jeszcze błąd 00361 meater element for au xiliary meater -Z35 to błędy ogrzewacza elektrycznego a nie wiem czy mój samochód taki posiada , może ktoś coś podpowie jak sprawdzić i dokładnie co to za błędy

    Dodano po 1 [godziny] 13 [minuty]:

    Robiąc skan całego auta wyskakują te powyżej wymienione 2 błędy ,nie da się ich usunąć podejrzewam że bezpieczniki to te około 80A w komorze silnika w skrzynce i na przewodach (te dużej mocy sprawdzałem i są ok) pewnie element grzałki spalony , jak z wymianą trzeba wyjmować konsolę , może jakoś jeszcze można zdiagnozować czy to grzałka ?
  • Poziom 19  
    Wejdź w adres 7D, czyli dogrzewacz i w bloku pierwszym, pozycja druga powinno pokazywać zasilanie na zacisk 30. Sprawdź i daj znać.
  • Poziom 11  
    Problem rozwiązany :)
    Błąd był elementu grzejnego, instalacja prosta:
    do podgrzewacza dochodzą dwa grube przewody przykręcane , czerwony plus i brązowy minus , moduł grzałki jest cały czas pod napięciem ,przy akumulatorze ma zabezpieczenie 80A sterowanie odbywa się przez dwa cienkie przewody (can) do wymiany elementu wystarczy zdjąć plastikową osłonę która znajduje się nad pedałami ( przykręcona na trzy śruby) i wymontować podłokietnik , osłonę między fotelami , z boku koło pedału gazu odkręcić grzałkę .
    Cała operacja dla średnio zaawansowanego 30 minut
  • Poziom 9  
    cynio333 napisał:
    Nie jest to pewne na 100% ale możesz spróbować. Najpierw musisz aktywować adaptację, czyli w security access wpisujesz 13861.
    Wchodzisz w adaptację i odpalasz kanał 20. Tam powinieneś mieć wartość xx0, czyli interesuje Cię trzecia cyfra. Wpisz 1 i spróbuj zapisać. Niestety ta procedura jest do licznika 8P0.... ale o innym indeksie więc nie gwarantuję działania.


    Kolega genialka! Jeździłem pół roku bez termometru z pustym wyswietlaczem - po tej instrukcji adaptacji.. pojawiła się wartość temperatury na wyświetlaczu! Dzięki bardzo cynio333 - więcej takich porad!!
  • Poziom 1  
    Chłopaki witajcie. Co do tej temperatury w audi A3 1.6 mam ten sam problem nie ma jej na zegarze rocznik auta to 2009. Irytuje mnie to troszkę. Proszę napiszcie dokładnie jak ja uaktywnić. Mam ten mały komputer który łączy się z telefonem ale nie mam pojęcia jak to po kolei zrobić. A bez wiedzy ile stopni jesz na zewnątrz dziwnie mi się jeździ bo mój stary seat miał. Dzięki.