Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Paleciak JUNGHEINRICH podnosi, nie opuszcza i nie jeździ.

piracik 30 May 2012 21:16 9047 6
Przewód Toplex
  • #1
    piracik
    Moderator of Heating systems
    Witam.

    Mam problem z paleciakiem elektrycznym firmy JUNGHEINRICH model EJE 20G-20-115-54 (L) P

    Problem wygląda następująco.
    Od czasu do czasu, (nie ma reguły) dzieje się tak, że przy włączaniu zasilania nie słychać kłapnięcia stycznika.
    Wózek podnosi paletę ale jej nie opuszcza.
    Brak jakiejkolwiek reakcji na ruszanie do przodu czy do tyłu.
    Ponad to, przy normalnej pracy napięcie na przewodach silnika (zdjęcie 1) wynosi 12V, jeżeli wózek się "zablokuje" napięcie to wynosi 13.5V Nie wiem czy ma to jakiś związek, ale za każdym razem jest identyczny objaw.
    Na 3 zdjęciu zaznaczona dioda, jeżeli pracuje OK to w prawej diodzie po lewej stronie świeci zielono a po prawej do pierwszego ruszenia wózkiem świeci czerwono, potem pozostaje tylko zielona.
    Jeżeli wózek się zablokuje to miga tylko czerwona po prawej stronie. (około 1 raz na sekundę)

    Paleciak JUNGHEINRICH podnosi, nie opuszcza i nie jeździ. Paleciak JUNGHEINRICH podnosi, nie opuszcza i nie jeździ. Paleciak JUNGHEINRICH podnosi, nie opuszcza i nie jeździ.

    Podobny efekt uzyskuje się jeżeli włączy się wózek z wciśniętym zabezpieczeniem na kierownicy, tym od przyciśnięcia kierującego do ściany itp.
    Diody zachowują się w identyczny sposób, wózek nie jeździ ale podnosi i opuszcza.

    Miałbym jeszcze jedno pytanie. Na drugim zdjęciu jest na niebiesko zaznaczona krańcówka. Jak podniesie się na maxa to rozłącza, ale żadnego efektu to nie przynosi. Można wypiąć wtyczkę a wózek działa normalnie, podnosi opuszcza. Tak więc coś może nie jest tak jak trzeba?

    Za wszystkie sugestie będę bardzo wdzięczny.
  • Przewód Toplex
  • #2
    mobik2
    Level 12  
    Może warto zajrzeć do instrukcji czy nie ma tam opisu wyświetlania kodów błędów (ilość mignięć diody zwykle coś oznacza)
    Ponieważ problem pojawia się czasami przyczyny mogą być następujące:
    1) problem z zasilaniem - sprawdź i oczyść klemy akumulatorów i silników, sprawdź czy problem nie pojawia się w niskich temperaturach lub po długiej pracy - tak jest gdy jest słaby lub niedoładowany akumulator - są to częste problemy gdy maszyny "muszą pracować" a nie ma sie kto nimi opiekować
    2) zabrudzenie elektroniki - proponuję przedmuchać płytki sprężonym powietrzem i przemyć czystym alkoholem przy pomocy pędzelka (oczywiście po uprzednim demontażu płytek)
    3) zły/słaby styk
    a) krańcówek
    b) złączek
    c) przełamana żyła w wiązce kablowej
    Powodzenia :D
  • Przewód Toplex
  • #3
    kazik70
    Level 28  
    Podaj dokładnie jak zachowują się diody lub nagraj film, na pw prześlę Ci opis błędu.
  • #4
    piracik
    Moderator of Heating systems


  • #5
    mobik2
    Level 12  
    Czy temat został rozwiązany? Czy kolega kazik70 mógłby wkleić na forum kody błędów? Pozdrawiam
  • #6
    kazik70
    Level 28  
    Niestety nie mam tego na własność, tylko w firmie do wglądu na miejscu.
  • #7
    Oki55
    Level 1  
    Witam mam taki sam problem z wózkiem ERD 20G diody migają jak na filmie u kolegi jak zaświeci się zielona po lewej to po prawej zaświeci się zielona (lewa) a prawa miga na czerwono w takich samych impulsach 25 razy potem krótka przerwa i znów 25 razy.(w tym trybie podnosi i opuszcza ale brak jazdy) czasami jest gorzej bo po lewej skrajnej jest czerwona i ona powinna zmienić się na zieloną -jest tak jak by próbowała zmienić kolor na zielony ale nie za każdym razem się to udaje i wtedy nic stycznik w ogóle nie załącza .-nadmienię że była uszkodzona płytka sterująca ta mniejsza ale była naprawiona. proszę o pomoc