Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox komunikat od kilku dni

30 Maj 2012 22:12 31733 22
  • Poziom 15  
    Od kilku dni korzystając z przeglądarki Firefox pojawia mi się komunikat

    Nie udało się nawiązać bezpiecznego połączenia







    Podczas łączenia z serwerem www.google.pl wystąpił błąd.

    Otrzymano nieprawidłowy certyfikat. Należy skontaktować się z administratorem serwera lub osobą, od której ten certyfikat pochodzi, i przekazać jej następującą informację:

    Twój certyfikat zawiera taki sam numer seryjny, jak inny certyfikat wystawiony przez organ certyfikacji. Należy uzyskać nowy certyfikat zawierający unikalny numer seryjny.

    (Kod błędu: sec_error_reused_issuer_and_serial)





    Żądana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić
    autentyczności otrzymanych danych.

    Należy skontaktować się z właścicielem witryny i poinformować go o tym problemie albo
    skorzystać z opcji „Zgłoś niedziałającą witrynę” w menu Pomoc.

    Tutaj na przykładzie strony google.pl. Gdy usilnie zacznę łączyć się z tą stroną w końcu zaskoczy i wyświetli się. Podobnie jest podczas próby wyświetlenia innych stron. Pamiętam że play.pl, dvhk.pl, google.pl, wp.pl i cała masa innych ma problem z wyświetleniem. Oczywiście nie zawsze ale zdarza się że pojawi się komunikat który wkleiłem wyżej.
    Odinstalowałem Firefoxa i zainstalowałem od nowa ale nic nie pomogło.
    Ten komputer mam od kilku lat i nigdy nie było takiego problemu. Co może być przyczyną i jak to naprawić?

    Dzięki za pomoc.
  • Poziom 2  
    A może to problem z przeglądarką ? Instalowałeś inną by sprawdzić czy np w google chrome też tak się dzieje ?
  • Poziom 15  
    Przyczyną może być źle ustawiona data w systemie operacyjnym.
  • Poziom 15  
    No taki to nie jestem aby nie sprawdzić na innej przeglądarce. Sprawdzałem na Chrome i IE i tam chodzi wszystko dobrze.

    Jeśli chodzi i ustawienie daty to nie wiem jak to sprawdzić ale patrząc na zegar na pasku na dole widzę poprawną godzinę i datę. No chyba że należy to jakoś inaczej zaktualizować. Dla mnie data i godzina jest dobra.
  • Poziom 2  
    Problem leży po stronie programu , ja osobiście odinstalowałbym całkowicie Firefoxa, usunął folder z Program Files , oraz ponownie zainstalować najnowszą wersje Firefoxa. Jeśli to nie pomoże wejdź w dodatki przeglądarki i zobacz czy przez przypadek nie zainstalowało się coś zbędnego . Pozdrawiam
  • Poziom 39  
    krzysztof2111 napisał:
    a osobiście odinstalowałbym całkowicie Firefoxa, usunął folder z Program Files

    Tylko ze wszelkie ustawienia przeglądarki jak i cache jest w %appdata%
  • Poziom 15  
    Generalnie to jak łączę się ze stronami "https" pojawia się także taki komunikat jak poniżej. Wcześniej nic takiego nie było.

    To połączenie jest niezaufane





    Program Firefox został poproszony o nawiązanie bezpiecznego
    połączenia z serwerem addons.mozilla.org, ale nie można potwierdzić bezpieczeństwa tego połączenia.
    Zwykle podczas nawiązywania bezpiecznych połączeń witryny
    dostarczają zaufanych informacji o tożsamości, dowodząc w ten sposób, że użytkownik łączy się
    z właściwym serwerem. W przypadku tej strony tożsamość nie może być jednak zweryfikowana.



    Co teraz zrobić?

    Jeśli zwykle połączenie z tą witryną przebiega
    bez takich problemów, błąd ten może oznaczać, że ktoś próbuje się podszyć pod tę witrynę.
    W tej sytuacji nie należy kontynuować.
  • Poziom 39  
    Dodaj addons.mozilla.org do wyjątków - Opcje/Bezpieczeństwo/Wyjątki (pierwszy przycisk od góry)
  • Poziom 15  
    No tak ale łącząc się z każdą stroną "https" pojawia się taki komunikat. Wiem że znane mi strony mogę dodać do wyjątków ale co z nieznanymi dla mnie? Kiedyś tego wszystkiego nie było! Coś się spierniczyło z tym Firefoxem.... Zastanawiam się czy nie zrobić recovery.
  • Poziom 39  
    A co za problem wpisać w menu start polecenie %appdata% znaleźć folder Mozilla i go skasować lub przenieść na czas testów, firefox uruchomi sie wtedy jak po pierwszej instalacji i będziesz wiedział czy to wina Firefoxa czy też systemu
  • Poziom 15  
    Zrobiłem tak jak napisałeś. Skasowałem plik i zainstalowałem od nowa według poleceń. Niestety dalej to samo... Na takim Facebooku pojawia się info o połączeniu niezaufanym. Problem dotyczy tylko stron "htpps". Wiem że można dodać wyjątki i OK ale nie rozumiem dlaczego tak się w ogóle stało skoro przez tyle lat użytkowania FF nie było takich problemów.
  • Poziom 39  
    Wystarczyło wywalić katalog Mozilla, jeśli to nie pomogło nie jest to wina firefoxa
    System do sprawdzenia pod kątem wirusów i malware
    Datę systemową w komputerze masz aktualną ?
    System z najnowszymi aktualizacjami ?
  • Poziom 15  
    Tak. System pobiera aktualizacje na bieżąco. Data? Jak patrzę na nią na pasku zadań to według mnie jest OK. Data i godzina. Chyba że należy ją sprawdzić pod innym kątem. Dla mnie jest OK. Teraz jest 18:40, 2 czerwca i tak jest. Jak zrobię recovery Windows to powinno pomóc?
  • Poziom 39  
    emarti napisał:
    Jak zrobię recovery Windows to powinno pomóc?

    No to przywróci system tak jak fabryka dała to już twoja decyzja czy wolisz recovery czy też skanować system pod kątem śmieci
  • Poziom 15  
    Ja już skanowałem Malware Bytes Anti Malware, Nodem, Ccleanerem i Jv 16 Power Tools... Nie mam za dużo rzeczy do stracenia tak więc recovery mogę zrobić przynajmniej będę miał kompa od nowa.

    Wkurzyłem się i zrobiłem recovery Windows. Po skończonej procedurze wszystko chodziło od wczoraj OK aż do dzisiaj. Przed chwilą znowu pojawia się komunikat. Zwariuje... :|

    Firefox komunikat od kilku dni
  • Poziom 11  
    Mam identyczny problem, pojawił się od kilki dni. Zaktualizowałem do wersji 13 i nic nie pomogło, strony na explorerze działają normalnie. Jeśli ktoś zna rozwiązanie proszę o pomoc bo można cholery dostać.
  • Poziom 15  
    Czytałem to już 100 razy...
  • Poziom 11  
    Analizowałem powyższe rozwiązanie, pomogło na jeden dzień, potem już nie. Coś jest nie tak z FF, IE i Chrome działają poprawnie. FF mam już 14 testową zainstalowaną przeszedłem z 8 na 13 a teraz na 14 bete i nic nie pomogło :(
  • Poziom 15  
    U mnie nie wiem co pomogło ale od kilku dni ma spokój z tym problemem. Oby już tak zostało.
  • Poziom 10  
    Mam małe rozwiązanie, mi na jakiś czas pomogło. Zauważyłem, że problem wystąpił przy włączonej kontroli rodzicielskiej Esetu. Pobrałem Mozbackup i zrobiłem backup wszystkiego, odinstalowałem Firefoxa (łącznie z profilami), zainstalowałem Firefoxa, odtworzyłem profile z Mozbackup (łącznie z certyfikatami) i zaczęło działać.
  • Poziom 1  
    Cytat:
    http://support.mozilla.org/pl/kb/B%C5%82%C4%9..._problemy-przy-wczytywaniu-bezpiecznych-stron


    Przerwane lub zresetowane połączenie

    Poniższe błędy mogą się pojawić, gdy odwiedzana strona ma problemy z działaniem:

    Połączenie zostało przerwane
    Połączenie zostało zresetowane
    Połączenie zostało zakończone

    Jeśli strona powodująca problemy działa w innych przeglądarkach niż Firefox:

    Na górze okna Firefoksa naciśnij przycisk Firefox, przejdź do menu Historia i wybierz Wyczyść historię przeglądania….
    W systemie Windows XP: Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Wyczyść historię przeglądania….
    Z menu rozwijanego Okres do wyczyszczenia: wybierz wszystko.
    Naciśnij przycisk ze strzałką znajdujący się obok etykiety Szczegóły, by wyświetlić listę elementów, które można wyczyścić.
    Zaznacz Ciasteczka i Pamięć podręczna.
    Naciśnij przycisk Wyczyść teraz.



    Miałem to samo i pomogło usunięcie całej historii przeglądania...