Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ROMET CHART 210, silnik nie chce pracować

marcel54 01 Cze 2012 12:42 2372 8
  • #1 01 Cze 2012 12:42
    marcel54
    Poziom 8  

    Witam.
    Chart 210 z elektronicznym zapłonem. Silnik oryginalny, gaźnik k60b. Silnik nie chce właściwie w ogóle zapalić. Iskra jest, układ paliwowy wydaje się być sprawny. Dopiero za ok 20 "kopnięciem" dochodzi do zapłonu, wał obróci się ok 2 do 3 razy i silnik gaśnie. Przy powtarzaniu tego zabiegu cykl pracy się wydłuża i po ok 5 minutach takiej intensywnej "zabawy" silnik chodzi. Najpierw nie równo, z czasem coraz równiej. W przypadku zgaszenia silnika na dłuższą chwilę znów nie chce zapalić. Świeca w tym przypadku jest trochę zalana.
    Układ dolotowy powietrza jest sprawny. Sprawdzałem wersje z filtrem i bez. Zmiana świecy nie pomaga. Sytuacja nie zmieniła się w przypadku zastosowania oryginalnego gaźnika do Charta, jak i jego chińskiego wymiennika z allegro. Operacje powtarzałem na 2 cylindrach, co również nie przyniosło żadnych zmian. Wstrzyknięcie mieszanki paliwowej bezpośrednio pod świecę również nic nie pomaga.
    Dodam że podczas zmiany cylindra okazało się że uszczelka pod głowicą została częściowo "wydmuchana". Wymieniłem ją na nową, ale i po tym zabiegu nic się nie poprawiło.
    Co może być przyczyną takiej usterki? Proszę o pomoc.

    0 8
  • #2 01 Cze 2012 18:02
    wiesiek3d
    Poziom 29  

    Jeżeli układ paliwowy jest ok, bo tak piszesz, to zostaje układ zapłonowy.

    0
  • #3 01 Cze 2012 18:28
    Zico63
    Poziom 37  

    Niekoniecznie; oczywiście warto sprawdzić zapłon. Ale i uszczelniacze wału, kranik, korek baku. Określenie "wydaje się" nie przystoi w technice: wydaje się panna za mąż...

    0
  • #5 02 Cze 2012 12:55
    marcel54
    Poziom 8  

    "wydaje się" z tego względu, że 100% pewności nie mam. Podawanie mieszanki paliwa bezpośrednio do gaźnika przy użyciu butelki z wężykiem nie przyniosło rozwiązania. Świeca jest zalana. Dlatego wnioskuję że układ paliwowy jest sprawny.

    Kwestia przeciekania simmeringów na wale zmusza mnie do rozpołowienia silnika, co jest właściwie rozwiązaniem ostatecznym. Wcześniej chciałbym się upewnić że pozostałe elementy są sprawne. Poza tym, czy przeciekanie simmeringów dawało by taki efekt?

    Tłumik i kolano oczyściłem z nagaru, są dostatecznie drożne.

    0
  • #6 02 Cze 2012 21:32
    Staszek49
    Poziom 34  

    Jeśli chodzi o uszczelniacze wału, to muszą one zapewniać szczelność. W przypadku silnika dwusuwowego decydują one o uruchomieniu silnika. Uważaj, aby podczas uruchamiania silnika wlewać do cylindra niewielką ilość paliwa np. 1 cm 3. Zbyt duża dawka paliwa może być przyczyną rozszczelnienia komory silnika tj. wydmuchania uszczelniaczy, gdy silnik "zaskoczy". Miałem taki przypadek w agregacie prądowym.

    0
  • #7 03 Cze 2012 18:07
    Andrzej Guźla
    Poziom 11  

    Sprubuj odpalić bez tłumika .

    0
  • #8 04 Cze 2012 08:37
    jack63
    Poziom 42  

    Pisałeś: "iskra jest". To dość enigmatyczne określenie.
    Sprawdź iskrę porządnie. To tylko 5 minut a wykluczy usterkę układu zapłonowego.
    Zdejm fajkę i sprawdzaj iskrę na samym kablu WN do masy (głowica). Ma skakać na min 10 mm w sposób ciągły podczas "kopania". Najlepiej poprosić o pomoc drugą osobę aby skupić się na pomiarze. Zaczynaj od małej odległości - 5mm - zwiększając ją stopniowo. Uważaj! Gdy iskra nie przebije zbyt dużej odległości energia zapłonu może wyładować się przez ciebie. Nie jest to przyjemne...

    0
  • #9 04 Cze 2012 09:11
    39006
    Użytkownik usunął konto