Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ustawianie falownika Danfoss VLT 051 z podłączonymi dwoma silnikami.

01 Cze 2012 22:52 9041 87
  • Poziom 10  
    Witam Ponownie Szanownych Forumowiczów,
    Mam znów następny problem, mam maszynę która jest sterowana z pulpitu dotykowego, siadł falownik i wymieniłem na nowy, wszystko dobrze podłączone ale nie działa tak jak powinna.
    Od producenta dostałem info że mam tylko wejść w pewne menu na pulpicie dotykowym wcisnąć reset i resztę ustawić już na falowniku zgodnie z instrukcją danfoss tylko że ja nic z niej nie rozumiem, z pulpitu dotykowego steruję dwoma silnikami, dodatkowo jest jeszcze enkoder, jak nacisnę start maszynka powinna chodzić ale silniki stoją w miejscu jest tylko chłodzenie, jaki parametr trzeba zmienić aby to ruszyło, czy jest to może bardziej skomplikowana sprawa ?

    Dodano po 8 [minuty]:

    mam schemat elektryczny jak to jest wszystko podłączone, może z tego można dojść :cry:

    Dodano po 12 [minuty]:

    może ktoś by się skusił i poświęcił chwilkę, prześlę kurierem za rozwiązanie problemu 4 zgrzewki browca
  • IGE-XAOIGE-XAO
  • Poziom 33  
    Daj wszelkie info jakie masz-schemat, jak to powinno działać, jak to jest połączone itd...
  • Poziom 10  
    Witam,
    Można e-maila, prześle schemat
  • Poziom 33  
    A nie lepiej na forum? Wtedy można uzyskać pomoc od wielu specjalistów którzy czytają ten dział.
  • Poziom 10  
    Dodaje jeszcze instrukcję falownika, z pulpitu plc ręcznie mogę załączyć jeden silnik w trybie ręcznym natomiast nie chce ruszyć całość po wciśnięciu start, przesyła jeszcze instrukcje falownika, czy ktoś z kolegów miał jakieś przemyślenia gdzie jest błąd ??
  • Poziom 10  
    Po wcisnięciu przycisku start silnik jakby cykał (raz) żeby się załączyć, naciskam stop i też cyknięcie.
  • Poziom 33  
    Czyli jak, nie skonfigurowałeś falownika? Bo on musi mieć wszystkie parametry silnika wpisane, inaczej pewnie nie ruszy... Możesz jeszcze sprawdzić czy w momencie kiedy silnik powinien ruszyć masz +24V na zacisku 18 falownika-to sygnał start.
  • IGE-XAOIGE-XAO
  • Poziom 10  
    Właśnie nic w tym falowniku nie wpisywałem, poruszać się potrafię i parametry mogę zapisać tylko chciałbym trochę info co tam wpisać i dlatego przesłałem schemat, zaraz sprawdzę czy jest napięcie, ale jak kolega może napisać dokładnie co i jak to będę zobowiązany.
  • Poziom 33  
    To obrazek z instrukcji obsługi-najważniejsze parametry jakie potrzebne są falownikowi do działania.
    Ustawianie falownika Danfoss VLT 051 z podłączonymi dwoma silnikami.
  • Poziom 10  
    ok, ale jak byś to po kolei wpisał, silniki są dwa, czy na ustawieniach fabrycznych to nie powinno ruszyć??
    czy moge uszkodzić falownik jak wpiszę błędne parametry czy to mu nie grozi?

    Dodano po 3 [minuty]:

    a ta wartośc min. max. zadana to co to jest ?? mógłby kolega na podstawie tego schematu po prostu napisać jakie parametry wpisać, czy póżniej muszę to zatwierdzić ? zostawić na resset off ??
  • Poziom 33  
    Wedle schematu pod falownik masz podłączony tylko jeden silnik, wartości zadane powinieneś znać-jest to wartość w Hz minimalna pewnie będzie 0(silnik stoi) a maksymalna 50Hz to prędkość znamionowa silnika(maksymalna), chyba że masz silnik o innej częstotliwości znamionowej niż 50Hz...
  • Poziom 10  
    włączyłem automatyczne dostrajanie silnika czy tak mogę zostawić czy to nic nie da?
  • Poziom 33  
    To tylko dodatkowa funkcja, polepsza pracę silnika(podobno) ale resztę parametrów też musisz podać-większość z nich powinna być na tabliczce znamionowej silnika.
  • Poziom 10  
    Ostatnie pytanko,
    silnik 50Hz 1,1kW 1410/min 230/400V, 4.93/2.85A

    Ustawienia mam tak:
    1-20 1.10
    1-22 230
    1-23 50
    1-24 4.87
    1-25 1420
    1-29 0
    3-02 0
    3-03 50
    3-41 3
    3-42 3

    Czy w 1-22 nie powinienem wpisać 400V ??
  • Poziom 33  
    Nie, ma być 230V, prąd i obroty masz inne. Poza tym czy na tym silniku nie ma hamulca?
  • Poziom 10  
    raczej jest

    Dodano po 3 [minuty]:

    a czy może jeszcze być taka opcja że mam żle podłączony prąd, czyli nie te obroty w silniku ?? ta maszynka dopiero do mnie przyjechała , włożyłem ten falownik dlatego się pytam :D

    Dodano po 2 [minuty]:

    ten silnik musi co jakiś czas się zatrzymać więc bez tego hamulca nie byłoby dokładności

    Dodano po 1 [minuty]:

    czyli obroty poprawić na 1410 i prąd na 4.93

    Dodano po 6 [minuty]:

    parametry już zmieniłem na dobre ale dalej nie chce ruszyć
  • Poziom 22  
    Kolego podaj wszystkie parametry silnika 1,5kw który jest podpięty do falownika czyli odpisz wszystko co jest na tabliczce znamionowej i może jeszcze napisz co to za maszyna co robi. Zastanawia mnie dlaczego w twoim przypadku nie wystartował drugi silnik jak on jest sterowany z innego modułu poprzez sterownik PLC bo przecież falownik nie wysyła informacji zwrotnej do modułu że jest w trybie pracy. Powiedz jeszcze czy enkoder podpięty jest do falownika czy sterownika PLC bo na schemacie nie mogę znaleźć a wydaje mi się że do falownika. Więc tym bardziej powinien ruszyć drugi silnik chyba że on włącza się dopiero jak pierwszy wykona jakaś pracę. Najlepiej jak przybliżysz co to za maszyna.

    z drugim silnikiem wyjaśnione nie doczytałem że ruszył na ręcznym ustawieniu
  • Poziom 33  
    Jeśli masz na nim hamulec to czas zatrzymywania powinien być jak najmniejszy, czyli 0.05. Poza tym wygląda że właśnie plc nie daje sygnału startu do falownika-może maszyna ma jakieś warunki startowe?
    EDIT: a czy na falowniku włączasz Auto on i czy dioda od auto on się świeci?
  • Poziom 22  
    Powinien autor przyglądnąć się PLC sterownikowi wziąć w ręce miernik i zmierzyć napięcie na wyjściu PLC na zacisku który idzie do zacisku start w falowniku


    Aha i ja bym jeszcze przeglądnął parametry w których sa ustawione wejścia analogowe zdarzyło mi się kiedyś tak że kupiłem falownik a on nie miał fabrycznych ustawień tylko już ktoś coś grzebał i były zmienione.
  • Poziom 10  
    tak się zastanawiam, w instrukcji są przełączniki 1-4 i ja mam wszystkie na off, tylko są takie małe i za jakąś folią że rozkminiam jak je włączyć :D

    Dodano po 1 [minuty]:

    auto on próbowałem ale może to właśnie te przełączniki
  • Poziom 33  
    Wszystkie powinny być na off, włącz auto on na falowniku i spróbuj uruchomić maszynę, zobacz czy na falowniku cokolwiek mignie, zaświeci lub zmieni. Jeśli nie to po prostu falownik nie dostaje zezwolenia na start i wtedy miernik w rękę i trzeba zmierzyć co się dzieje.
  • Poziom 10  
    falownik jest na on, jak przyciskam start nic się na falowniku nie dzieje, natomiast wszystkie kable do falownika byłu oznaczone numerami i np. 53 jest ze zworką i ja ją też załanczam pod 53 czy może tu jest błąd ? zaraz skołuje miernik i sprawdzę zacisk 18 z tym wychodzącym ze sterownika.
  • Poziom 33  
    Napięcie między 20 a 18 złączem falownika-jeśli ma wystartować powinno być 24V, jeśli ma stać powinno być 0V, jeśli tak właśnie jest to kwestia sterowania falownikiem-nie dostaje sygnału startu i musiałbyś z producentem maszyny skonsultować jakie warunki muszą być spełnione aby to wystartowało. Nadal nie wiemy gdzie jest enkoder i te wszystkie czujniki ze schematu...
  • Poziom 10  
    między 18 a 20 jest jednak 0
  • Poziom 22  
    Kolego nie znam tego sterownika fatek ale miałem do czynienia z sterownikami PlC simens i tam jeśli pojawia sie sygnał wyjściowy to zapala się dioda nad danym wyjściem więc żeby szybko wizualnie zdiagnozować czy PLC nie blokuje to włącz start maszyny i zobacz czy nad zaciskiem do którego jest podłączony przewód start zapala się dioda jeśli nie to duże prawdopodobieństwo że nie spełnione sa wszystkie warunki aby maszyna ruszyła czyli problemu trzeba szukać na czujnikach które zabraniają uruchomienia maszyny np. krańcowe wyłączniki

    Dodam jeszcze że nie dawno miałem usterkę podobną padło servo i uwaliło mi port w sterowniku PLC czyli dioda się zaświecała a sygnału brak może jak u ciebie padł falownik mógł pociągnąć za sobą sterownik PLC
  • Poziom 10  
    dzięki kolego, zaraz poszukam

    Dodano po 19 [minuty]:

    krańcówek nie ma, czujniki dwa nie mają wpływu na załanczanie, może enkoder ale chyba też nie, już zgłupiałem :cry:
  • Poziom 33  
    To zacznijmy od początku-bezpieczniki wszystkie sprawne? Czujniki masz 3-jeden od cięcia, drugi od jakiejś rączki, wajchy czy czegoś takiego a trzeci to pozycja zerowa.
  • Poziom 10  
    bezpieczniki sprawne, czujnik jeden od zejścia noży (widzi z bliska kawałek blachy ustawia się jego wysokość), drugi widzi tekturę i to wszystko, od producent dostałem takie info:
    Please, follow MANUAL INSTRUCTIONS:
    VI.Control system:
    4.2.Measures screen.

    Press the button RESET: THE SETTINGS OF THE FREQUENCY INVERTER DANFOSS
    ARE SETT TO DEFAULT.

    Follow the Manual instruction of Danfoss inverter too.

    We have put numbers on the cables equal to the numbers of the inverter's
    terminals

    I instrukcja, wciskam tak jak mi napisał reset i na falowniku też jest reset, ustawione tak jak wcześniej pisałem:
    4.2. Measures screen
    In the two columns (1-5/6-10) on the Measures (mm) screen,
    when we press a number field, we can put in measures (in
    millimeters) to program the machine. For a standard FEFCO
    201 box we need only 4 fields (from 0 to the slit), the other 6
    fields are used for different types of boxes if needed.
    From this screen we can go back to the Home screen, by
    pressing the  key.
    With the RESET button are setted to default the settings of the
    frequency inventer Danfoss in case of accidental loss.
    The Box No field is used to Save or Load the masurements of a desired box/format. The
    machine can save up to 51 types of boxes (0-50). Every time after pressung Save we must press
    Load to be sure that the saved parameters are loaded to the PLC.

    Chyba że ja coś z tej instrukcji nie rozumiem

    Dodano po 36 [sekundy]:

    ale tu jest raczej ok,

    Dodano po 1 [minuty]:

    a ten trzeci hm, może to enkoder sam nie wiem

    Dodano po 1 [minuty]:

    ATENTION !!!
    Before switching the machine, check that the serial cable clamps for the presence of all three
    power phases, and the voltage between phases, and all three phases of voltage to zero cable
    within the allowed limits.
    The machine is turning on with the cam switch on the back of the electrical cabinet.
    2. Technology of the system
    The technology of the system is explained in the engine and the technological part of
    the project.
    3. Electro-motorized drive
    Electro-motorized drives are powered by electrical cabinet RO.
    Electrical cabinet of the control unit, RO, is powering:
    - Feeding/scoring drive motor, engine power 1,1 kW,
    - Slitting drive motor, engine power 1,1 kW
  • Poziom 33  
    Rozumiem że napięcie 24v na czujnikach masz? Bo na listwie masz tylko bezpieczniki F2, F4 i F5 a bezpiecznik który zasila wszystkie czujniki czyli F3 jest gdzieś w plc lub jego okolicach. Do czego służą switche S8 i S9 podobno na panelu operatorskim? Wyglądają na jakieś przyciski bezpieczeństwa...