Elektroda.pl
Elektroda.pl
X
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cyfra+ - wysoka siła, średnia jakość obrazu

01 Cze 2012 22:47 7678 22
  • Poziom 10  
    Witam!

    Przeszperałem wiele różnych for, jednak nie znalazłem odpowiedzi na swój problem z Cyfrą+. Mam świeżą instalację SAT, którą robiłem sam - walczyłem 3 dni i dopiero dziś udało mi się ustawić antenę tak, aby mieć te bardziej uparte kanały HD (np. C+ Film HD). Nadal jednak sądzę, że może być pewien problem, ponieważ jakość obrazu nie jest super - na kanałach HD na twarzach widać jakby delikatne kropki. Zwykła TVP1 też odbiera tak sobie - występuje jakaś delikatna pixeloza ;/

    Sprzęt
    antena 80cm
    Golden Interstar Quad
    kabel Conotech NS113 Trisheld Coaxial 75Ohm
    dekoder SAGEMCOM DSI83

    Ustawienie
    siła sygnału: 94%
    jakość sygnału: 75%

    Mieszałem anteną we wszystkie strony, azymut i elewacja wyliczona z programu. Konwerter skręcony o 6 stopni (tak, jak wychodzi z wyliczeń dla mojej miejscowości). Ustawienie dekodera domyślne na HB (częstotliwość 10793 MHz bodajże).

    Najdziwniejsze jest natomiast coś innego - w miarę kręcenia anteną zmieniała się tylko siła sygnału
    (obecnie wyciągnąłem 94%), natomiast jakość w ogóle nie chciała nawet drgnąć! Czy nie powinno być odwrotnie? Siła to chyba parametr sygnału na drodze konwerter<->dekoder, a jakość mówi o ustawieniu anteny na satelitę? A u mnie to wygląda, jakby było zupełnie odwrotnie! Parametry podglądane w ustawieniach dekodera. Co może być nie tak? Jak poprawić tę jakość?
  • Computer Controls
  • Poziom 35  
    Jakie połączenie dekoder-telewizor, tzn jakim kablem?
  • Poziom 29  
    Ja mam wprawdzie Nkę, ale Twoja wiedza w zakresie siły i jakości jest poprawna.
    Musisz jeszcze precyzyjnie poruszać anteną. Czasem nawet lekkie nagięcie talerza przy jego zablokowaniu śrubami daje pewną informację w którą stronę poprawić.
    Na koniec ruszaj konwerterem. Jak nic anteny nie zasłania (drzewa, budynki) powinna być jakość w okolicy 100.
    Jak nic nie wskórasz, to zmień konwerter. Ja ostatnio wymieniłem swoje Golden Interstary, bo jeden zaczął "pływać" i w bezchmurne niebo kiedy był podgrzewany słońcem pojawiała się pikseloza na ekranie. Kupiłem Inwerto black Ultra i teraz rewelacja. Nigdy na poprzednich konwerterach takiej siły nie mogłem uzyskać. Teraz jest o ok 20% większa. Są drogie ale nie będziesz żałował.
  • Poziom 10  
    Kabel podawałem wyżej: kabel Conotech NS113 Trisheld Coaxial 75Ohm, złączki typu F, nakręcane.

    Hmm ale ruszałem właśnie już talerzem i to nawet bardzo - jak mocniej przesunąłem, to znikał cały sygnał (i siła i jakość), jak natrafiłem na sygnał, to jakość była praktycznie cały czas na 75%, a w miarę delikatnego ustawiania anteny zmieniała się tylko siła. Nie wiem na ile te wskazania są poprawne - może to po prostu dekoder pokazuje głupoty?

    Konwerter był kupiony nowiutki, więc uszkodzony raczej nie jest - kwestia jego jakości. Gorzej z jego ustawianiem - generalnie przy antenie mam tylko możliwość przesunięcia go w obejmie do przodu-tyłu, no i skręcania (a to już jest zrobione o te 6 stopni). Najgorsze jednak jest to, że jak antena jest zamocowana, to nie mogę do niego sięgnąć :P Czyli generalnie ustawiłem go wg zaleceń i wtedy dopiero wieszałem całą antenę.

    Jeśli chodzi o przeszkody, to antena raczej 'patrzy' prosto w niebo... są jeszcze po drodze druty wysokiego napięcia, ale to jakieś 10-15m od anteny. Ciężko mi je będzie ominąć... musiałbym wyjść z anteną na dach, dokupić jakiś maszt, zmieniać znów docięte już kable itp.

    Nie wiem co to może jeszcze być. Chciałem uniknąć wzywania montera, aby zaoszczędzić trochę kasy - w końcu dwóch lewych rąk nie mam ;) Ale skoro już ruszanie anteną nic nie daje..
  • Computer Controls
  • Moderator na urlopie...
    jurcio6 napisał:

    Czyli generalnie ustawiłem go wg zaleceń i wtedy dopiero wieszałem całą antenę.

    ..


    Tak, to wiesza się lampki na choince.
    Regulamin p. 3.1.16.
  • Poziom 10  
    Nadal jednak nie zmienia to faktu, że ruszanie anteną nie wpływa w żaden sposób na jakość sygnału i głównie o to pytałem... czy ewidentnie i na 100% jest to wina ustawienia samego konwertera? Nie posiada on regulacji góra-dół, a jedynie można go przesunąć do przodu/do tyłu w obejmie lub skręcić wokół własnej osi, co jest zrobione o tyle stopni, o ile być powinno.
  • Użytkownik usunął konto  
  • Poziom 10  
    Na niektórych kanałach (patrzę głównie na HD, bo na SD nie ma co liczyć na cuda) z bliska widać na obrazie jakieś takie kropeczki, jakby delikatną kaszę. Nie mam pojęcia, czy taka jest po prostu jakość tych kanałów w Cyfrze, czy coś jest nie tak z moją instalacją. W każdym razie nawet do ripa HD jakiegoś filmu (zwykłego ripa 720p x264) jakościowo temu baaardzo daleko.
  • Pomocny post
    Poziom 29  
    W moim przypadku po optymalnym ustawieniu anteny, tak, że już nic więcej nie mogłem wydusić, korekta, głównie skrętna, chociaż robiłem tez próby oddalania i przybliżania konwertera, spowodowała poprawę sygnału (jakości) o ponad 10%.
  • Poziom 17  
    Brak jeszcze jednej wiadomości czym łączysz dekoder z telewizorem?? EURO, Chinch, HDMI??
  • Poziom 10  
    Oczywiście HDMI. TV też stosunkowo nowy, plazma LG 52'.

    Hmm no to spróbuję jeszcze coś pokręcić konwerterem, ale nie bardzo wiem jak się do tego zabrać... chyba się spuszczę na linie z dachu ;O Bo z drabiny od dołu chyba nie sięgnę.

    A czy to może być problem ze źle zarobionymi końcówkami albo uszkodzonym kablem? Czy przez to uciekłaby tylko siła sygnału? Może gdzieś przy przeprowadzaniu kabla przez ścianę coś się stało... ale to raczej nie możliwe, bo na obu TV jest ten sam problem.
  • Poziom 25  
    Jakość sygnału nie ma żadnego związku z jakością obrazu na ekranie TV.To wina telewizora lub dekodera,bardziej stawiam na telewizor.Ruszanie anteny lub konwertera nie poprawi jakości obrazu.

    Spacja nie działa? [TS]
  • Użytkownik usunął konto  
  • Poziom 10  
    ^ Niestety dla Ciebie wzrok mam doskonały - byłem ostatnio na badaniach okresowych. Nie wiem czy to ja odebrałem ten post nieco nieprzyjemnie, czy to ty nie potrafisz się obyć bez obrażania ludzi... nvm.

    Obraz nie zacina się itp. Nawet ostatnio w deszczu było ok. Jeżeli twierdzicie zatem, że to nie może być wina ustawienia anteny, to w takim razie jest to po prostu słaba jakość obrazu na programach C+ HD. Czasem oprócz "kaszy" widocznej z bliska można też zaobserwować trochę nierówne krawędzie czcionek przy napisach itp. No ewidentnie widać gołym okiem, że taki TVN HD czy TVP1 HD odbiera po prostu ładniej.

    Nadal jednak irytuje mnie trochę ta jakość sygnału na 75% - skoro wszystko jest ustawione dobrze, to czemu ta wartość nie jest wyższa? Ba, nawet nie drgnie przy przestawianiu anteny/konwertera.
  • Użytkownik usunął konto  
  • Poziom 43  
    jurcio6 napisał:
    Na niektórych kanałach (patrzę głównie na HD, bo na SD nie ma co liczyć na cuda) z bliska widać na obrazie jakieś takie kropeczki, jakby delikatną kaszę.
    Co to ma wspólnego z siłą i jakością sygnału? Na telewizor patrzy się z kilku metrów a nie z bliska. Jeszcze pochwal się jaki TV i czym łączony .


    jurcio6 napisał:

    Nadal jednak irytuje mnie trochę ta jakość sygnału na 75% - skoro wszystko jest ustawione dobrze, to czemu ta wartość nie jest wyższa? Ba, nawet nie drgnie przy przestawianiu anteny/konwertera.
    Ty chyba nie masz roboty. Odczep się od anteny , konwertera, kabla.
  • Poziom 10  
    Cytat:
    Jeszcze pochwal się jaki TV i czym łączony .
    TV LG 50PV250 łączony po kablu HDMI dobrej jakości.
    Cytat:
    Masz problem z jakością zadzwoń do C+ i złóż zażalenie.
    A jak myślisz - jakie będzie pierwsze pytanie, jeśli zadzwonię? Ja jestem w 100% przekonany, że będą próbowali zgonić winę na instalację... szczególnie, jeśli robiłem ją sam.

    Jakbym wiedział czemu tak jest z obrazem, to bym nie zakładał tego tematu. Skoro jest niby wszystko ok, no to super, ale ja jednak widzę, że nie jest idealnie i dlatego pytam czy coś można jeszcze poprawić. Ale przecież instalację tego typu robię sam pierwszy raz, nie mam żadnego odniesienia, więc skąd mam wiedzieć, że wszystko gra? Napisałem o co chodzi, dostałem odpowiedź i ok - nie potrzebne są te wszystkie uszczypliwe uwagi typu "chyba nie masz roboty". Chyba każdy z nas, jak na coś wyda pieniądze, to chce, aby to działało jak najlepiej, a nie zrobić na "odwal się", pieprznąć w kąt i już, nie?

    PS. Roboty mam i to dużo, mam też zapewne sporą wiedzę o rzeczach, o którym wy z kolei nie macie bladego pojęcia, ale jakoś nie mam potrzeby się tym obnosić. Każdy jest dobry w jakiejś dziedzinie bądź kilku, a tego typu fora są chyba po to, aby sobie wzajemnie pomagać, a nie dowartościowywać się poprzez dokopanie innym, bo czegoś nie wiedzą...
  • Pomocny post
    Użytkownik usunął konto  
  • Pomocny post
    Poziom 43  
    jurcio6 napisał:
    Napisałem o co chodzi, dostałem odpowiedź i ok - nie potrzebne są te wszystkie uszczypliwe uwagi typu "chyba nie masz roboty".

    PS. Roboty mam i to dużo, mam też zapewne sporą wiedzę o rzeczach, o którym wy z kolei nie macie bladego pojęcia, a tego typu fora są chyba po to, aby sobie wzajemnie pomagać, a nie dowartościowywać się poprzez dokopanie innym, bo czegoś nie wiedzą...
    Bo wygląda, że jej nie masz(roboty). Te fora nie są po to aby każdego .. dokształcać. Od takich problemów są serwisy. Jak na TV 50" z pół metra patrzysz to możesz zobaczyć diabła. Ciekawe co robisz, że musisz na tak fachowej instalacji zaoszczędzać?
  • Poziom 10  
    Wychodzę z założenia, że jeśli coś można zrobić samemu, to czemu chociaż nie spróbować? Specjalistę można wezwać zawsze, np. jak się samemu nie da rady. Skoro według was wszystko z instalacją jest ok, to wygląda na to, że sobie jednak z problemem poradziłem (a przy okazji kilka zł zostało w kieszeni). Czy na samym sprzęcie oszczędzam? Generalnie TV kupowałem już jakiś czas temu, a dekoder dostałem za darmo z abo, co nie znaczy, że wykluczam jego zmianę... oczywiście pod warunkiem, że będę pewny, iż jakość obrazu ulegnie poprawie. Jeśli nie, to po co wydawać te kilkaset zł?

    Powiedz mi wobec tego - od czego są takie fora? Może po to, żeby każdy odesłał cię do serwisu, gdy masz jakiś problem? Sam dobrze wiesz, że to świetna kopalnia wiedzy.. Osobiście nie widzę żadnych przeszkód, aby ktoś, kto ma chęci, dowiedział się więcej i pewnych rzeczy się nauczył. Sam również chętnie pomagam we własnej dziedzinie. A wypowiadanie się w takich tematach jest w pełni dobrowolne - jeśli nie masz chęci dzielić się własną wiedzą i doświadczeniem, bo np. boisz się, że coraz mniej osób będzie korzystać potem z Twoich usług, to tego po prostu nie rób.

    PS. Jeśli chcesz wiedzieć, to jestem programistą z kilkuletnim doświadczeniem, biegle programuję w 3 językach, projektuje systemy informatyczne, administruję bazami danych, czasem po godzinach pracy projektuję i implementuję serwisy internetowe (nie stronki informacyjne, tylko serwisy). Jak widzisz niewiele ma to wspólnego z montażem instalacji SAT i stąd też braki w mojej wiedzy na ten temat, ale pomajsterkować w domu też lubię i potrafię, dlatego część takich rzeczy wolę robić sam. Szczególnie, że mogę zaoszczędzić kilka złotych, które zawsze się przydadzą, bo właśnie jestem na etapie urządzania domu.

    Tak czy siak dziękuję za pomoc, skoro więcej na tym sprzęcie nie ugram, to nie ma sensu dalej tego roztrząsać - chciałem mieć po prostu pewność gdzie leży problem. Nie potrzebnie tylko się tak panowie spinacie - zawsze przecież można dojść do porozumienia, ale na spokojnie, a nie wbijając szpile.
  • Użytkownik usunął konto  
  • Poziom 43  
    jurcio6 napisał:

    Sam również chętnie pomagam ......
    PS. Jeśli chcesz wiedzieć, to jestem programistą z .............

    Siedzisz na Elektrodzie od 2006r i jakoś nie znalazłem twojej porady udzielonej innym. Z wyjątkiem tego tematu to masz jeszcze tylko jeden ale to nie jest podpowiedź. Może zacznij dzielić się z innymi to będziesz miał się wtedy czym pochwalić.
  • Poziom 10  
    mihal2002 napisał:
    Samemu trzeba było tak zacząć!

    Kolego, to nie ja zacząłem rzucać jakieś nieprzyjemne uwagi w Waszą stronę, więc jak mogłem cokolwiek zacząć?

    LeDy napisał:
    Siedzisz na Elektrodzie od 2006r i jakoś nie znalazłem twojej porady udzielonej innym. Z wyjątkiem tego tematu to masz jeszcze tylko jeden ale to nie jest podpowiedź. Może zacznij dzielić się z innymi to będziesz miał się wtedy czym pochwalić

    Nie napisałem nigdzie, że akurat na tym portalu dzielę się swoją wiedzą... wydaje mi się, że to miejsce na bardziej 'techniczne' zagadnienia. Jest co prawda odpowiedni dział, natomiast większość rozbija się tu o C++, w którym choć umiem się poruszać, to nie czuję się wystarczająco dobry, aby udzielać rad. Jeśli zaś chodzi o programowanie w językach, w których jestem obeznany, to są one tu rzadko poruszane. Zdecydowanie większe zainteresowanie jest na forach dedykowanych właśnie do tego i to na nich się skupiam.