Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Kenwood KDC-MP225] resetuje się przy obciążeniu zasilania?

c4r0 02 Jun 2012 19:26 951 2
  • #1
    c4r0
    Level 36  
    Hej,
    Mam problem z radyjkiem KDC-MP225. Przy odpowiednio wysoko ustawionej głośności resetuje się (wyłącza się i włącza). Myślałem, że może to coś z końcówką mocy albo głośniki o za niskiej impedancji, ale okazuje się że to samo dzieje się jak wcisnę "eject" żeby wyjąć CD. Wówczas radio zapętla się i zaczyna w kółko się resetować. Cóż to może być za usterka? Co mi przychodzi do głowy to jakiś rodzaj niepoprawnie działającego zabezpieczenia albo coś z zasilaniem (jakieś elektrolity w środku szlag trafił?).


    Prawie napisałem ten temat w dziale "diagnoza"... Można by trochę jaśniejszą nazwę działu wymyślić.
  • Helpful post
    #2
    cinek91
    Level 10  
    zmien przewody zasilajace na wiekszy przekroj.. pzdr
  • #3
    c4r0
    Level 36  
    OK, dobry pomysł. Sprawdzę też połączenia. Montował to samodzielnie jakiś koleś, który mógł się na tym nie znać (ja jeszcze bebechów nie oglądałem), może styk jest kiepski. Dzięki za odpowiedź.

    [edit]
    Zajrzałem tam i co znalazłem? Przewody poskręcane i pozaklejane taśmą... Wydaje się, że dociśnięcie tych skrętek poprawia sytuację, więc zlutuję i powinna grać gitara.

    [edit]
    Dopiero teraz wróciłem do naprawy problemu, i co się okazało? Masa nie podłączona... Nie zauważyłem wcześniej ale koleś zamienił ze sobą dwa piny w złączu przez co przewód masy nie był do niczego podłączony. Grało przez jakieś pasożytnicze masy zapewne. Na razie wydaje się działać, zobaczymy na jak długo pomoże :P