Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zmywarka Whirlpool (IKEA) dwh b00w (8542 400 01827)

02 Cze 2012 21:05 4600 4
  • Poziom 9  
    Wpierw był błąd F4. Okazało się, że w pompie wody (tej małej po lewej z przodu) tkwił kawałek szkła (zbity pewien czas temu kieliszek, w międzyczasie działała).

    Po wyjęciu błąd F4 zniknął. Program szybki "przechodzi" bez błędu - pobiera wodę, słychać buczenie, woda zaczyna bulgotać (grzałka działa i grzeje), jednak nic więcej się nie dzieje. Jakby pompa główna nie działała - ta która doprowadza ciśnienie na dysze. Czuć zapach jakby coś się przypiekało, silnik w dotyku jest gorący.
    Po ok. 0.5h (program szybki) woda jest wypompowywana. Lampka świeci na zielono (brak błędu).

    Wymontowałem pompę z silnikiem. Wirnik pompy/silnik da się obrócić swobodnie - nic go nie blokuje. Nie podłączałem silnika pod 220V. Miernik podłączony do styków pokazuje oporność 58Ohm.
  • Poziom 39  
    pwil napisał:
    Jakby pompa główna nie działała - ta która doprowadza ciśnienie na dysze. Czuć zapach jakby coś się przypiekało, silnik w dotyku jest gorący.
    Wygląda więc na to że pompa zwyczajnie nie działa. Podłącz do sieci tak jak planujesz a poza tym zobacz jakie są luzy poprzeczne na łożyskach.
  • Poziom 9  
    Sprawdziłem silnik. Podłączyłem na krótko pod 220V i buczy, nie obraca się. Gdy pomogłem mu ruszyć z miejsca, obraca się ok (nie wiem czy obroty są właściwe).

    Gdy wyłączam w czasie pracy i zanim się zatrzyma włączę, wchodzi na swoje obroty ok. Gdy się zatrzyma, sam nie ruszy. Niezależnie, w jakim ustawieniu wirnika się zatrzyma.

    Czyli to uzwojenie pomocnicze? A może kondensator?

    Gdy podłączę prąd i buczy, to by ruszyć go z miejsca potrzeba więcej siły, niż gdy prąd jest wyłączony. Gdy włączę prąd (buczy) i powoli go obracam - buczenie jest raz głośniejsze, a raz cichsze, w zależności jaki jest kąt obrotu...
  • Pomocny post
    Poziom 39  
    pwil napisał:
    A może kondensator?
    Zmierz pojemność i/lub wymień.
  • Poziom 9  
    Po wymianie kondensatora pompa rusza za każdym razem, zmywarka działa.

    Dzięki za pomoc!