Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora MDS502 - główny bezpiecznik przepala się

03 Cze 2012 09:57 1521 2
  • Poziom 38  
    Witam Panowie!
    Mam problem z moją Diorą MDS502. Mianowicie na samym początku poszedł dym w okolicy tranzystora T110 i przepalił się sieciowy bezpiecznik, więc wymieniłem go i profilaktycznie wymieniłem wszystkie kondensatory w jego okolicy. Magnetofon wystartował, lecz z uszkodzonym zasilaniem na pinie 26 procesora. Po przywróceniu napięcia na procku, wyświetlacz załączył się prawidłowo, lecz nie świeciła lamka standby i nie kręciły się silniki decków, tak więc magnetofon po chwili wyłączył się. Po trzecim i następnym załączeniu zaczął już przepalać się bezpiecznik sieciowy. Jako że zaczynam przygodę z elektroniką i moje doświadczenie w naprawie sprzętu audio jest zerowe, bardzo prosiłbym o udzielenie wskazówek, które ułatwią namierzenie winowajcy, bo nie jestem w stanie namierzyć winowajcy. Dla pewności wymontowałem płytę główną z obudowy, dokładnie obejrzałem obszary w które wkładałem łapy i nigdzie zwarcia nie widzę.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 12  
    Mam nadzieje że wstawiasz bezpiecznik o prawidłowej wartości ?
    W czasie naprawy musimy znaleźć sposób jak przechytrzyć uszkodzenie.
    Jeden ze sposobów to odłączanie obwodów które mogą powodować zwarcie.
    Powodzenia.
  • Poziom 38  
    Tak, wkładam właściwy - 160mA. Jestem laikiem, ale nie aż takim, żeby wkładać większy bezpiecznik, bo zdaję sobie sprawę, że to doprowadziłby do puszczenia z dymem elektroniki... Ok, odłączę wszystko co idzie od transformatora, ale to jutro na spokojnie jak będę mieć bezpieczniki, bo wszystkie jakie miałem już poszły do kosza. Przy okazji udało mi się chyba znaleźć przyczynę niedziałających silników - na BD136 były zerwane ścieżki i nie było kontaktu z resztą elementów...

    .
    .
    .
    .
    Ok, magnetofon ruszył. Jednak nie wiem czemu znowu ozył z wywalonym zasilaniem na pinie 26 i 40... Dodatkowo jak wcisnę play, na wyświetlaczu zapala się recording i deck2.

    Dodano po 2 [godziny] 28 [minuty]:

    Pała ze mnie do potęgi entej. MDSik elegancko już cyka. Po prostu nie kapnąłem, że wpiąłem płytkę z prockiem o kilka bolcy dalej i po prostu nie zgadzały się wyprowadzenia...