Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak naziemnej po podłączeniu tunera SAT - multiswitch

Lukalago 03 Jun 2012 17:47 1912 2
  • #1
    Lukalago
    Level 26  
    Witam
    Nowo zrobiona instalacja na multiswitchu MAXIMUM 9/12 4932
    Po podłączeniu dekodera SAT zanika sygnał TV naziemnej - kompletny brak sygnału.
    Zauważyłem, że problem występuje dopiero gdy tuner sat poda na wyjście 18V (polaryzacja H). Przy podaniu 14V (polaryzacja V) wszsytko jest ok. i sygnał terra wraca.
    Sprawdzałem na wszystkich wyjściach, to samo.
    Czy ktoś spotkał sie z takim problemem?
    Wygląda mi to na uszkodzenie multiswitcha, co o tym sądzicie?
  • #2
    telesat1
    Moderator on vacation ...
    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.
  • #3
    Lukalago
    Level 26  
    @muldex
    Quote:
    Jakie masz gnizada RTV-SAT czy kabel prosto idzie z multi do tunera. Prawdopodobnie multi przepuszcza napięcie do wejścia Terra, odłącz antenę naziemną, ustaw polaryzację H i zmierz miernikiem co masz na wejściu Terra w multi. Nie powinno tam być żadnego napięcia.

    Napisz ile masz odbiorników czy masz rezystory obciążeniowe, skrótowo jak wygląda instalacja.


    Gniazda normalne, końcowe rtv-sat
    Testowałem na razie na każdym wyjściu osobno, pozostałe wyjścia były nie podłączone i bez rez. obciążeniowych, ale nie sądze by to było przyczyną.

    Obecności napięcia na wejściu terra nie sprawdzałem... w przyszłym tyg. coś więcej będę wiedział i zabieram ze sobą nowego multiswitcha.

    Edit:
    Podłączyłem drugiego multiswitcha (ten sam model) i nadal jest to samo, wycina naziemną, natomiast wybadałem że naziemna jest tłumiona tylko na tym porcie do którego podłączony jest dekoder SAT (z pol. H), na pozostałych portach naziemna pracuje.
    Jestem przekonany, że ten model multi. maximuma jest obarczony wadą produkcyjną.