Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vaillant Vaillant atmoMAG mini 11-0 XI H odpala, lecz bez obudowy.

Alixo 04 Jun 2012 18:21 26965 10
  • #1
    Alixo
    Level 1  
    Witajcie, mam dziwny problem, otóż gdy próbuję puścić ciepłą wodę, junkers nie zapala i wyświetla się błąd F28... miałem już ten problem, wystarczyło wymienić baterie.
    Tym razem też wymieniłem, lecz F28 nadal się pojawia, zresetowałem go i zdjąłem obudowe, postanowiłem odkręcić kurek, junkers normalnie odpalił, poleciała ciepła woda, więc założyłem z powrotem obudowę, lecz płomień znów się nie zapala...
    W czym więc problem?
    Dodam że w takich sprawach jestem kompletnie zielony.
  • #2
    COOLka5
    Level 19  
    Miałem to samo jak zamontowałem klientce nowy podgrzewacz aristona i okazało się że przewód do iskrownika miał przebicie przy samej elektrodzie i iskra zamiast przeskakiwać pomiędzy elektrodą a palnikiem i odpalać gaz to przeskakiwała pomiędzy przewodem a obudową oczywiście jak zdjąłem obudowę to wszystko było ok.
    Proponuję sprawdzić przewód na całej długości czy nie ma uszkodzonej izolacji oraz połączenie przewodu z elektrodą.
  • #3
    DARIUS67
    Level 24  
    Przewody odegnij tak aby były pomiędzy rurkami a obudową. Po założeniu obudowy spoglądając od dołu będziesz wiedział o co chodzi.
  • #4
    19zielony85
    Level 2  
    Witam.
    Mam problem z tym piecykiem na wyswietlaczu nic sie kompletnie nie pokazuje myslałem ze moze to baterie wiec wymieniłem i to samo jest.Rozebrałem piecyk i zauwazyłem ze po odłaczeniu przewodów czujnika spalin wyswietlacz działa ale swieci sie bład f28 i czasem f36. gaz został podłaczony i odpowietrzony woda tez jest dobrze podłączona. elektonika wyglada na sprawna -cele nie przepalone .chciałbym nadmienic ze przed remontem działał a teraz pupa pomóżcie.
  • #5
    Bobbo
    Level 22  
    Jak po remoncie to może zamienione woda ciepła i zimna,
  • #6
    19zielony85
    Level 2  
    Ale jak właczam ciepła wode to jest mniejsze cisnienie i słyszec ze przechodzi woda przez piecyk a jak zimna to jest wieksze ciscnienie czyli nie przechodzi przez piecyk
  • #7
    W0jtek92
    Level 37  
    f28 to awaria serwo motoru (cewki). da się to naprawić bo miałem nie jedną taką naprawę. pewnie cewka się zacieła i nie puszcza gazu... spróbuj podczas puszczania ciepłej wody go puknąć. np kombinerkami. po tej czynności kocioł powinien odpalić. warto spróbować nasmarować plastikowe zębatki serwo, najlepszy jest spray samochodowy (silikon w sprayu do uszczelek K2). ponieważ nowy kosztuje ok 180 zł. tylko uważąj podczas rozbierania go ponieważ gdy się rozsypie to ciężko to poskładać do kupy.
    pozdrawiam
  • #8
    1Qmaty
    Level 19  
    W0jtek92 wrote:
    f28 to awaria serwo motoru (cewki). da się to naprawić bo miałem nie jedną taką naprawę
    Ten element jest gazowym zaworem bezpieczeństwa i naprawianie go, a producent nie dopuszcza tego, może przynieść zupełnie nieoczekiwane skutki.
    To... tak dla dobra naprawiacza oraz użytkowników i ich sąsiadów.
  • #9
    damus666
    Level 10  
    Witam mam ten sam problem co założyciel posta.
    Jak udało Ci się naprawić usterkę? Czy bez serwisu się nie obeszło?

    Piec wyczyszczony z kurzu, trochę lepiej odpala przy zdjętej obudowie, czasami jest to za pierwszym czasami za trzecim razem. Zdarza się że jak się włączy to grzeje 15-20st. Czy wyczyszczenie iskrownika coś pomoże?
    To ci heca na święta :/

    Pozdrawiam

    -----------

    Czynności które podjąłem aby naprawić piec:
    -wymiana baterii,
    -wyczyszczenie iskrownika,
    -odkurzenie pieca,
    -wyczyszczenie zespołu wodnego,
    Niestety w dalszym ciągu pokazywał F28/F29, lub w ogóle nie odpalał.

    Pan z serwisu wymienił serwo - pali od ręki. Wymiana nie trwała nawet 30 min.
    Koszt serwa 220 zł + robota.
    Piec ma 3 lata, więc chyba trochę "padł" za szybko.
  • #10
    lma333
    Level 1  
    Przy F 28 wystarczy poruszać bateriami.Sam zapłaciłem za tę naukę 50 pln.
    Mój valliant wpada w f28 często a to przynosi skutek.
    Baterie musza być ok wówczas często jest iskra z elektrody jak jest mało tych sygnałów to baterie do wymiany. Średnio baterie starczają na 1/2 roku.
    Może to głupie z tym poruszaniem ale działa.
  • #11
    china92
    Level 8  
    Odgrzebię temat, bo właśnie rozwiązałem podobny problem i może komuś się przyda. U mnie objawy były dokładnie takie same i okazało się, że iskra przeskakiwała między kablem a obudową. Aby zobaczyć problem wystarczyło zgasić światło i popatrzyć na piecyk od dołu - wtedy wyraźnie widać. Izolacja kabelków wydawała się być nienaruszona, a wystarczyło odsunąć je od obudowy i po problemie (nawet bez ściągania obudowy).