Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośniki jbl cs-6c w Fordzie Mondeo mk4

pitfriend 06 Cze 2012 23:01 3618 4
  • #1 06 Cze 2012 23:01
    pitfriend
    Poziom 12  

    Witam
    Zaczęły mi okrutnie charczeć głośniki w samochodzie (F. Mondeo mk4) więc postanowiłem je wymienić. Zakupiłem głośniki JBL cs-6c i przy próbie zamontowania pojawił się tyci problem. Do głośników dołączona jest zwrotnica z której wychodzą z jednej strony dwie pary kabli do głośnika wysoko i niskotonowego a z drugiej tylko dwa + i -. Zastanawiam się teraz gdzie to podłączyć. Oryginalne głośniki wysokotonowe mają swoją wtyczkę z dwoma kabelkami (+ i -) niskotonowe mają z kolei wtyczkę z czterema kablami. Nie da się przez zwrotnicę połączyć obu głośników bo potrzebne były by z niej 4 wyjścia a mam tylko 2.
    Próbowałem podłączyć zwrotnice do kabli które w oryginale szły do głośnika niskotonowego i oba głośniki grają, ale mam wątpliwości że tak należy zrobić.
    Mógłbym też tylko jeden głośnik puścić przez zwrotnice a drugi bezpośrednio połączyć z właściwym kablem, bądź wywalić zwrotnicę wogóle i połączyć głośniki bezpośrednio do kabli.
    Pytanie co zrobić żeby było dobrze?

    0 4
  • #2 07 Cze 2012 11:18
    powalla
    Moderator CarAudio

    Z opisu wynika iż z radia idzie sygnał do woferka i tam wpinany jest równolegle tweeter . Na kabelku idącym do tweetera na nim zobaczysz pewnie kondensatorek który musisz usunąć . Następnie kabelki idące z radia podłącz pod wejście do tej zwrotki , kabelek idący od zwrotki dla woferka wpinasz oczywiście do woferka JBL , a kabelek od zwrotki dla tweetera przylutuj do kabelka który idzie do tweetera od woferka w starej instalacji (nie zapomnij tylko usunąć ten stary kondensatorek) .

    0
  • #3 07 Cze 2012 11:19
    Mleczyk89
    Poziom 34  

    Proszę o zamieszczenie zdjęcia tej zwrotnicy.

    Ogólnie 2 żyły na wejściu 4 na wyjściu powinny być, chyba ze jest to tylko filtr dla głośnika wysokotonowego w takim wypadku 2 żyły na wejściu 2 na wyjściu.

    0
  • #4 07 Cze 2012 11:29
    powalla
    Moderator CarAudio

    Zobacz sobie w google grafika (też tak zrobiłem) i są tam tylko 3 kabelki z jakimś zgrubieniem w termokurczce . Nie wiem czy to tylko filtr dla tweetera , czy siedzi tam i filtr dla woferka . Jeśli opcja pierwsza , to szło by woferek podpiąć na starym kabelku , a filtr JBL dać zaraz przy tweeterze i mieć to z głowy , jednak jeśli siedzi tam ceweczka dla woferka to lepiej jak będzie ona w torze tego woferka JBL .

    0
  • #5 07 Cze 2012 17:05
    pitfriend
    Poziom 12  

    Ta zwrotnica rzeczywiście jest w termokurczce tak że nie za wiele tam widać. Oczywiście nie ma tam żadnego przełącznika tylko wystające kable.
    Udało mi się to już podłączyć. Kabelek do oryginalnego tweetera był bez kondensatorka (siedział ona na samym tweeterze) więc próbowałem bezpośrednio do niego, bez pośrednictwa zwrotnicy podłączyć nowy tweeter ale nie ruszył. Dopiera jak podłączyłem oba głośniki pod zwrotnicę a zwrotnice do kabelka który był podłączony do starego wofera całość zagrała.
    Co dziwne jak odłączałem oryginalny wofer to sam tweeter nie grał wogóle

    0