Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fisher x-100 napiecie 6V na obudowie, czy uziemić?

jakubaz 07 Cze 2012 13:41 3525 28
  • #1 07 Cze 2012 13:41
    jakubaz
    Poziom 8  

    Witam,
    ostatnio stalem sie "szczesliwym" posiadaczem
    pierwszego w moim zyciu wzmacniacza lampowego.
    Jest to Fisher X-100,
    Ma okolo 35lat,
    Wymienilem lampe GZ34,
    po wymianje wszystkie swieca, muzyka gra ale...
    Na obudowie jest napiecie, okolo 6V.

    chcial bym uziemic obudowe, tzn zastosowac kabel trzy zylowy zamiast obecnego dwu.
    Pytanie , czy moge?

    Schematy ponizej.

    Inne zjawisko to trzeszczenie z jednego głośnika od czasu do czasu.
    Gdy wylacze wzmacniacz i wlacze trzaski ustepuja.
    Mozlie we jedna z lamp.wyjsciowych jest nadpalona? Moze trzeba ustawic bias?

    Z gory dziekuje za pomoc
    Pozdrawiam
    Jakub

    Fisher x-100 napiecie 6V na obudowie, czy uziemić? Fisher x-100 napiecie 6V na obudowie, czy uziemić? Fisher x-100 napiecie 6V na obudowie, czy uziemić?

    0 28
  • #2 07 Cze 2012 20:44
    jakubaz
    Poziom 8  

    to ze cos jest na rzeczy stwierdzilem delikatnie przesuwajac palcem po panelu frontowym... odczowalne delikatne mrowienie... z reszta cos takiego jest na calej obudowie. Postanowilem zmierzyc roznice potencjalow miedzy bolcem srodkowym w gniazdku a obudowa wzmacniacza i wyszlo 6V.

    Kwestia Uziemiac czy nie... jest bardzo stara. Generalnie dowodow na to ze uzemienie niesie ze soba korzysci jest duzo... .pytanie tylko czy w przypadku tego typu wzmacniaczy jest to tak proste jak przykrecenie trzeciego kabla do obudowy.

    Co do trzaskow... czekam na komplet lamp wyjsowych.... przesmarowalem wszystkie potencjometry... moze jedno z dwojga pomoze.

    0
  • #4 07 Cze 2012 22:01
    ZelmerFan
    Poziom 12  

    Piękny sprzęt :) Jest to fabryczna konstrukcja czy własna?

    Moderowany przez Grzegorz Markowski:


    Proszę trzymać się tematu wątku.
    GM

    0
  • #5 07 Cze 2012 22:22
    jakubaz
    Poziom 8  

    fabryczna konstrukcja,
    z tego co sie orientuje wszystko oryginalne z okolo 1975 roku (oprocz lamp oczywiscie). Fishera wyprodukowano w USA,
    jeszcze nie jest w 100% sprawny, uziemienie bedzie dodane i lampy EL84 wkrotce zostana wymienione na sovteci.

    Musze jeszcze ogarnac temat czegos co sie nazywa "bias adjustment" - regulacja napiecia na lampach... wszystko po kolei :)

    0
  • #6 08 Cze 2012 07:34
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Po pierwsze, przeanalizować schemat układu zasilania tego wzmacniacza i stwierdzić, że jego obwody są zasilane poprzez transformator i nie jest wymagane stosowanie kabla sieciowego z zaciskiem PE/N.
    Co oczywiście nie oznacza, że nie można zastosować gniazda IEC, którego właściwy styk należy podłączyć do chassis wzmacniacza poprzez wyłącznie do tego przeznaczony zacisk śrubowy.
    Po drugie, sprawdzić stan kondensatorów filtru zasilacza dostarczającego napięć anodowych. Ich nadmierna upływność będzie źródłem potencjału na obudowie urządzenia.
    Po trzecie, należy zastosować tzw. kwadrę lamp stopnia końcowego czyli lampy o jak najbardziej zbliżonych do siebie parametrach. W tym wzmacniaczu nie da się ustawić jednakowych prądów spoczynkowych dla każdej lampy osobno.

    Zamiast lamp stopnia końcowego z obecnej produkcji, radziłbym zastosować dobraną kwadrę lamp 6P14P-EW, które są praktycznie odpowiednikiem lamp EL84, a ich cena jest nieporównywalnie niższa od lamp obecnie produkowanych.

    GM

    0
  • #7 08 Cze 2012 23:50
    jakubaz
    Poziom 8  

    Grzegorz,
    dzieki za wskazowki,
    niestety jestem malo ogarniety w tematach elektroniki, tylko podstawy,
    nie wiem jak stwierdzic czy jest wymagane uziemienie czy nie, tzn IEC.

    Co do lamp, mam zrodlo EL84 w podobnej cenie jak proponowane przez Ciebie, i nota bene paczka z nowymi juz do mnie dotarla...
    Wiec teraz zastanawiam sie jak rozwiazac kwestie uzieminia, przebadac kondensatory i mozliwe uplywnosci przed tym jak zainstaluje nowe EL84.

    Gdybys mial wskazowki dla laika bede bardzo wdzieczny
    Pozdrawiam
    Jakub

    0
  • #8 09 Cze 2012 08:31
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Układ wzmacniacza jest całkowicie odizolowany od sieci zasilającej, dlatego jego producent zastosował wtyk i kabel sieciowy bez styku/żyły ochronnej.
    Obecnie nie stosuje się ochrony przeciwporażeniowej polegającej na podłączaniu obudowy urządzenia do zewnętrznego, innego niż w gniazdku sieciowym w ścianie, uziemienia/zerowania.
    Jeśli koniecznie chcesz zastosować trójżyłowy kabel sieciowy podłączany do gniazda z tzw. "bolcem", wbuduj do wzmacniacza gniazdo sieciowe IEC, takie jakie jest stosowane w zasilaczach komputerowych i jego środkowy styk podłącz do podstawy wzmacniacza. Podłączenie do podstawy musi być wykonane osobnym i tylko do tego celu przeznaczonym zaciskiem śrubowym.
    Nie wolno do tego celu wykorzystywać np. śruby mocującej gniazdo IEC do obudowy.
    Chodzi o to, aby przewód ochronny kabla sieciowego, był przez cały czas połączony z obudową wzmacniacza gdy ten jest podłączony do sieci zasilającej.
    Przed włożeniem nowej kwadry lamp końcowych, dokonaj pomiaru napięcia panującego na ślizgaczy potencjometru R7. Powinno być ono zbliżone do +30V w stosunku do masy.

    GM

    0
  • #9 10 Cze 2012 14:25
    jakubaz
    Poziom 8  

    GM,
    Dzieki za cenny opis,

    Po pierwsze
    Zamiast lap EL84 zastosowano 6P14P produkcji Ukrainskiej.

    Po drugie:
    wzmacniacz uziemiony , pogral okolo godziny, i ...
    zdechl :(
    przepalil bezpiecznik, wymienilem, przepalil drugi.
    Nie wiem co robic...
    nie gral glosno, probuje dojsc co jest uszkodzone, na oko nie widac zeby cokolwiek sie spalilo.
    Czy to moze byc koniec transformatora ?
    Uzwojenie pierwotne ma okolo 10Ohm,
    sprawdzam odczepy uzwojenia wtornego i niektore maja 0.3 Ohma.
    Jakies wskazowki jak mozna zdiagnozowac usterke ?

    Pozdrawiam
    Jakub

    0
  • Pomocny post
    #10 10 Cze 2012 14:41
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Uziemiony to znaczy zasilony poprzez trójprzewodowy kabel sieciowy z właściwego gniazda sieciowego?
    Uzwojenia żarzenia lamp mają niską rezystancję, poniżej 1Ω. Wyjmij lampę prostownika i i lampy stopnia końcowego i uruchom wzmacniacz. Dobrze by było, aby dokonać tego poprzez żarówkę 240V/60W włączoną szeregowo po stronie sieci energetycznej.
    Jeśli po włączeniu wzmacniacza żarówka będzie się świecić pełnym światłem to znaczy, że w układzie wzmacniacza jest zwarcie. Jeśli żarówka się nie zaświeci to znaczy, że we wzmacniaczu nie ma zwarcia lub innego uszkodzenia, które powoduje pobór nadmiernego prądu.
    Mam nadzieję, że nie zasilasz tego wzmacniacza bezpośrednio z sieci 240V/50Hz, bo to jest wzmacniacz, który, na podstawie pokazanych przez Ciebie zdjęć, może pracować przy napięciu sieci 110-120V.
    Rezystancje uzwojenia pierwotnego i uzwojeń wtórnych zasilających anody lampy GZ34 masz podane na schemacie.

    GM

    0
  • #11 10 Cze 2012 14:55
    jakubaz
    Poziom 8  

    uziemienie jest zrealizowane przez kabel trojzylowy, ziemia podlaczona do obudowy przez zacisk srubowy.

    Ale jest inna rzecz ktora przeoczylem a Ty zauwazyles,
    mianowicie ten wzmacniacz powinien byc zasialany z sieci 120V
    Ja podlaczalem wzmacniacz bezposrednio do sieci 230V.
    Na obudowie nie ma informacji ze to powinno byc 120V :(

    Czyzby to dobilo zasilacz ?

    J

    0
  • #12 10 Cze 2012 15:27
    ZelmerFan
    Poziom 12  

    Coś czuję, że transformator tego nie przeżył.

    0
  • #13 10 Cze 2012 15:45
    jakubaz
    Poziom 8  

    Pytanie nr 2
    jezeli to zasilacz jest uszkodzony moze prostszym rozwiazniem, jak kupowac przetwornice, bedzie zamowic nowy ktory bedzie dzialal na napiecie 240V/50Hz ?
    J

    Dodano po 16 [minuty]:

    Pytanie nr 3
    jakie napiecia sa na uzwojeniach wtornych ?
    dwa z szesciu sa opisane jako 360V, odczemy czerwone,
    ale jakie sa pozostale cztery (zolty, zielony, bialy, brazowy).

    Z gory dzieki za pomoc
    J

    0
  • #14 10 Cze 2012 16:14
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    jakubaz napisał:
    ...
    Ale jest inna rzecz ktora przeoczylem a Ty zauwazyles,
    mianowicie ten wzmacniacz powinien byc zasialany z sieci 120V
    Ja podlaczalem wzmacniacz bezposrednio do sieci 230V.
    Na obudowie nie ma informacji ze to powinno byc 120V :(

    Czyzby to dobilo zasilacz ?

    J


    Taka informacja jest doskonale widoczna obok zacisków służących do podłączenia zestawów głośnikowych.

    Fisher x-100 napiecie 6V na obudowie, czy uziemić?

    Tak. Takie postępowanie mogło doprowadzić do uszkodzenia zasilacza: transformatora, lampy prostowniczej, kondensatorów filtrujących, itd.

    jakubaz napisał:
    Pytanie nr 2
    jezeli to zasilacz jest uszkodzony moze prostszym rozwiazniem, jak kupowac przetwornice, bedzie zamowic nowy ktory bedzie dzialal na napiecie 240V/50Hz ?
    J


    Najprostszym rozwiązaniem będzie wymiana lub naprawa uszkodzonego elementu.
    Jeśli tym elementem będzie transformator sieciowy, to można zlecić jego przewinięcie z jednoczesnym przystosowaniem do napięcia sieciowego 240V.

    jakubaz napisał:
    jakie napiecia sa na uzwojeniach wtornych ?
    dwa z szesciu sa opisane jako 360V, odczemy czerwone,
    ale jakie sa pozostale cztery (zolty, zielony, bialy, brazowy).

    Z gory dzieki za pomoc
    J



    Napięcia wtórne wynikają z wymaganych napięć żarzenia lamp i napięć zasilających anody lampy prostowniczej.
    Wyprowadzenia żółte i zielone to 5V do żarzenia lampy prostowniczej.
    Wyprowadzenia brązowe i białe to 6,3V do żarzenia pozostałych lamp i zasilania lampki kontrolnej.

    GM

    0
  • #15 10 Cze 2012 16:35
    jakubaz
    Poziom 8  

    no to poleglem... przeoczylem ten napis.

    na poczatek odlutuje wszystkie uzwojenia wtorne z ukladu i podlacze zasilanie z przetwornicy, tym razem z wlasciwym napieciem... i zobacze czy trafo faktycznie jest do wymiany.

    DZieki za pomoc
    J

    0
  • #16 10 Cze 2012 16:46
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Rozumiem, że chcesz wykorzystać przetwornicę 240/120V?
    Nie musisz odlutowywać wyprowadzeń. Wyjmij z podstawek wszystkie lampy i żarówkę wskaźnikową.
    Podłącz przetwornicę do uzwojenia pierwotnego transformatora szeregowo przez żarówkę jak opisałem wcześniej.
    Jeśli transformator "przyjmie" zasilanie, dokonaj pomiaru napięć wyjściowych i pozostaw włączony transformator na kilkanaście minut.
    Od czasu do czasu kontroluj temperaturę jego obudowy. Jeśli nie uległo uszkodzeniu uzwojenie pierwotne, transformator powinien być niewiele cieplejszy od otoczenia.
    Dalsze wskazówki po podaniu wyników pomiarów i efektu zasilenia transformatora z przetwornicy.

    GM

    0
  • #17 10 Cze 2012 16:55
    jakubaz
    Poziom 8  

    Tak jest, przetwornica bedzie 240/120V.
    Jak tylko kupie, dokonam pomiarow i dam znac.
    Pozdrawiam i dziekuje za dotychczasowa pomoc.
    J

    0
  • #18 11 Cze 2012 18:24
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Po otrzymaniu dodatkowych informacji przypuszczam, że transformator został wcześniej przewinięty na napięcie pierwotne 220-230V. Nie jest to wprawdzie absolutny wyznacznik, ale rezystancja uzwojenia pierwotnego jest czterokrotnie większa od rezystancji podanej na schemacie.
    Zamieszczone wcześniej zdjęcia nie wskazują na przeżarzenie lamp będące efektem dwukrotnie przekroczonego napięcia po stronie pierwotnej transformatora.

    Proponuję wykonać wskazaną wcześniej próbę zasilenia transformatora przez żarówkę, po wyjęciu wszystkich lamp i żarówki wskaźnikowej.
    Bezpiecznik sieciowy powinien mieć charakterystykę zwłoczną, litera T w oznaczeniu.

    GM

    0
  • #19 11 Cze 2012 22:11
    jakubaz
    Poziom 8  

    Proba zasilania przez zarowke przyniosla wynik pozytywny (zarowka sie swieci)...
    Jakie dalsze propozycje ?
    Pozdrawiam
    Jakub

    0
  • #20 11 Cze 2012 22:23
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Jeśli próby dokonałeś z wyjętymi wszystkimi lampami, to na chwilę obecną wynik próby jest dokładnie odwrotny czyli negatywny.
    Świecenie pełnym światłem żarówki, włączonej szeregowo z uzwojeniem pierwotnym, jest efektem przepływu zbyt dużego prądu w uzwojeniu pierwotnym, co wskazuje z kolei, na przystosowanie transformatora do napięcia strony pierwotnej 110-120V i jego uszkodzenie przy długotrwałym zasilaniu z 240V.
    Jeśli lamp nie wyjąłeś, to jak wyżej lub uszkodzenie jest w dalszej części wzmacniacza.

    GM

    0
  • #21 11 Cze 2012 22:29
    jakubaz
    Poziom 8  

    Zarowka byla wlaczona szeregowo do ukladu,
    Wszystkie lampy i zarowka wskaznika zostaly uzuniete,
    Test przeprowadzony tak jak opisales powyzej.

    Jezeli uzwojenie pierwotne jest uszkodzone to trafo do przewiniecia ?

    0
  • #22 11 Cze 2012 22:31
    ZelmerFan
    Poziom 12  

    Do przewinięcia bądź wymiany.

    0
  • #23 11 Cze 2012 22:53
    jakubaz
    Poziom 8  

    Przy okazji... znalazlem oznaczenie trafa,
    TX781-115C
    I chyba numer serii : 1005427

    0
  • #24 11 Cze 2012 23:20
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Przed ew. oddaniem transformatora do przewinięcia, dokonaj próby z żarówką przy napięciu zasilania 110-120V. Żarówka nie zaświeci się, transformator sprawny przystosowany do 110-120V. Żarówka zaświeci się pełnym światłem, transformator uszkodzony.

    GM

    0
  • #25 12 Cze 2012 12:57
    jakubaz
    Poziom 8  

    Grzegorz,
    Czy można określić jakie powinny być natężenia na odczepach uzwojenia wtórnego na podstawie schematu?
    Pozdrawiam
    J

    0
  • #26 12 Cze 2012 17:03
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Domyślam się, że szykujesz się do przewinięcia transformatora i potrzebujesz danych dot. wydajności prądowej uzwojeń wtórnych.

    Myślę, że takie parametry będą właściwe:
    - anodowe 2 x 260V/200mA.
    - żarzenie lampy prostowniczej 5V/2A
    - żarzenie pozostałych lamp 6,3V/5A

    Napięcia podane przy transformatorze obciążonym. Na biegu jałowym napięcia będą większe.

    GM

    0
  • #27 12 Cze 2012 17:42
    jakubaz
    Poziom 8  

    Firma serwisująca i produkująca transformatory poradziła mi ze ponieważ jest top specyficzny transformator zalany lakierem i wewnętrzny, przewijanie może być kosztowne i taniej będzie zrobić nowy.
    Zobaczę ile to będzie kosztowało w Wielkiej Brytanii i dam znać.
    Może w Polsce bardziej opłaci się przewijać.

    Inna kwestia, podałeś jedno z napięć 260V, na schemacie jest 360V. Czy top jest tak duża różnica między biegiem jałowym a w pełni obciążonym?

    Firma Indel http://www.indel.pl/ z warszawy ma coś podobnego jak sugerujesz w swojej ofercie,
    Czy TSL100/001 jest modelem ktory mozna by było zastosować w tym przypadku ?
    Prady sa troszke inne jak podales.
    2 x 260V 2 x 0.12A 2 x 3.15V 2 x 3A 0/5V/6.3V 2A

    Pozdrawiam
    J

    0
  • Pomocny post
    #28 12 Cze 2012 18:41
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    jakubaz napisał:
    ...
    Inna kwestia, podałeś jedno z napięć 260V, na schemacie jest 360V. Czy top jest tak duża różnica między biegiem jałowym a w pełni obciążonym?


    Przepraszam, mój błąd. Powinno być 2x360V/200mA.

    Wydajność prądowa uzwojeń nowego transformatora, może być trochę większa niż w oryginale.
    Myślę, że lepszym rozwiązaniem będzie przewinięcie obecnego transformatora. Dobry rzemieślnik poradzi sobie z rozmontowaniem rdzenia, a odpadnie problem z montażem na chassis po przewinięciu.
    Przy okazji można stwierdzić jakie są średnice drutów nawojowych.
    Zanim jednak zdecydujesz się na naprawę transformatora, musisz się upewnić, po zasileniu go z 110-120V, że istotnie jest on uszkodzony.
    I oczywiście należy sprawdzić resztę układu zasilacza.

    GM

    0
  • #29 21 Cze 2012 13:40
    jakubaz
    Poziom 8  

    Trafo przetestowane, nie działa. Nie miałem żarówki na 110V więc podłączyłem bezpośrednio pod przetwornice. Dobrze że jest 300watowa. Trafo się nagrzało, zaczęło wydawać skwierczące dźwięki. Wysłałem do przewinięcia.

    0