Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OS-351 Unitra oscyloskop zasilanie WN

tadewoosh 07 Cze 2012 14:31 687 0
  • #1 07 Cze 2012 14:31
    tadewoosh
    Poziom 10  

    Zakładam nowy wątek, bo zgodnie z życzeniem Moderatora nawiązywanie do starych łamie regulamin. Wiem, temat był wielokrotnie poruszany, nigdzie jednak nie ma rozwiązania innego niż wymiana lampy. Moja lampa jak już świeci to świeci ślicznie więc to chyba nie jej problem. Problem jest z jej zasilaniem:

    Zaczęło się tak - przetwornica zaczęła piszczeć, a rezystory w układzie zasilacza 120V wylutowały się z płytki - same :) Pomiary wykazały, że zamiast 120V mam 80 i mniej... czyli przeciążony zasilacz (odpięcie przetwornicy przywróciło 120V do normy).

    W części zasilającej siatki zamiast -940V mam -130V.
    W części zasilającej anodę zamiast 3kV mam 650V.

    Odpięcie drabinki zasilania anody nic nie zmieniło.
    Odpięcie kabelków zasilających z -940V siatki też nic nie dało.

    Konkluzja - walnięty jest układ przetwornicy WN - albo generator na trafo i tranzystorach T1301 i T1302 (które bardzo się grzeją) albo coś dalej w stabilizacji i zasilaniu siatek... Wymiana tranzystorów i wylutowanie trafo by sprawdzić czy nie ma gdzieś przebić/przerw itd nic nie dało. Fachowców umiejących rozpracować działanie układu regulacji napięcia katody upraszam o pomoc... Jak mi wrócą siły o jeszcze sprawdzę co się stanie gdy zrobi się przerwę w miejscu rezystora 1317 to napiszę. Zabieram się za wymianę kondensatorów C1304, 1301 i 1302, tak na wszelki wypadek.

    Ostatnie pytanie - czy dobrze sprawdziłem, że napięcia wsteczne użytych w tych zasilaczach diod sięgają -8kV? Jakie zamienniki proponujecie jeśli już bym się zdecydował na rozprucie wszystkiego i wymianę wszystkich elementów?

    0 0