Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd podczas instalacji systemu Windows 7(komputer nie uruchamia się ponownie)

07 Cze 2012 17:22 11169 29
  • Poziom 7  
    Tak jak w temacie.
    Instalacja systemu przebiega poprawnie do czasu w którym komputer powinien się wyłączyć i włączyć ale niestety komputer się nie wyłącza, po jakimś czasie wyskakuje niebieski ekran nie wiem co robić próbowałem ręcznie go uruchomić ponownie ale proces kończenia instalacji stoi w miejscu.
    PROSZĘ O POMOC I Z GÓRY DZIĘKI.
    przepraszam jeśli post umieściłem w złym dziale.
  • Użytkownik usunął konto  
  • Poziom 7  
    Płyta główna: asus M2V MX
    Procesor: AMD Sempron 3400?+ 1,8Ghz
    RAM: GoodRam 1x512mb i 1x2GB DDR2
    Karta graficzna: ATI Radeon HD 2400 XT
    Co do tege ekranu to później będe miał możliwość podać kod błędu.

    Dodano po 19 [minuty]:

    System który próbuje zainstalować to Windows 7 64-bit service pack 1

    Dodano po 3 [godziny] 10 [minuty]:

    Nie jestem pewien co do BIOS-u ale w BIOS-ie odczytałem:
    AMI BIOS
    Version: 0601
    Build Date: 01/12/07
    i podczas startusystemu pisze:
    BIOS v1.06.22
    niewiem które to jest wersja biosu.

    Oto niebieski ekran

    Dodano po 1 [minuty]:

    https://obrazki.elektroda.pl/2609102000_1339096881.jpg
  • Użytkownik usunął konto  
  • Poziom 7  
    A czy ten bios można zaktualizować z pendrive?
  • Poziom 7  
    Ok już wiem jak, a czy tamte aktualizacje będą działały bo niema do windowsa 7?
  • Użytkownik usunął konto  
  • Poziom 7  
    Niestety aktualizacja nie pomogła nadal nie chce się zresetować? Są jakieś inne pomysły?

    Dodano po 2 [minuty]:

    Dodam jeszcze że ta instalacja systemu jest z pendrive po dvd się zepsuło.
  • Użytkownik usunął konto  
  • Poziom 7  
    Pendrive przygotowałem przez program ,,win to flash". Patrzyłem w internecie jak to zrobić, robiłem to tak jak pisało więc powinno być dobrze. Czy to nie jest wina płyty głównej bo ma możliwość maksymalnie do 4gb ram czyli tak jakby na systemy 32 bitowe?

    Dodano po 3 [godziny] 26 [minuty]:

    Pomoże ktoś??

    Dodano po 5 [godziny] 5 [minuty]:

    HELP!!!

    Dodano po 3 [godziny] 9 [minuty]:

    Zrobiłem błąd karta graficzna niejest ati radeon hd 2400 xt tylko ati radeon HD 2600 XT
    PROSZE O POMOC
  • Użytkownik usunął konto  
  • Poziom 7  
    Do komputera mam podlaczone klawiature, myszke, monitor i pendrive z ktrego instaluje szstem. Partycji z dysku wolal bym nie usuwac chyba ze da sie to jakos zgrac na pendrive. Partycja na ktorej instalujem szstem to 75GB moge ja powiekszyc. Na plycie glownej mam wejscia sata o kolorze 2x czarne i 2x czerwone.
    Przepraszam za bledy ale klawiatura niechce pisac wszystkich znakow.
  • Użytkownik usunął konto  
  • Poziom 7  
    To co mam w BIOS;ie ustawić?
  • Użytkownik usunął konto  
  • Poziom 7  
    jest ustawione na ahci i nic
  • Użytkownik usunął konto  
  • Poziom 11  
    ile masz kości ram w tym Komputerze i czy masz dobry cd rom bo możliwe że ci nie czyta jeśli podczas instalacji wyskakuje błąd krytyczny proponuje zmienić pastę na procesoże i sprawdzić ramy . np jedną wypiąć
  • Użytkownik usunął konto  
  • Poziom 7  
    Dysk ma pojemność 500GB, system który prubuje zainstalować to windows 7 home premium 64 bit i instaluję go z pendrive bo dvd mi się zepsuło ram mam 2 kości jedną 2 gb dokupywałem niedawno zamiast 512mb bo mi się spaliła i druga kość 512mb.
  • Użytkownik usunął konto  
  • Poziom 11  
    wyjmij tą kość 512 i spróbuj może nie grają ze sobą . a jak to nic nie da to kup dvd albo pożycz do instalacji a nie z pendriva mogło zgubić pliki jakim programem to robiłeś??

    Dodano po 2 [minuty]:

    i jak pojemność pendriva??

    Dodano po 9 [minuty]:

    a co do tego błędu może zerknij tu http://support.microsoft.com/kb/2315295/pl
  • Poziom 7  
    wyciągałem 512mb i terz nie działało. Windowsa na pendrive wgrywałem programem WinToFlash, pojemność pendrive to 16GB.
  • Poziom 11  
    sformatuj go gruntownie win xp i zresetuj po sprawdzeniu dysku. załatw cd rom
  • Poziom 7  
    Sory że odkopuje temat ale mam identyczny problem co mam zrobić żeby działała instalacja tak jak trzeba?
  • Poziom 8  
    Panie i Panowie. Mała informacja dla was. Windows 7 nie obsluguje wsparcia dla tej płyty głównej(M2V-MX, nie będzie chodzić). Systemy które możecie zainstalować to od Win XP po Win 8 (w win 8 nie ma sterowników do zintegrowanej karty graficznej-instaluje standardowe VGA), oprócz Win 7.
  • Poziom 10  
    Instaluje systemy od bardzo dawna. Problem znajduje się w Power Save Mode dla USB. Jak mniewam instalujesz system na Laptopie bądź Netbooku. Da się to wyłączyć ale trzeba zmieniać ustawienia w biosie. Windows 7 jest na to bardzo wyczulony.

    P.S. Nie doradzajcie aktualizacji biosa jeżeli jest jakiś problem bo nigdy nie wiadomo jaka może być jeszcze przyczyna. Jak coś pójdzie nie tak przy aktualizacji biosa to forum mu raczej nie pomoże bo komputer może po prostu nie wstać. Jeszcze nie widziałem żeby aktualizacja biosu pomogła w instalacji systemu. Aktualizacje biosu robi się głównie na serwerach aby można było lepiej obsługiwać podzespoły. Aktualizacji biosu nie robi się w ciemno zawsze trzeba przeczytać jakie wprowadzono zmiany. W tym wypadku zmiana musiała by wyglądać następująco.

    Additional options to change power save mode.
    Bug fix installing Windows 7 using flash disks.
  • Poziom 8  
    Jeśli chodzi o tą płytę główną to nie żaden laptop. Pyta to miniATX czyli komputer stacjonarny. Problem z nią może być przez to że ona jest skonstruowana specjalnie pod overcloking.
  • Poziom 10  
    Zapisz sobie gdzieś ustawienia w biosie. I zresetuj ustawienia (defaut). Zobacz czy przejdzie instalacja. Niektóre stacjonarne komputery też mają domyslnie ustawione power saving usb i Windows automatycznie pobiera takie ustawienia.