Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Benq T502 - zielony ekran

07 Cze 2012 18:46 2351 7
  • Poziom 9  
    Witam posiadam monitor lcd benq. Uszkodzone były inwertery ale po wymianie tranzystorów świetlówki wystartowy. Na ekranie pojawiło się logo i komunikat brak sygnału. Po podłączeniu sygnałów ekran jest zielony. Dodam że kabel jest sprawny. Co może być spowodowane że tak dziwnie zachowuje się monitor? Czy to wsad pamięci?
  • Poziom 12  
    Możliwe że to wsad ale łatwiej będzie cokolwiek Ci doradzić jakbyś podał pełne oznaczenia monitora.


    Rafał
  • Poziom 40  
    Sprawdź przewód-taśmę łączącą matrycę z płytą główną.
  • Poziom 9  
    Model monitora to T502 taśma łącząca matryce z płytka jest sprawna. Nie było problemu gdyż taśma ta składa się z kabelków więc pęknięcie jej odpada.
  • Poziom 12  
    Wg mnie to nie taśma - nie dlatego że jest z "kabelków" tylko dlatego, że napisałeś że po włączeniu obraz jest poprawny (wyświetlany komunikat jest poprawny).
    Dopiero po podłączeniu sygn. zewnętrznego jest wyświetlany ekran zielony - tak?

    Dopisz jeszcze czy wyświetlany obraz to po prostu zieleń o jednorodnym zabarwieniu (po prostu zielona plansza) czy też obraz jest poprawny i wyświetlany tylko za pomocą zielonego (odcienie zieleni).

    Zwróć uwagę na kabel VGA, gniazdo, podłącz inne źródło sygnału etc.

    Na drugi raz jak prosisz o pomoc to od razu w pierwszym poście napisz wszystkie informacje jakie posiadasz, co zrobiłeś, umieść też zdjęcia etc. to znacznie ułatwi i skróci czas - nie zawsze znajdzie się ktoś komu będzie się chciało zadawać Ci "pytania kontrolne".

    Rafał
  • Poziom 9  
    Przepraszam masz rację źle sformułowałem na samym początku mój post. Jeśli chodzi o wyświetlanie obrazu to ma się następująco. Po załączeniu komputera monitor załącza się tak jak każdy. Wyświetla się logo firmy benq jest to biały napis na fioletowym tle. Następnie napis gaśnie a cały ekran robi się zielony. Na marginesie dodam że napisy funkcji z klawiatury lokalnej są wyświetlane poprawnie. Symbole kolorów RGB są naturalne byli niebieski jest niebieskim a czerwony czerwonym nie ma żadnych przekłamań. Wracając do tematu ekran robi się całkowicie zielony. Po ujęciu koloru zielonego w ustawieniach monitora widać na ekranie miganie pixeli czerwonego i niebieskiego. Przypomina to jak by szum w kineskopie przy braku sygnału. Karta graficzna jest w 100% sprawna drugi monitor pracuje bez zarzutu.
  • Poziom 12  
    Nie masz za co przepraszać ;-)

    Spróbuj "myku" z podstawieniem czystej pamięci.
    Napisz jaki tam jest procesor i scaler.

    Rafał
  • Poziom 9  
    Procesor gmZAN3XL a drugi to MTV312MV64 jest zasilany +3v3