Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toschiba A300 brzęczy gdy ekran jest włączony

pbgalaxy 07 Cze 2012 20:48 1547 2
  • #1 07 Cze 2012 20:48
    pbgalaxy
    Poziom 2  

    Mam problem z laptopem Toschiba A300, a mianowicie jeśli matryca jest właczona to laptop brzęczy - niezależnie czy pracuje na baterii czy jest podpięty do sieci - jeżeli tylko matryca gaśnie np. przy przechodzeniu do uśpienia czy restarcie wówczas brzęczenie ustaje. Co to może być. Brzęczenie nie wydobywa się z głośników bo je odączałem.
    Problem pojawił się po wymianie kabla od kamerki. Dodam że jeśli kamera jest odłączona brzęczenie dalej występuje.

    Dodano po 53 [minuty]:

    Rozebrałem matrycę, i brzęczenie dochodzi z małej prostokątnej płytki - moim zdaniem jest to jakiś przetwornik, czy zasilacz do podświetlenia matrycy - jest tam taki mały transformatorek i on brzęczy- jak to brzęczenie wyeliminować ???

    0 2
  • #2 07 Cze 2012 21:52
    zatronik1
    Poziom 24  

    Ta płytka nazywa się inverter i faktycznie odpowiada za podświetlenie matrycy. Jak brzęczy trafko to sprawdź czy nie uszkodzłeś go np. czy nie pękł rdzeń. Sprawdź też starannie cały inverter może przy demontażu powstał np. jakiś zimny lut.

    W tej toshibie jest chyba piezo transformator, jak tak to raczej tylko wymiana.
    Z drugiej strony jak jeszcze działa to spróbuj go troczę zalać jakimś lakierem może pomoże.

    0
  • #3 07 Cze 2012 22:03
    pbgalaxy
    Poziom 2  

    Trochę problem zminimalizowałem - przejechałem po trafie klejem na gorąco, oprócz tego docisnąłem wtyczki i kabelki trochę inaczej poprowadziłem - wystarczy przesunąć kabelek i brzęczenie mocno się ucisza. W znacznym stopniu ucichło - przy zamkniętej obudowie prawie wogóle nie słychać. Zobaczymy, czy problem znowu się nasili.

    0
  Szukaj w 5mln produktów