Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Marshall JVM 410H wzmacniacz - przepala kondensator

gieno1 08 Cze 2012 12:45 1678 2
  • #1 08 Cze 2012 12:45
    gieno1
    Poziom 13  

    Witam Szanownych Forumowiczów.
    Problem polega na tym że po włożeniu lamp kondensator C53 (10uF/160V) dostaje przebicia, grzeje się i wchodzi na zwarcie. Wymieniłem R83 (82k 1%) nie pomogło poprzednik też był sprawny i w granicach błędu 1%.

    Marshall JVM 410H wzmacniacz - przepala kondensator

    Jak lampy ECC83 LUB EL34 mogą wpływać na przebicie kondensatora. Jak je sprawdzić bez montażu w podstawki. Przed włożeniem lamp napięcie na R83 wynosi 69V.

    Proszę o pomoc ........

    0 2
  • Pomocny post
    #2 08 Cze 2012 21:21
    jdubowski
    Specjalista - urządzenia lampowe

    gieno1 napisał:
    Jak lampy ECC83 LUB EL34 mogą wpływać na przebicie kondensatora. Jak je sprawdzić bez montażu w podstawki. Przed włożeniem lamp napięcie na R83 wynosi 69V.


    Sprawdź czy któryś z jednoomowych rezystorów (R26, R27) nie dostał przerwy. Jeśli są OK to wylutuj kondensator (lub wlutuj taki na 500V) i załóż tylko cztery EL34, pomierz napięcie na R83 - nie powinno wzrastać, potem wkładaj po kolei ECC83 poczynając od końca, obserwując kiedy napięcie wzrośnie - lampę która powoduje wzrost wymień na nową (upływ katoda - włókno).

    0
  • #3 09 Cze 2012 11:39
    gieno1
    Poziom 13  

    Jdubowski - jesteś WIELKI .... :)
    Poszedłem za Twoją radą i okazało się że uszkodzeniu uległa EL34 (V2). Łatwo jest to zaobserwować wkładając kolejno lampy i mierząc napięcie na R83. To za jej przyczyną pojawiało się napięcie powodujące zwarcie C53 i w konsekwencji przepalenie bezpiecznika FS6.
    Serdeczne podziękowania za okazaną pomoc.

    Dodano po 34 [minuty]:

    Ważna uwaga.
    Nie ma sensu montować C53(10uF/160V) przed znalezieniem przyczyny tj. w moim przypadku uszkodzonej EL84. Wysokie napięcie "położyło" mi wymieniane 2szt 10uF/160V i jedną szt. 10uF/250V. Za każdym razem skutek był ten sam - po włączeniu zasilania syczenie i gorący z wypchniętym wieczkiem kondensator mimo natychmiastowego wyłączenia zasilania. A żeby wymienić owy kondensator, trzeba poświęcić trochę czasu na demontaż - warto więc znaleźć przyczynę a dopiero później usuwać skutek.
    Pozdrawiam grono zapaleńców lamp .......

    0