Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood ddx6029 strzela piszczy + parrot ck3100

adi88ck 08 Cze 2012 21:32 1508 4
  • #1 08 Cze 2012 21:32
    adi88ck
    Poziom 9  

    Witam wszystkich. Posiadam Kenwood DDX6029 podłączony do wzmacniacza Clarion APX 4241E (wszystkie 4 kanały). Wcześniej do tego samego zestawu głośników, wzmacniacza i przewodów miałem podłączony Clarion DXZ748RMP oraz DXZ838RMP nie miałem żadnych problemów.

    Odkąd założyłem Kenwooda występuje piszczenie w głośnikach (jak od alternatora), postanowiłem podłączyć cały zestaw bezpośrednio do akku. co nie przyniosło żadnych efektów. Myślałem, że może być spalony bezpiecznik na RCA na płycie głównej jednak bezpiecznik jest cały, a masa jest.

    Dziś dostałem Parrot ck3100 zrobiłem przepinkę pod kostkę z ISO na RCA (pod wzmacniacz ponieważ nie mam już fabrycznych głośników) i podczas parowania, włączania opcji itp (czyli kiedy Parrot wycisza mute) słychać mocny strzał z głośników. Nie wiem już czy to wina wzmacniacza czy radia. Parrot na pewno sprawny.

    Jeszcze jest jeden mały mankament na większych ubytkach w jezdni jakich wiele w Polsce radio wyłącza się i od razu włącza ponownie (dodam ze instalacja sprawna innym radyjkom nic nie dolega).

    Może ktoś na tym forum mógłby mi podpowiedzieć co można sprawdzić? Z góry dziękuję.

    1 4
  • Mitronik
  • #2 08 Cze 2012 21:59
    ciesla
    Poziom 24  

    Witam! Kenwoody bardzo nie lubią jak gdzieś brakuje masy zasilania lub masy sygnałowej audio tak niestety producent zaprojektował sprzęt. Sprawdzić proponuję właśnie te masy na płycie od strony lutowania zwłaszcza korpus. Przy złym zmasowaniu radia, radio będzie się wyłączać i włączać. To proponuję sprawdzić na początek. Powodzenia!

    0
  • Mitronik
  • #3 08 Cze 2012 22:10
    adi88ck
    Poziom 9  

    Może coś w tym jest ponieważ w zeszlym roku gdy miałem wracać znad morza radio calutką drogę nie chciało się włączyć. Rozebrałem je dosłownie 5 razy bo co chwile sprawdzałem coś innego ale nic nie znalazłem ale po tym 5-tym razie uruchomiło sie. Niestety od tamtego momentu zaczęło się wyłączać na dołach co jest dosyć kłopotliwe. Zwrócę szczególną uwagę na te masy i dam znać. dziękuję

    0
  • #4 09 Cze 2012 23:16
    adi88ck
    Poziom 9  

    Polutowałem w Kenwoodzie wszystkie miejsca połączenia z masą oraz podejrzane elementy. Jednak nie pomogło. Postanowiłem zamontować dodatkowy głośnik 6 ohm tylko i wyłącznie pod parrota. Ale parrot ma za małą moc żeby głośnik zadziałał -nie wiem czy tak powinno być ale Parrot działa tylko i wyłącznie podłączony pod wzmacniacz. Orientuje się ktoś czy parrot ma jakis moduł wzmacniający?

    0
  • #5 05 Paź 2012 20:29
    marcin_76r
    Poziom 2  

    Radyjko trzeba połączyć dodatkowo masą z autem

    0