Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak sygnału TV DVB-T -a może zła antena?

09 Cze 2012 14:37 3549 6
  • Poziom 8  
    Witam,
    wiąże się problemem jak w temacie, a dokładniej:
    profil terenu - https://obrazki.elektroda.pl/9202351100_1339244683.png
    Dotychczas TV analogowa obierała na antenie siatkowej ze wzmacniaczem, TVP1,TVP2,Polsat, ale obraz był zaśnieżony. Postanowiłem kupić antenę ATX-91, wzmacniacz lna-169, nowy kabel i podłączyłem do tunera manta i nic nie łapie. Nie mogę uzyskać, żadnego sygnału. Nie jestem pewny czy dobrze złożyłem antenę. Moje pytania brzmią:
    -czy puszka antenowa ze wzmacniaczem powinna być odrębnym elementem od anteny tzn. nie jest połączona z konstrukcją anteny za pomocą elementów przewodzących(nie znam się na tym, nie wiem czy tak powinno być)
    -czy na antenie ATX-91 ze wzmacniaczem powinienem łapać kanały analogowe o podobnym sygnale co antena siatkowa? Gdy podłączam antenę z pominięciem dekodera, sygnału analogowego nie ma praktycznie w ogóle.
    Dodam, że antenę umieszczam około 15 metrów nad ziemią. W czym może tkwić problem, proszę o ewentualne podpowiedzi.
  • Moderator
    Puszka nie musi być połączona "elektrycznie" z resztą anteny Ważne by była założona w miejscu symetryzatora i zgodnie z instrukcją montażu anteny.

    Z opisu wnioskuję, że coś zmontowałeś nie tak. Po pierwsze trzeba sprawdzić czy napięcie zasilania z zasilacza dochodzi do kabla antenowego i czy wzmacniacz przy antenie to zasilanie otrzymuje.
    Antena powinna normalnie odbierać sygnały analogowe. Jeżeli ma wzmacniacz to musi on być zasilany.
    Sprawdź dokładnie podłączenie kabla po obu końcach, w typowych wtyczkach i wzmacniaczach na płytkach można bardzo łatwo zrobić zwarcie, mocując kabel.

    Piszesz że sygnał analogowy na "siatce" był mocno zaśnieżony. Miejscowości o nazwie Zielonka jest w Polsce 21. Która to Zielonka? W połowie (chyba) tych Zielonek byłem i w żadnej z nich nie było żadnych problemów z odbiorem TV, szczególnie TVP1 i 2.
  • Poziom 8  
    Ja mieszkam w Zielonce pod Warszawą, ale antenę ustawiam na działce z Zieleńcu
    http://www.dvbtmap.eu/mapdistance.html;jsessionid=740B138E70A0D25701E0369A9443CB34
    Wzmacniacz jest zasilany z zasilacza elektrycznego 12V, ale jest też opcja w tunerze "zasilanie wzmacniacza" - w każdym razie próbowałem wszystkich możliwości zasileń wzmacniacza. Jak sprawdzić czy wzmacniacz otrzymuje zasilanie z zasilacza? Teraz jak wiem, że antena ATX-91 powinna też łapać TV analogową to jestem pewien, że coś jest nie tak podłączone. Może spróbuję zdjąć wzmacniacz i założyć sam syntezator?
  • Moderator
    Wystarczy dołączyć woltomierz do kabla antenowego. Na środkowej żyle kabla powinno byc napięcie od około 8 do 14V. Jeżeli włączasz miliamperomierz w szereg z żyła środkową, to powinien wskazać pobór prądu rzędu około 30 mA.

    Który Zieleniec? Jest ich 10. Ten miedzy Łochowem a Małkinia? Jeżeli tak to w zasadzie powinieneś odbierać sygnały z Łosic a nie z Warszawy. W która stronę masz ustawiona antenę...?
  • Poziom 8  
    Tak dokładnie to ten Zieleniec, wg. danych do Raszyna jest 88KM, a Łosic 80KM, ale moc nadajnika w Raszynie jest dwukrotnie większa, tak więc ustawiam na Raszyn. Spróbuję sprawdzić woltomierzem. Będę miał tuner DVB-T na usb do laptopa i za pomocą programu progfinder postaram się sprawdzić siłę sygnału. Myślę, że wtedy uda się problem rozwiązać.
  • Poziom 5  
    Witam. Pozwolilem sobie podlaczyc do tematu poniewaz rowniez mam pewne problemy z odbiorem tv.Ogladam dzisiaj tv i nagle.cyk brak.sygnalu.Nie znam sie na tym za bardzo dlatego chcialbym zapytac o kilka rzeczy. Otoz moje podlaczenie wyglada tak ze kabel idzie od plytki antenowej nastepnie jest polaczony z drugim kablem poniewaz byl za krotki nastepnie leci do pokoju do trojnika. Z trojnika jest polaczenie na jeden telewizorek ale do dekodera i kolejne polaczenie leci do kolejnego pokoju do tv z wbudowanym dvbt. Zasilacz posiadam ze wzmacniaczem takim z pokretlem w celu wzmacniania sygnalu. Dodam ze nie byl nastawiony na max sile gdzies na.polowe. na max odbieralo gorzej. Zasilacz jest podlaczony przy tv tym zwbudowanym dvbt nie przy dekoderze do dekodera idzie kabel z trojnika normalnie. I teraz tak. Podejrzewam uszkodzenie zasilacza czy jezeli kontrolka swieci na zielono to znaczy ze jest ok? Czy nie musi byc ok pomimo ze swieci na zielono? Posiadam tez stary kabel bialy antenowy moze tez jest uszkodzony w srodku? Czy to ze mam polaczone dwa kable na.zlaczke.moze tez powodowac zaklocenia? Dziwne jest to ze potrafi nagle ni stad ni stamtad stracic sygnal na obu tv. Myslalem ze moze remonty jakies ale sasiad ma tak.samo ustawiana antene i u niego wszystko gra. Slyszalem tez ze moze nie trzeba wzmacniacza tylko jakis tam separator nie wiem co to jest. Podam tez swoja lokalizacje.podlaskie miasto. Dabrowa Bialostocka antena na balkonie skierowana na suwalki. Jakies 70 km do odbiornika z gory dzieki za pomoc

  • VIP Zasłużony dla elektroda