Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

..zmuszenie'' sprężarki do pracy na agregacie prądotwórczym

micho a 10 Cze 2012 01:46 4388 6
  • #1 10 Cze 2012 01:46
    micho a
    Poziom 35  

    Witam.
    Mój problem wygląda następująco: mam chińską sprężarkę firma bodajrze eurotek teoretycznie 2500wat 230v. Niby pisze 2500wat ale pobór prądu przy zasilaniu z sieci wynosi 5.5A (na początku nabijania mierzone multimetrem uniwersalnym )

    I teraz: mam agregat prądotwórczy chiński dwusuwowy 1200wat 230v i chciałbym żeby sprężarka na nim pracowała-da się to jakoś osiągnąc tanim sposobem ??

    Próbowałem po prostu podłączyć, efekt-agregat wchodzi na wysokie obroty ale napięcie spada do 100v a silnik w sprężarce buczy i nic się nie dzieje....

    potrzebuję spręzonego powietrza w miejscu gdzie nie ma sieci elektrycznej może wolniej nabijać niż z sieci, nie potrzebuje pełnych 8 bar (6 wystarczy ) ale potrzebuję sprężonego powietrza....

    granica opłacalności to 50-60 zł bo za 100 zł moge miec agregat od lodówki który podobno ma w granicach 100wat i powinien ruszyć na tym agregacie ale muszę sporo w kompresorze przerobić, wolałbym mniej dłubać i zostawić orginalny silnik

    -obniżenie mocy silnika prostym sposobem....opornik ?? tylko czy silnikowi indukcyjnemu da się tak obniżyć moc ??

    -być może wykonalny by był mechaniczny rozruch silnika po podłączeniu do napięcia -tylko czy to coś da
    -soft start z opornikami chyba do urządzenia z ciężkim rozruchem się w ogóle nie sprawdzi ??

    ogólnie mam jakieś wyjście czy tylko wymiana silnika na słabszy albo całego agregatu ?? umiem lutowac czytać schematy elektronicznie itp, mam za soba 5-7 lat stażu w RTV ale z energoelektroniki jestem cienki..........
    z góy dziękuje za podpowiedzi...

    0 6
  • #2 10 Cze 2012 01:54
    kizek
    Poziom 35  

    Sprężarka jeżeli pobiera 5,5 amper to już masz ponad 1200 watów.
    Agregat nie pociągnie tej sprężarki, najważniejszy jest moment rozruchu.

    0
  • Pomocny post
    #3 10 Cze 2012 05:52
    Labuś
    Poziom 14  

    Witam ! Można spróbować podłączyć do sprężarki równolegle kondensator o pojemności dobranej doświadczalnie / w przedziale 20-60 mikro Faradów/ na napięcie zmienne co najmniej 250V/50Hz. Dołączenie samego kondensatora do agregatu podnosi napięcie do niebezpiecznych wartości oraz powoduje ,przy dużej pojemności kondensatora przeciążenie termiczne agregatu. Osobiście testowałem pracę urządzenia chłodniczego zasilanego w taki sposób z agregatu prądotwórczego . Kondensatory podłączone były bezpośrednio do zacisków silnika/odbijało się to niekorzystnie na trwałości styków załączających /.

    0
  • #4 10 Cze 2012 15:19
    micho a
    Poziom 35  

    Cytat:
    Agregat nie pociągnie tej sprężarki, najważniejszy jest moment rozruchu.


    no wlaśnie.........mnie się wydaje że gdyby udało się ten prąd rozruchu zmniejszyć i silnik by ruszył (nawet wolniej ale ruszył) to później by to działało ale być może mi się wydaje...

    sprężarka pracuje(z sieci) 1min 40 sek nabijając od zera do 8 bar potem odłacza ją presosat i mnie powietrza wystarcza na 4-6h pracy, czasem potrzebuje jeszcze raz nabić czasem nie więc jest to krótka i rzadka praca....

    nie wiem w jaki sposób można regulować moc silnika indukcyjnego ale jakby np spróbować ta moc obniżyć o połowę ?? być może spreżarka by tłoczyła wolniej jedno nabijanie by trwało np 5 min ale pobór prądu by był mniejszy, agregat by pracował dłużej ale nie byłby przeciążony....być może silnik ze zmniejszoną mocą w ogóle by nie wystartował ale jeśli koszt regulatora byłby niski to chętnie bym spróbował.....

    mam szlifierkę z silnika od pralki wiatki i na tym agregacie rusza i działa.....

    spróbuje obciążyc agregat obciążeniem czysto rezystancyjnym(żarówki) 1200wat i zobaczyć co się dzieje....chińska wiertarka 500wat i chińska szlifierka 500 wat pracują JEDNOCZEŚNIE na tym agregacie, fakt że czuć że są słabsze ale pracują ostatnio tak parenaście minut chodziły (ja wierciłem w betonie kumpel ciął blachę ) i agregatowi nic się nie stało.....

    Cytat:
    Witam ! Można spróbować podłączyć do sprężarki równolegle kondensator o pojemności dobranej doświadczalnie / w przedziale 20-60 mikro Faradów/ na napięcie zmienne co najmniej 250V/50Hz. Dołączenie samego kondensatora do agregatu podnosi napięcie do niebezpiecznych wartości oraz powoduje ,przy dużej pojemności kondensatora przeciążenie termiczne agregatu. Osobiście testowałem pracę urządzenia chłodniczego zasilanego w taki sposób z agregatu prądotwórczego . Kondensatory podłączone były bezpośrednio do zacisków silnika/odbijało się to niekorzystnie na trwałości styków załączających /.


    dzięki za pomysł przetestuje napewno- poczekam jeszcze na inne pomysły potem uzbroję się w potrzebne elementy i pojadę testować (do miejsca gdzie układ sprężarka kompresor ma pracować mam kawałek i nie bywam tam codziennie)

    Albo poprawisz pisownię postów, albo kosz. [retrofood]

    1
  • #5 10 Cze 2012 21:37
    kizek
    Poziom 35  

    Prędkość silnika klatkowego możesz regulować falownikiem.

    0
  • #6 10 Cze 2012 22:14
    czesiu
    Poziom 33  

    micho a napisał:

    ogólnie mam jakieś wyjście czy tylko wymiana silnika na słabszy albo całego agregatu ??

    Wymiana silnika na słabszy jest bez sensu, bo słabszy tym bardziej nie rozkręci tego kompresora. Musisz wymienić silnik na wolniejszy i mocniejszy. Czyli zamiast silnika 2880obr/min który tam siedzi zastosować 1440 obr/min o takiej samej mocy, ewentualnie próbować zrobić przekładnię zmniejszającą obroty co jest pewnie trudniejsze.
    Z takim budżetem lepiej pompuj lodówką.

    0
  • #7 26 Cze 2012 20:03
    micho a
    Poziom 35  

    witam
    więc napisze może ktoś będzie miał podobny problem :D niestety silnika nie udało się zmusić prostym sposobem a próbowałem wszystkiego..po kolei
    1.przekładnia redukująca obroty byłaby trudna w wykonaniu i kosztowna bo wał silnika jest jedną częścią razem z wałkiem tłoka i trzebaby go ciąć dorabiać koła zębate albo pasowe i pas (sprężarka to eurotek najtańsza 24l jednotłokowa 220v )
    2. próbowałem rozruchu ,,ręcznego'' czyli włączam prąd silnik stoi, a ja go ręka próbuje rozruszać niestety nic nie daje.....kombinowałem do tego trzymając otwarty zawór spustowy żeby silnikowi było lżej ruszyć i tak nic buczy i stoi i grzeje się uzwojenie
    3.najlepszy efekt uzyskałem dołączając kondensator ok 50uF równlegle do silnika (2 aluminiowe kondensatory elektrolityczne elwy połaczone plusami szeregowo każdy 100uF/350v ) wtedy silnik po bujnięciu ręka robił 1-2 obroty i znowu stawał :D
    4. próbowałem szeregowo z silnikiem ,,opornik'' z tostera 600wat (grzałka ) niestety dalej nic

    reasumując : agregat przewatowany tak jak kompresor i pozostaje mi szukanie agregatu z lodówki

    temat zamykam dziękuje za pomoc

    0
  Szukaj w 5mln produktów