Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes 220cdi przechodzi w tryb awaryjny przy 200km/h - błąd P1470

mario4558 10 Cze 2012 11:12 5333 2
  • #1 10 Cze 2012 11:12
    mario4558
    Poziom 7  

    Witam.
    Mam problem z Mercedesem C 220 cdi z 2002 roku,przebieg 145000km.
    Autko po odpaleniu jedzie normalnie aż do 200km/h.
    Wtedy przechodzi w tryb awaryjny i pokazuje błąd P1470.
    Po zgaszeniu i ponownym odpaleniu jest OK aż do 200km/h. i od początku. Wymieniony został zawór regulacji turbiny.
    Parę razy było dobrze i niestety to samo.
    Proszę o pomoc.

    2 2
  • #2 07 Mar 2013 00:52
    Taffarel
    Poziom 10  

    sprawdz przewody podcisnien, i kable/piny, czy intercooler jest szczelny i jak dmucha turbina.

    pojawil mi sie ten sam problem w sprinterze, ktory stal bardzo dlugo w naprawie blacharskiej, w jej trakcie zmienil wlasciciela (tzn.ja go kupilem) zrobilem porzadek z blacharka i po odpaleniu i jezdzie probnej okazalo sie, ze auto odcina przy 3400RPM, mialem tylko pare min wolnego, podlaczylem carsofta i okazal sie blad 1470, jutro bede robil to, co napisalem w pierwszej linijce posta, bo auto musi miec power:)
    swoja droga u mnie sie dzieje podobnie, bo jak sie rusza, to wszystko ok, az do 4 biegu. jutro sprawdze, jak sie to zachowa po odpieciu zupelnym przewodow od podcisnien i kostki od wiazki, czy odciecie obrotow i tryb awaryjny pojawiaja sie od razu, czy dopiero po przejechaniiu jakiegos dystansu, tak jak jest to teraz. jesli bedzie ktos zainteresowany, to moge opisac co i jak

    4
  • #3 09 Mar 2014 03:35
    wezdiw1910
    Poziom 2  

    Witam. mam ten sam problem. Kod błędu to P1740. regulacja ciśnienia w kolektorze dolotowym. Objawia się tym , że dociskamy gaz " do dechy" a auto nie łapie nawet 3000 obrotów , czy też np na autostradzie do 130 km/h idealnie i nagle jakby odcięto zapłon, auto słabnie i pod górkę brakuje mocy ( powiedzmy 100 to max. i wszystkie tiry cię omijają Wink). po jakimś czasie się jakby resetuje , ale nie pójdzie powyżej 3000 obr. podczas jazdy po mieście , czyli do 50 km/h powiedzmy sprawa niezauważalna. Mechanik podał mi kod ale powiedział szczerze że nie do końca zna przyczynę, (może być kilka?)
    przeszukiwałem forum ale nie znalazłem odpowiedzi. Jeżeli ktoś zna przyczynę proszę o pomoc.
    ps. zapomniałem dodać . Chodzi o mercedes V220 cdi .2001

    2
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo