Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox 13 buforowanie flash brak java script ?

11 Cze 2012 21:46 2112 9
  • Poziom 12  
    Po aktualizacji do 13 pojawił się problem na Firefoxie - inne przeglądarki działają ok
    Nie mam streamu tzn.. nie mam obrazu a dźwięk jest.
    Nie mam tez jakby flashe - nie wyświetlają mi sie reklamy na onecie np
    Nie mam adblocka i tego typu podobne

    Tak podejrzewam ze to możne wina systemu W7 64-bit a jego współpraca z Firefoxem 13 - choć nie mam pojęcia

    Co o tym myślicie?
  • Spec od komputerów
    Najprawdopodobniej flash gryzie się z Firefoxem 13, u mnie pomogła reinstalacja flash playera.
  • Poziom 12  
    Hmm u mnie nie
    Niezainstalowaniem 12 nawet i w pierwszym momencie niby wszystko wróciło do normy
    Wyłączyłem i włączyłem Firefox i znowu siadło nawet na 12 ;/
    Nie wiem zatem o co chodzi
  • Spec od komputerów
    Podaj pełną specyfikację komputera z uwzględnieniem marki i mocy zasilacza.
  • Poziom 12  
    Laptop
    Asus n73js
    Intel Core i5 450M @ 2.40GHz
    RAM 4 GB
    W7 64 bit
    Karta GeForce 425M

    No i dane z zasilacza: (choć nie wiem co to ma wspólnego :P)
    ADP-90CD BD
    100-240V ~ 1,5 A 50-60 Hz
    19V ~4,74A


    Dodam ze to wszystko tylko w Firefoxie do którego się cholera przyzwyczaiłem za bardzo chyba.

    I dla zobrazowanie dokładnie co i jak to przykład
    http://www.mozilla.org/en-US/firefox/video/ - tutaj nie mam np obrazu dźwięk jest

    Aha podczas rożnych zabiegowy reinstalacji firefoxa aktualizacji flasha w pewnym momencie nie miałem obrazy także na youtube- w tej chwili już mam

    A tutaj screen z onetu i z serwisu w którym uploadowalem poniższy obrazek
    Różnica Chrome a Firefox

    http://img820.imageshack.us/img820/2038/chromfir.jpg

    Dodam że zrobiłem czysta kompletnie instalacje Firfoxa - usunąłem wpisy nawet z rejestrów wg zaleceń ale bez skutku


    Zmień sposób wklejenia grafiki: https://www.elektroda.pl/rtvforum/topic2053101.html
    [jankolo]
  • Poziom 12  
    Masakra.... dzis zaktualizował mi sie RealPlayer i wszystko wróciło do normy
  • Spec od komputerów
    Lepiej zmodyfikuj ten wpis, szczególnie 'wtf', łopatologicznie : nie radzę tak pisać.
    Co do rozwiązania problemu, na pewno to był Real Player?
  • Poziom 12  
    :D
    Aplikacje apple się aktualizowaly
    Aktualizował mi się iTunes i RealPlayer na 99,9%
  • Poziom 12  
    I kolejny wałek
    Aktualizacja Adobe Flash Player - automat
    I ponownie Mozilla nawala
    Gryzą się czy jak ?

    edit: youtube tez padl
  • Poziom 12  
    Podbijam temat
    Mialem problemy sprzetowe i teraz mam zupelni czysty system
    Zainslalowalem sobie ponownie Firefoxa problem ten sam co wczesniej
    Czyli jakby brak kompatybilnosci z moim systeme
    WIN7 64bit ???
    IE i CHROM dziala bez zarzutu

    Czyli nie mam streamu i jakby flasha

    dla przypomnienia :
    Firefox 13 buforowanie flash brak java script ?