Elektroda.pl
Elektroda.pl
X
Montersi
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

system monitoringu zakłócenia skrętka

cm24h 13 Cze 2012 12:11 4212 8
  • #1 13 Cze 2012 12:11
    cm24h
    Poziom 2  

    witam,


    na wstępie dodam, że szukałem już rozwiązania w innych postach - bezskutecznie.

    bardzo proszę o podpowiedzenie, jakiego typu błędy popełniłem przy montażu, które mogą wpływać na wspomniane zakłócenia.

    system monitoringu zakłócenia skrętka

    1 8
  • Montersi
  • #2 13 Cze 2012 13:31
    humek
    Poziom 32  

    Nie napisałeś jakiego typu masz zakłócenia, czy na wszystkich kamerach ,czy próbowałeś zasilić kamery z akumulatora, i czy wtedy zakłócenia znikały?. Rozumiem ze masz zainstalowane po obu końcach przewodu transformatory skrętka/BNC.

    0
  • Montersi
  • #3 13 Cze 2012 15:21
    cm24h
    Poziom 2  

    zakłócenia;

    -poprzeczne paski, równe symetryczne - te w zasadzie nie psują mocno obrazu,
    -pionowe linie przemieszczające się od lewej do prawej lub odwrotnie - te już bardziej szkodliwe,
    -poziome nieprzemieszczające się powiedzmy jakby obraz podzielić.. zresztą stworzę szkic :P
    -drugi rysunek zakłócenia, coś jakby obraz się odklejał w miejscach, które zaznaczyłem, jednak dzieje się to w nieznacznym stopniu.

    system monitoringu zakłócenia skrętka


    na jakich kamerach; w zasadzie na wszystkich ale nigdy jednocześnie, powiem tak: system ma swoje ulubione, na których zakłócenia występują z większą częstotliwością niż na pozostałych.

    czy próbowałem podpiąć pod aku; jeden podsystem podpiąłem pod aku jednak równocześnie był podłączony inny "po staremu" bo na tym etapie wiedzy nie miałem świadomości, że to może mieć wpływ. Wtedy zakłócenia pozostały, jednak zaznaczam były naprawdę nieznaczne, bo w ciągu dnia tak naprawdę niewiele się dzieje.. dopiero 21-22 godzina

    transformatory; po obu stronach, przy kamerze każda ma niezależny, w szafie z rejestratorem jest transformator na 32 kamery (8 portów RJ45)

    0
  • #4 13 Cze 2012 17:53
    Stan-Mar
    Poziom 24  

    Co masz komputer, czy rejestrator (jeżeli rejestrator to jaki). Zasilanie urządzenia rejestrującego i monitora z tej samej fazy co kamer?. Spróbuj (o ile masz mozliwość) odpiąć uziemienie od mionitora. Czy jak odłączysz jedną kamerę od urządzenie rejestrującego i podłaczysz bezpośrednio pod monitor zakłocenia na tej kamerze są, zcy zanikają?

    0
  • #5 13 Cze 2012 19:50
    treborsz
    specjalista-kamery przemysłowe

    Masz co najmniej dwa rodzaje zakłóceń, których przyczyny wystąpienia są zapewne różne. A ich usunięcie nie jest łatwe i proste nawet dla fachowców z wieloletnim doświadczeniem. Nie będę ukrywał, że stosując sprzęt z nieco wyższej półki pewne problemy mogłyby nawet nie wystąpić (w ciemno strzelam, że kamery mogą być zasilane wyłącznie napięciem 12VDC).

    Nie podałeś podstawowych informacji: odległości kablowych (kamera - rejestrator) oraz maksymalnego poboru prądu kamer. Przydatna byłaby także wiedza na temat kamer i konwerterów wideo (nazwy modeli).

    Musisz sprawdzić, czy masa zasilania kamery (każdego typu) jest połączona z masą sygnałową. Jeśli okaże się, że tak - musisz się upewnić, że żaden z elementów "masy" żadnej tego typu kamery (np. obudowa) nie styka się w żadnym miejscu z podłożem na potencjale ziemi.

    To dopiero początek...

    0
  • #6 13 Cze 2012 23:19
    cm24h
    Poziom 2  

    Stan-Mar napisał:
    Co masz komputer, czy rejestrator (jeżeli rejestrator to jaki). Zasilanie urządzenia rejestrującego i monitora z tej samej fazy co kamer?. Spróbuj (o ile masz mozliwość) odpiąć uziemienie od mionitora. Czy jak odłączysz jedną kamerę od urządzenie rejestrującego i podłaczysz bezpośrednio pod monitor zakłocenia na tej kamerze są, zcy zanikają?




    rejestrator BCS 3204 HF-S,

    podłączony do niego jest tv LED poprzez HDMI oraz mam podpięty zwykły monitor LCD przez VGA tak

    zasilanie na 90% z tej samej, tak jak pisałem, w tej chwili jeszcze nie jest to wszystko do końca uporządkowane,

    kamery na 98% nie są uszkodzone

    Dodano po 16 [minuty]:

    treborsz napisał:
    Masz co najmniej dwa rodzaje zakłóceń, których przyczyny wystąpienia są zapewne różne. A ich usunięcie nie jest łatwe i proste nawet dla fachowców z wieloletnim doświadczeniem. Nie będę ukrywał, że stosując sprzęt z nieco wyższej półki pewne problemy mogłyby nawet nie wystąpić (w ciemno strzelam, że kamery mogą być zasilane wyłącznie napięciem 12VDC).

    Nie podałeś podstawowych informacji: odległości kablowych (kamera - rejestrator) oraz maksymalnego poboru prądu kamer. Przydatna byłaby także wiedza na temat kamer i konwerterów wideo (nazwy modeli).

    Musisz sprawdzić, czy masa zasilania kamery (każdego typu) jest połączona z masą sygnałową. Jeśli okaże się, że tak - musisz się upewnić, że żaden z elementów "masy" żadnej tego typu kamery (np. obudowa) nie styka się w żadnym miejscu z podłożem na potencjale ziemi.

    To dopiero początek...




    kamery: VI 700E Effio 1A 12V
    AT DVI 560 E Effio 5 sztuk - zasilanie 250mA 12V

    odległości: myślę, że kamera najdalej zamontowana od rejestratora ok 200m kabla

    jednak większość będzie oscylowała w granicach 150m max

    konwertery: AT UTP101 PK do każdej z kamer
    + głowny VOSP 32

    masa zasilania kamery połączona z masą sygnałową: na pewno nigdzie takiego połączenia nie zrobiliśmy (ale oczywiście posprawdzam)



    ponadto: mam pewne typy do sprawdzenia;

    1. kamera zamontowana do dużego silosu na 90% będzie tam jakiś kontakt obudowy kamery z jego metalową obudową,

    2. kamera zamontowana na słupie metalowym nie wiem czy aby przypadkiem ten słup nie jest połączony z piorunochronami, również raczej będzie występował kontakt powierzchni.

    w tej chwili zbieram wszelkie informacje, do systemu wybieram się w piątek, dlatego im więcej wyłapiemy teraz tym więcej będę mógł sprawdzić.


    co do kwestii profesjonalizmu, po charakterze mojej wypowiedzi i popełnionych za pewne kardynalnych błędów widać, że pro nie jestem aczkolwiek
    MUSI SIĘ DAĆ TO ZROBIĆ :) !!!

    Dodano po 11 [minuty]:

    Ponadto, bardzo dziękuję za udział w dyskusji, nie wiedziałem, że tak szybko znajdą się Ludzie gotowi radzić. Mam nadzieję, że mój entuzjazm nie będzie miał powodów by opaść :)

    Dodano po 58 [minuty]:

    czy tego typu urządzenie ogarnie ten bałagan

    http://www.ctr.pl/produkty/separatory-video/separator-video-sv100016-rack.htm

    ?

    Dodano po 2 [minuty]:

    lub na każdy kanał coś takiego

    http://www.napad.pl/katalog/produkty-345-3112-izolator-z-uziemieniem-at-utp101pzk-5977.htm

    0
  • #7 14 Cze 2012 07:03
    humek
    Poziom 32  

    Miałem taki przypadek: duża firma kable po 100m i więcej (skrętki) na 12 kamer 5 ma zakłócenia podobne z opisu do Twoich.Ta najbliższa serwerowni (kabla ok 9m najbardziej "siała" .Po podłączeniu oddzielnego kabla na zewnątrz o długości dużo większej (nie ucinaliśmy z motka) obraz super stabilny.Po włożeniu do innego bardziej pustego korytka -kabel szedł inną drogą zakłócenia ponownie się pojawiły.Zasilacz rackowy impulsowy przeznaczony do zasilania kamer-wydajność 8A. Dopiero test z akumulatorem (podpięcie zasilania " śmiecących "kamer do akumulatora dało wynik pozytywny) . Każda próba podłączenia następnej kamery -przeniesienia z akumulatora na zasilacz powodowała zakłócenia obrazu z kamery.Do zasilacza podłączyliśmy żarówkę 15W/12V -istniało podejrzenie że zasilacz nie wyrabia - ze świecącą żarówką obraz z tych kamer co miały zasilanie z zasilacza był ok.Pozostało jedynie zainstalowanie drugiego zasilacza i wszystko było ok. U siebie masz podobny przypadek -może inny nie wiesz? Ja postarałbym się o sprawdzenie po kolei wszystkich kamer podpinając je do akumulatora ale wcześniej wyłączył ten zasilacz co zasila kamery.Masz trudne zadanie nie ma gotowej recepty jak sobie poradzić w takim przypadku ,jest tylko metoda "saperska" prób i "wybuchów" .Życzę powodzenia.

    0
  • #8 18 Cze 2012 11:32
    mirekq
    Poziom 16  

    Dobrze kombinujesz z odizolowaniem metalowej obudowy kamery od metalowego słupa/hali itp. (miałem taki przypadek gdzie na hali stosowane były jakieś dziwne lampy) Drewniana przekładka jako izolator pomogła.

    Inny przypadek- uszkodzony/ przeciążony zasilacz

    Inny przypadek - zamienione pary w skrętce +/- Kamer pomiędzy sobą

    Inny przypadek- uszkodzona przetwornica zasilania w kamerze (wymiana uszkodzonej kamery, która defacto działała rozwiązał problem.)

    Inny przypadek- doziemienie

    Separatory powinny pomóc ale musiałbyś je założyć na każdy kanał, wiec chyba taniej będzie znaleźć źródło problemu.

    0
  • #9 15 Lip 2012 08:54
    weryfany
    Poziom 24  

    mirekq napisał:
    Separatory powinny pomóc ale musiałbyś je założyć na każdy kanał, wiec chyba taniej będzie znaleźć źródło problemu.


    Pojedynczy separator ceni się w granicach 40 zł warto kupić 1 sztukę i podpinać przy rejestratorze choćby dla przekonania. W moim przypadku tylko jedna z kamer miała problem to warto było zainwestować i mieć już po problemie.

    Zakłócenia poziome znikną po zastosowaniu separatora. Z innymi to już nie wiem bo nie miałem takowych.

    0