Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Start komputera (BIOS). Nie udaje się wejść do ustawień BIOS-u.

14 Sty 2005 08:56 4813 27
  • Poziom 39  
    Znajomy zwrócił się o pomoc przy usprawnieniu komputera. Nie zorientowałem się co to za płyta ani procesor (mało widać). On nie bardzo wie co ma. Przycisk "Szukaj" nie wystarcza. A chodzi o to, ze przy uruchamianiu ekran tak wygląda: Award BootBlock, BIOS v 1,0, BIOS ROM checksum error, Detecting flopy drive, A media ,,, INSERT SYSTEM DISK A (coś tam), PRESS ENTER. Nie udaje się wejść do ustawień Bios-u. Dysk A czyta różnie. Dysku C nie znajdzie. I jeszcze wyda z siebie dźwięk typu gong podwójny, który później powtórzy i spokój absolutny. Co z tym można zrobić? Wiem, że warto znać płytę i procesor ale to naprawdę wymaga sporo zachodu (zabudowane).
  • Poziom 16  
    Zatrzymaj start klawiszem "pause", na dole ekranu jest rząd liter i cyfr, jest tam informacja o modelu płyty i inne. Spisz, wrzuć w Google i znajdź. " Bios error..." świadczy zazwyczaj o wyczerpaniu baterii na płycie, wymienić profilaktycznie ( 3-8 zł ). Pisze tam też jakim klawiszem wejść do Biosu ( zazwyczaj "del" lub "F2" ). Powodzenia
  • Spec od komputerów
    I tak musisz otworzyc komputer i chociaz zobaczyc oznaczenie plycie.Pozniej sciagnac bios nagrac na dyskietke razem z programem do flashowania
    i autoexec'kiem w ktory musi uruchomic flasher z odpowiednim przelacznikiem i wgrac bios :-)
  • Poziom 39  
    Z racji oszczędności miejsca nie napisałem, że baterię wymieniłem (miała ok 2,75 V), czyściłem CMOS, dusiłem Del, Insert, Alt i wszystkie F bez efektu. Jak stąd wynika obudowę otworzyłem ale większość płyty zasłania zasilacz z którym (na razie) nie chcę walczyć. Napięcia zasilania w porządku na miernik (CODEGON 300 W). Dysk sprawny z systemem. Pamięć RAM 128 MB raczej w porządku. I jak wspomniałem dyskietki bootujące czyta chyba jak chce. Jednym razem odczyta zawartość i próbuje startować, innym twierdzi, że nic tam nie ma. Otworzy Edit ale nie chce działać. itd.
    Z komputerami znam się ale specem nie jestem. Z biosem nigdy nie walczyłem. A znajomy oczywiście wie, że to nie będzie kosztowało (jeśli nie będzie to absolutna konieczność)
    Co do postu Smok_a to jedyny sposób startu opisałem. Więcej z tego ustrojstwa nie potrafię wydusić.
  • Poziom 18  
    Jeśli jest "checksum error" to napeno nie bateria i obawiam się że nic nie zrobisz z biosem na dyskietce bo nie odczyta prawidłowo. Widzę to czarno ale można prubować programatorem zaprogramować tą lub nową kość .
    Oczywiście jesli nie ma na płycie opisu modelu to da się zidentyfikować odczytując z kości biosu w programatorze.
  • Spec od komputerów
    :arrow: Talibanczyk
    Nic tu po Everescie skoro bios jest uszkodzony i
    komputer nie startuje, uruchamia sie tylko bootblock.

    :arrow: mczapski
    I tak bedziesz musial wgrac jeszcze raz bios bo jest uszkodzony i nic nie poradzisz.Wiec i tak musisz odkrecic zasilacz zeby dowiedziec sie co to za plyta, o ile w ogole bedzie napisane ;-)
  • Poziom 18  
    Właśnie dlatego podpowiadałem żeby najpierw zczytać kość programatorem i zapisać zawartość bo to najszybszy a często jedyny sposób by znaleźć prawidłowy bios przy takiej masie producentów
    A jeśli nie jest opisana to w przypadku zaprogramowania złym binem "klękajcie narody' - igła w stogu siana
  • Poziom 24  
    a jak ze startem z CDROMu z bootowalnej płyty ??
  • Spec od komputerów
    :arrow: Smok
    hm przeczytales co autor napisal?
    bios jest uszkodzony i uruchamia sie tylko bootblock
    wiec raczej nie ma startu z plyty ;-)
  • Poziom 12  
    Nie wiem jaka jest konfiguracja tego kompa ?
    ja mialem kiedys PII 300 Plyte MSI Bios Avard ->
    objawy byly identyczne 2X pip po~1/2 sekundy znowu 2Xpip
    proponuje zalozycz inny czytnik dyskietek chociaz tu nie widze wielkich szans , u mnie taki objaw byl spowodowany uszkodzona koscia Bios.
    na Twoim kompie juz nie da sie nowego biosu wgrac .mozesz sprobowac wgrac na takiej samej plycie (np.od znajomego ale tu szanse sa nikle znalezienia identycznej) .najlepiej kupic nowa uzywana na ile stac ->wyjdzie napewno najtaniej
  • Poziom 13  
    A może klawiatura Ci niedziała i nie umiesz wejść do BIOS'u. Przy starcie kompa migają ledy z NUMLOCK i CAPSLOCK?
  • Poziom 14  
    Witam
    Mialem taki przypadek na PI/233 walnieta byla kosc pamieci. Wymiana pomogla.

    Moze byc rowniez nie dzialajaca klawiatura, jak to juz napisano.

    Proponuje te przypadki sprawdzic.
    Zycze sukcesu
  • Poziom 43  
    Koledzy. Delikatnie mówiąc, mieszacie biedakowi w głowie.
    :arrow: mczapski
    Tak jak w swoim pierwszym poście napisał Kolega Kolobos - musisz zobaczyć oznaczenia na płycie, które mogą naprowadzić na jej producenta od którego ściągniesz plik biosu.
    Następnie przygotujesz dyskietkę systemową DOSa - dowolna wersja (io.sys, msdos.sys, command.com) - na której dodatkowo umieścisz pliki:
    awdflash.exe oraz plik_biosu.bin. Będziesz musiał też umieścić napisany przez siebie plik autoexec.bat zawierający tylko jedną linijkę:
    awdflash.exe plik_biosu.bin /py
    Boot block Awarda jest tak skonstruowany, że wystartuje z takiej dyskietki i umożliwi wykonanie polecenia z autoexec.bat. Przełącznik /py umożliwi flash w ciemno - bez Twojej ingerencji.
    Trochę inna procedura byłaby gdybyś miał bios AMI :)
  • Poziom 26  
    Ja bym tylko zanim zacznę programować BIOS sprawdził jeszcze stację dyskietek, tak profilaktycznie.
    CO do oznaczeń to poszukaj jeszcze między slotaki PCI może tam coś jest.
  • Poziom 43  
    Zgadza się :) Do tego celu to flop musi być sprawny na 1000%. I dyskietka bez badów.
  • Spec od komputerów
    Jeszcze jedna wazna, rzecz autor musi chciec odkrecic zasilacz, czego jak narazie nie chce mu sie zrobic ;-)

    Cytat:
    Jak stąd wynika obudowę otworzyłem ale większość płyty zasłania zasilacz z którym (na razie) nie chcę walczyć.
  • Poziom 43  
    No to albo - albo :)
    Albo się czegoś podejmuje i robi to, albo się leni żeby odkręcić parę śrubek :(
    Na pewno zdalnie nic za niego nie zrobimy. Telekineza jest jeszcze w powijakach :lol:
  • Poziom 14  
    co do tej dyskietki to najlepsza będzie nowa wtedy będzie wiadomo że dobrze się będzie wgryał bios i uruchamiał komp
  • Poziom 18  
    Przepraszam, ale temat się wydłuża i pewnie już nie bardzo kto czyta o co tu chodzi a mczapski może już tego nie czyta
    jeśli bios nie przechodzi w całości, nie wykrywa dysku, FDD tak jak mu się uda raz coś odczyta a innym razem nic, więc co tu można mówić o flashowaniu biosa z dyskietki w płycie ?
    Jeśli to jest wina biosu ? a nie np uwalony układ I/O i też będzie "checksum error", też będzie FDD szukał a głośnik pikał , to pomoże tylko wyjęcie kości i zaprogramowanie jej w programatorze co wyeliminuje błąd biosu
  • Poziom 43  
    Jeżeli układ i/o będzie uwalony, jak sugerujesz to bios można sobie programować do us... śmierci a i tak nic z tego nie będzie. Jeżeli zgłasza się boot block i prosi o dyskietkę, którą próbuje czytać, to jest OK i -> mój post z 14 Sty 2005 22:54 :)
    A Kolega mczapski chyba faktycznie poległ w walce (głównie ze śrubokrętem???) bo coś się nie odzywa :lol:
  • Poziom 18  
    mczapski pisał mi na PW że się nie podda tylko czyta o flashowaniu biosu ale coś go nie widać ?
    Co do uszkodzonego I/O to tylko tak zasugerowałem, bo akurat jedną taką ASUS CUBX-E z W83977EF zrobiłem a druga z takimi samymi objawami leży i nie mam natchnienia do niej, bo w czsie lutowania gorące powietrze może zdeformować slot PCI . W tej co zrobiłem to jakoś się udało choć troszkę zmienił kolor, ale to była moja to małe ryzyko.
    Objawy były akurat takie same BootBlock startował, BIOS ROM checksum error, HDD nie wykrywał, FDD niby wykrywał - ale jak wkładałem dyskietkę to słychać było głośno głowicę jak przy bad sektorze i całkowite milczenie. Tak że od próby czytania do odczytania to troszkę jest. Zanim wylutowałem układ to kilka flopów wymieniłem, ale faktycznie zacząłem odruchowo od biosu może dlatego że mam programator.
    I to jest jasne że w takiej sytuacji programowanie nic nie da ! ale jest pewne, że to nie wina biosu a z dyskietki w tej sytuacji mu nie przejdzie flash
    Jeśli się odezwie to się przekonamy bo mnie ciekawi
  • Poziom 39  
    A więc tak. Jak wspomniałem czasu na takie rzeczy nie mam za wiele. Komputer nie jest mój. Ale poświęciłem trochę czasu z takim efektem. Płyta BVD2A Procomp VIA 694 FCPGA ATX - BUD. 2000 - 11. A lektura internetu to już gorzej. Opinii tyle co opiniujących. Bios AWARD może być według nich w v. 1.0; 1.1.; 1.2; 2,0; i wreszcie 6.0.Następny problem to program flaszujacy w wersji 7.41; 7.73 lub innej do której nie bardzo doszedłem. Trochę mnie niepokoi, że te biosy sugerują obsługę chipu KT 400 a płycie siedzi VIA Apollo Pro-Plus 133 A (ponoć bowiem napisów nie widziałem). Nawet przygotowałem dyskietkę ale trochę boję się użyć zanim nie usunę wątpliwości. Teraz znów nie będę miał czasu na tą zabawę. Chętnie skorzystałbym z programatora zewnętrznego (usługi) ale jeszczenie wiem gdzie. Dziękuję za zainteresowanie i sugestie.
    Jeszcze przyszło mi do gowy pytanie czy po naprawie biosu (oby udanym) nie będzie trzeba ładować sterowników płyty.Właściciel przyniósł mi tylko dyski z oprogramowaniem systemowym narzędziowm.
    Jeszcze na chwilę zajrzałem do tematu. Dziękuję za zaangażowanie. Ja właśnie ubieram się i w drogę. Do tematu może uda się jutro wskozcyć. Wywnioskowałem, żw właściwy będzie program flaszujacy bez wersji. Przygotowałem ten 7.73 ale to mały problem (z zamianą).
  • Poziom 43  
    Wszystko co ewentualnie potrzebujesz do tej płyty to sterowniki z www.viaarena.com .
  • Poziom 39  
    Po kolejnej porcji lektury zabrałem się za flaszowanie. Efekt zależnie od tego jak uruchamiam program (piszę polecenia) taki:
    "Warning ?
    File Name to Program: bvd2a200
    System was not new AWARD BIOS version!
    Plase updata ROM BIOS first";
    "FLASH MEMORY WRITER V. 7.21 ( lub inny)
    (C) Award........
    Insuficient Memory" lub kiedy uruchamiam z przełącznikami to wyskakuje HELP AWD na temat składni polecenia i jak nie wpisać przełączników i tak powtórzy się. A więc brak sukcesów.
    Próbowałem z tóznymi awdflash oraz bvd2A ... .
    Co jeszcze można zrobić?
    I wreszcie prawie sukces. Po modyfikacjch dyskietki systemowej udało się wdusić program w wersji 1.0. Trochę dziwne bo pomimo zastosowania komend podstawowych wszystko obyło się autoamtycznie łącznie z restartem. Jednak komputer chodzi troche dziwnie. Mianowicie przważnie nie potrafi sam zakończyć testowania pamięci, nie potrafi znaleźć sterownika portu drukarki (także z płyty instalacyjnej Win 98) i dość długo i skomplikowanie startuje Win. Coś tam jeszcze namieszane z CDROM (ale to na później). I jeszcze ciekawosktka której nie zbadałem, to przy rozpoznawaniu konfiguracji pojawia się informacja: Trend Cip Away Virus (R) On Guard Ver 1.64A (jeśli dobrze zapisałem). Proszę o dalsze rady.
  • Poziom 43  
    Jakie pliki masz na tej dyskietce z której odpalasz? Przecież miałeś napisać tylko autoexec.bat.
  • Poziom 39  
    Chyba trzeba zamknąć temat skoro nikt się nie interesuje. Otóż wczoraj wcisnąłem bios w wersji 2.0. Tym razem już nawet nie modyfikowałem dyskietki z systemem a instalacja przebiegłą zgodnie z oczekiwaniem tj nawet z rejestracją wymienianego programu. O dziwo nowszy BIOS nie umie mierzyć paramertów zasilania. Z poziomu BIOSU wszystko wygląda nieźle ale komputer marnie pracuje. Ponieważ nie dało się skonfigurować Karty muzycznej i modemu "format C" i instalacja WIN 98 i reszta. O ile Office zainstalował się sprawnie i poprawnie to już modem i karta muzyczna z problemami. Modem (Lucent) teoretycznie pracuje ale nigdy nie nawiązałem połączenia bowiem właśnie kiedy wymienia informacje nastąpuje jakby przerwanie komunikacji i oczywiście rozłączenie. Karta muzyczna (CREATIVE SB) działa teoretyczne ale z wykrzyknikiem i nigdy nie wydała głosu ajej instalacja zawiesza się. Karta graficzna (NVIDA TNT2 ...) z problemami ale zainstalowała się i chyba pracuje poprawnie. A więc do sukcesu daleko. Dziękuję za dotychczasowe porady.