Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop hasee q540s grzeje się i wyłącza

jekobb 14 Cze 2012 12:24 2522 9
  • #1 14 Cze 2012 12:24
    jekobb
    Poziom 12  

    Witam
    Mam do zrobienia laptopa hasee q540s. Wstępnie myślałem że zepsuty jest tylko wentylator.
    Laptop normalnie się uruchamiał, wentylator nie pracował, i podczas ładowania się systemu wyłączał się ze względu na temperaturę, do czasu ostygnięcia nie można było ponownie uruchomić. Wymieniłem wentylator na sprawny laptop się uruchamiał ale to samo podczas ładowania systemu wyłączenie.
    Rozkręciłem ponownie obudowę, odłączałem dysk, oraz napęd uruchomiłem laptopa (tylko bios) nic się nie grzało, podłączyłem dysk ponownie uruchomienie i w czasie ładowania systemu temperatura na procesorze bardzo znacznie skoczyła (miedziana rurka bardzo się nagrzała, wentylator załączył się) pojawił się pulpit i wyłączenie laptopa.
    Przyjrzałem się ponownie płycie głównej, okazało się że jeden z kondensatorów jest spuchnięty (zdjęcie). Rozkręciłem płytę i jeżeli dostanę dzisiaj taki kondensator to go wymienię, ale czy jeszcze gdzieś powinienem szukać przyczyny?
    poniżej zdjęcie płyty z kondensatorem i druga strona płyty głównej.
    Kondensator
    Laptop hasee q540s grzeje się i wyłącza

    Druga strona płyty
    Laptop hasee q540s grzeje się i wyłącza
    --
    Pozdrawiam
    Jekobb

  • #2 14 Cze 2012 12:47
    dziobas
    Poziom 13  

    Dowiesz sie jak wymienisz. Zapewne zagotowal sie od temperatury.
    Dziwia mnie natomiast te paskudne gluty z cyny. Sam cos tam lutowales? Ogarnij to i umyj plyte izopropanolem z kalafonii, bo wyglada jak po przejsciach. Sam bym nie chcial takiej dostac po naprawie.

  • #3 14 Cze 2012 13:36
    jekobb
    Poziom 12  

    dziobas napisał:

    Dziwia mnie natomiast te paskudne gluty z cyny. Sam cos tam lutowales? Ogarnij to i umyj plyte izopropanolem z kalafonii, bo wyglada jak po przejsciach. Sam bym nie chcial takiej dostac po naprawie.

    No właśnie nic tam nie ruszałem ani nie lutowałem, to jest oryginalna produkcja, bez wcześniejszej ingerencji.

    --
    Pozdrawiam
    Jekobb

    Dodano po 46 [minuty]:

    A czym można zastąpić kondensator Sanyo Oscon 10/25 (10µF, 25V ? )
    Czy można zastąpić te kondensatory zwykłymi kondensatorami bo znalazłem w sieci
    Kod: text
    Zaloguj się, aby zobaczyć kod
    czy zwykłym kondensatorem o tych samych parametrach mogę go zastąpić ?
    Z tego co doczytałem to możliwe że te kondensatory dedykowane są do rozwiązań audio?

    --
    Pozdrawiam
    Jekobb

  • #4 14 Cze 2012 14:08
    boro1234567
    Spec od komputerów

    jekobb napisał:

    A czym można zastąpić kondensator Sanyo Oscon 10/25 (10µF, 25V ? )
    Czy można zastąpić te kondensatory zwykłymi kondensatorami bo znalazłem w sieci
    Kod: text
    Zaloguj się, aby zobaczyć kod
    czy zwykłym kondensatorem o tych samych parametrach mogę go zastąpić ?
    Z tego co doczytałem to możliwe że te kondensatory dedykowane są do rozwiązań audio?
    Pozdrawiam
    Jekobb

    Możesz zostawać elektrolit na 105° tylko najpierw doprowadź tą płytę do porządku jak pisał kolega powyżej.

  • #5 22 Cze 2012 17:30
    jekobb
    Poziom 12  

    No chwilę zeszło zanim zamówiłem kondensator i izopropanol.
    Niestety po wymianie kondensatora i przeczyszczeniu płyty oraz usunięciu "glutów" dalej to samo.
    Chociaż przez chwilę dłużej pochodził i udało wejść się w tryb awaryjne, ale zaraz ponownie reset i przegrzewający się procesor.
    Co teraz mogę jeszcze posprawdzać, gdzie szukać przyczyny?

    --
    Pozdrawiam
    Jekobb

  • #6 22 Cze 2012 18:26
    boro1234567
    Spec od komputerów

    jekobb napisał:

    Chociaż przez chwilę dłużej pochodził i udało wejść się w tryb awaryjne, ale zaraz ponownie reset i przegrzewający się procesor.
    Co teraz mogę jeszcze posprawdzać, gdzie szukać przyczyny?
    Pozdrawiam
    Jekobb

    Chłodzenie sprawne, pasta wymieniona?

  • #7 28 Cze 2012 16:31
    jekobb
    Poziom 12  

    Chłodzenie sprawne bo załącza się obydwa biegi, pasta wymieniona.
    Nie wiem co może być przyczyną, a tym bardziej co dalej sprawdzać.

    Zauważyłem jeszcze dwie dziwne sprawy:
    1. jak czasami się uruchamia windows, nie zdąży się jeszcze nawet nagrzać procesor z chwila kliknięcia na logowanie do windowsa laptop z automatu się wyłącza.

    2. Przy uruchamianiu w trybie awaryjnym laptop nie załącza wentylatora w ogóle nagrzewa się do maxa i się wyłącza, zdążę tylko kliknąć kilkukrotnie.

    --
    Pozdrawiam
    Jekobb

  • #8 28 Cze 2012 18:49
    dziobas
    Poziom 13  

    Podmien procesor, byc moze przez to gotowanie sie, uszkodzil sie i teraz odstawia cyrki

  • #9 28 Cze 2012 19:37
    adamadi33
    Poziom 43  

    Dlaczego kondensator spuchł na pewno nie od temperatury.
    Podążaj śladem tego kondensatora a się dowiesz.

  • #10 28 Cze 2012 22:59
    jekobb
    Poziom 12  

    No aż takim specjalistą nie jestem żebym sam wiedział gdzie teraz się kierować od spuchniętego kondensatora.
    Przypuszczam że w okolicę tranzystorów które są na odwrocie płyty w pobliżu kondensatora, tylko czy to dobra myśl? (one chyba regulują napięcie?)
    Jak dokonywać pomiaru tych tranzystorów?

    Odnośnie procesora to muszę zobaczyć czy mam coś co mogło by go zastąpić.

    --
    Pozdrawiam
    Jekobb

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo