Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba 1550. Kod dostępu do maszyny.

fabioboss 14 Jan 2005 12:26 1935 15
  • #1
    fabioboss
    Level 10  
    Prosze o udostepnienie kodu dostepu do maszyny kserograficznej marki Toshiba 1550. Problem polega na tym ze w momencie gdy kopiuje jakiś dokument na lewej stronie odbitki pojawia sie czarny pasek, którego nie ma na orginale. Dowiedziałem sie ze ten pasek prawdopodobnie nie jest zabrudzeniem tylko wadą techniczną ustawień lustra i potrzebne mi są kody które umożliwią mi prawidłowe dostrojenie sprzętu. Z góry dzieki. Pozdrawiam

    Proszę zmienić treść tematu na czytelniejszy (regulamin pkt. 3)
    kosmita
  • #2
    xawier
    Level 29  
    Rozsunąłeś przysłonę? Kody: 0 i 5 przytrzymujesz przy wyłączonej maszynie i ją włączasz. Potek 1 start i ustawiasz wyższe cyfry od tych wyświetlanych. Potem 5 start i to samo - cyfry do góry. Do skutku. Pozdrawiam.


    tu zobacz: https://www.elektroda.pl/rtvforum/viewtopic.php?p=256148#256148#256148

    Zobacz też czy nie zostaje to tło na bębnie, może listwa nie zbiera. Otwórz maszynę i zobacz.

    Powodzenia
  • #3
    BoBa
    Photocopiers specialist
    Mnie to raczej wygląda na błąd rejetsracji ( ustwaienie rejestracji w kodach lub zła praca sprzęgła rejestracji) :?: :?:
  • #4
    Watażka
    Level 21  
    Co to jest "lewa strona odbitki". Chodzi Ci o krawędz początkową czy końcową?
  • #5
    xawier
    Level 29  
    Rzuć skana. Będzie pomocny.
  • #6
    fabioboss
    Level 10  
    Dziękuje wszystkim za odpowiedzi. W szczególności xawierowi i tygellinowi, ale niestety problemu do końca nie rozwiązałem, w załączeniu przesyłam skany. W Toshibie zastosowałem się do Twoich zaleceń xawier, przytrzymałem 0 i 5 włączyłem maszynę pojawiło się AU wcisnąłem 1 i start na 1 było 255, na 5-255 i nie mogę dać więcej i nie wiem jak się zatwierdza, może to maksimum(a może po prostu nie potrafie). Może to zabrudzenia,może coś pominąłem w czyszczeniu.(widoczne na skanie u dołu i góry). W Nashuatec wyczyściłem te lustra, i zmieniłem światło w kodzie 48 na większe. I podziałało! . Radość jednak nie trwała zbyt długo, pojawiły się te białe smugi po lewej stronie (widoczne na skanie) no i przy długopisie robi słabo.( oba skany są robione na automacie, przy przyciemnianiu jeszcze gorzej,natomiast jak rozjaśnie jest prawie dobrze) Poza tym maszyny są stare pora wymienić bęben no i parę innych rzeczy, ale nie stoję zbytnio z kasą. Jestem początkujący w serwisie i nie bardzo wiem do końca co i jak, ale dzięki Wam wszystkim bardzo się w to wkręciłem. Chciałbym radzic sobie sam z sewrisówka i dlatego czekam z niecierpliwościa na dalsze podpowiedzi.
    Z góry dziękuje i pozdrawiam.

    Kontynuj temat który zaczołeś (pomyśl o tych którzy bedą przeszukiwać forum w celu znalezienia odpowiedzi na problem podobny do Twojego) tematy scaliłem
    kosmita
  • #7
    Watażka
    Level 21  
    W tej toshibie wartość 255 jest wartością maksymalną a zatwierdza się klawiszem tzw. "krótkotrwałe przeniesienie do pamięci" koło klawisza oszczędności energii.
    W obydwu głównych kodach odpowiedzialnych za rozjaśnienie kopii masz wartości maksymalne. Pozostaje ci teraz zabawa napięciami lub przysłonami na skanerze. Radzę to drugie z uwagi na skan, który tu zamieściłeś.
    Na skanerze są blaszki, którymi możesz regulować ilość światła padającego na kartkę.
    Ogólnie, wygląda mi to na zużycie bębna - jest zmatowiony i uszkodzony. Przy wymianie bębna koniecznie wymień rolki dystansowe w zespole wywołującym i ustaw szczelinę pomiędzy wałkiem magnetycznym a listwą rozprowadzającą ok 0,45.
  • #8
    bezwiedzy
    Level 13  
    Masz uszkodzony bęben ,przy wymianie wymień też koła dystansowe wywowyłaczki inaczej nowy bęben długo nie pociągnie
  • #9
    pdw
    Photocopiers specialist
    z tymi dystansami to moze od razu nie wymieniac.....
    jesli kopiarka ma powiedzmy 100 tys kopii to te rolki napewno jeszcze przezyja ten nowy beben napewno trzeba sprawdzic ustawienie listwy i ewentulanie skorygoawac jej wysokosc na 0,45
  • #10
    Drzeń Rafał
    Level 22  
    Witam

    Podłączę się do tematu. Nowy bęben, nowe dystanse. Przesłony na maksa ustawienia wszystkie na 240 (255max) i kopia jest niby OK ale bardzo wyraźna (aż za bardzo). Czym można jeszce zjechać żeby trochę rozjaśnić. Są jekieś PR-ki czy coś takiego.

    Pozdrawiam
  • #11
    machina73
    Photocopiers specialist
    Peerkami to ty się lepiej niebaw w załączniku przesyłam listę symulacji i ustawień.
    Zanim zaczniesz wymieniać wyczyść porządnie optykę zwłaszcza ostatnie lustro ( jest nad bębnem pod plastikową osłoną z szybką ).
    Ostatecznie trzeba będzie wymienić bęben, listwę i łożyszka dystansowe developer też nie zaszkodzi.
  • #12
    drebin
    Level 28  
    Drzeń Rafał- nie polecam podkręcania więcej niż w kodach bo przepalisz halogen po większej serii kopiowania.
    Pozdrawiam, drebin
  • #13
    machina73
    Photocopiers specialist
    Chciałem dodać że to co załączyłem jest po polsku !!!
  • #14
    Drzeń Rafał
    Level 22  
    Dzięki za instrukcję jest trochę obszerniejsza od tej którą posiadam. Przypominam że bęben jest nowy. Dystanse wymienione. Optyka dokładnie wyczyszcona (wszystkie lustra to pod plastikiem też). Wyczyszczone dokładnie elektrody (łoża papierem ściernym bo kiedyś miałem przypadek że jaja robiła). Ustawienia eksopzycji wszystkie na 240. Chciałem poregulować elektrodami na 05 kod 38 i 39 ale za cholerę w tej kserokopiarce nic się nie dzieje chyba że jest na to jakaś specjalna procedura. Bo po wpisaniu 39 lub 38 i naciśnięciu start wychodzi spowrotem od razu do wpisywania kodu. Pozdrawiam i dzięki za pomoc.
  • #15
    ABLublin
    Photocopiers specialist
    38 i 39 robisz bez wywoływaczki
  • #16
    machina73
    Photocopiers specialist
    Stop orkiestra !!
    czy wymieniłeś listwę czyszczącą bębna???
    Zrób czarną kopię i biąłą kopię i rzuć skany na forum.
    Zczytaj wartości wszyskich ustawień w 05 i na na forum
    Coś pomogę ale muszę to widzieć