Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DUN w nawigacji VORDOn 7'

16 Jun 2012 11:02 2047 2
  • Level 9  
    Witam
    Mam prośbę. Posiadam Vordona 7' TP-G1071 128M, AVIN, BT.
    Rom version: V.918C.211000.111114.128M
    APP Version: V1.5ABF-NUI11-HD-EN
    System ID:
    0018e420 - 09000000-00000000-00000001

    Nie jestem ekspertem i nie zajmuję na co dzien nawigacją stąd moje pytanie. Chodzi o DUN czyli o internet w nawigacji. Chodzi o to że telefon z BT się łączy bez problemu ale już gdy klikam na DUN to łączy sie zawsze tylko pierwszy raz po resecie a potem nie. Niestety pomimo połączenia tego pierwszego i telefon pokazuje że działa w trybie modemu i nawigacja pokazuje że połączona i że mogę otworzyć przeglądarkę to nie działa wczytywanie żadnej strony. Generalnie nie używam nawigacji jako przeglądarki ale mam automapę i zależy mi na "kolorowaniu dróg". A tutaj to niestety nie działa. A właściwie to działa losowo. Przy ok 10 połączeniach tylko dwa razy udało się coś przesłać i odebrac i to tylko jeden raz tzn. coś sie wysłało i potem już errory leciały i to samo dotyczyło pobierania raz się pobrało i juz nigdy się to nie udało a teraz już niestety nie działa to w ogóle tzn. łączy się nawidacja w BT i DUN ale nic się nie przesyła i nawigacja pokazuję błąd połączenia. Wydaje mi sie że jest to albo problem z softem w nawigacji albo z plikami które sa na karcie dane przez producenta (bez tych plików DUN nie łączy się w ogóle). Bardzo prosże o jakieś rady lub sugestie czy można coś z tym fantem zrobić. Niestety serwis vordonu nie zna się wogóle na tym temacie i każe podesłać nawigacje na serwis (co już raz uczyniłem i nic się nie zmieniło).
    Z gory dziękuje za odpowiedz i pozdrawiam
  • Level 9  
    Telefon to Blackberry z systemem w wersji 7.1.