Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BENQ FP71G+ zasilacz 4H.L2E02.A35 wyłącza się po paru minutach.

zeeuss 16 Cze 2012 14:11 2353 3
  • #1 16 Cze 2012 14:11
    zeeuss
    Poziom 17  

    Witam. Wymieniłem w w/w monitorze wszystkie elektrolity, nawet te na płycie sygnałowej. Napięcia w normie: po zasilaczu 16,7V i 4,9V bez obciążenia. Przy obciążeniu spada napięcie do 14,7V i 4,8V oraz po stabilizatorze 3,3V jest napięcie 2,8V. Czy to aby nie za mało? Problem w tym, że monitor przez parę minut 6-10 chodzi poprawnie, by potem znienacka wyłącza się- gaśnie dioda Power (zielona). Można go załączyć przyciskiem i znowu działa parę minut i cykl się powtarza. Poprawiłem luty, sprawdziłem świetlówki i nic nie znalazłem- dalej się wyłącza. Wydaje się, że diody prostowniczy a właściwie radiator jest mocniej rozgrzany- temperatura na nim w granicach 50-55C i wtedy się wylącza. Widać też przebarwienie na płycie w okolicy tranzystorów inwertera 2SK3484. Co może być przyczyną takiego zachowania monitora? Czy te tranzystory są już przegrzane i powodują to zachowanie? Proszę o wskazówki. Pozdrawiam
    P.S Monitor jak w tym https://www.elektroda.pl/rtvforum/topic2066943.html#9831678 poście

  • #2 17 Cze 2012 01:35
    lisek
    Spec od monitorów

    Sprawdz 3.3V IC701 LD1117

  • #3 17 Cze 2012 11:39
    zeeuss
    Poziom 17  

    Witaj. Pisząc "SPRAWDŹ" masz na myśli wymień? Bez obciążenia stabilizator daje napięcie 3,08V- trochę mało. Na razie zamówiłem i czekam na dostawę. Dzięki za zainteresowanie. Pozdrawiam

  • #4 19 Cze 2012 21:38
    zeeuss
    Poziom 17  

    Witam. Strzał w dziesiątkę- wymiana stabilizatora 3,3V załatwiła sprawę. Monitor działa. Dzięki za wskazówkę. Temat zamykam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME