Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Whirpool awm 6061 problem z pomp±

edek123 16 Jun 2012 19:29 3722 19
  • #1
    edek123
    Level 11  
    Witam , pewnie kiedy¶ już było , ale nie mogę znaleĽć.
    Mam problem z pralk± whirpool awm 6061. Podczas wypompowywania wody doszło do zwarcia ,w podstawie mocowania filtra pękł zaczep i końcówka pompki dotknęła do metalowej obudowy . Po tej awarii pralka zachowuje wszystkie swoje funkcje oprócz wypompowania wody. Sprawdziłem pompkę na krótko ( podł±czyłem 230V ) i dział ,rezystancja silnika pompki 179 Ω wg instrukcji 155 Ω ± 7% u mnie + 15% ale to chyba nie szkodzi skoro działa na sztywno.Natomiast na wyj¶ciu z programatora już po wł±czeniu pralki ( przekręcenie pokrętła wyboru programu na dowoln± pozycję ) pojawia sie ok 220V ale pompka nie działa.Mam pytanie czy to jest ok. i jak jest sterowana pompka skoro na sztywno działa ,a tu przy napięciu 220V nie działa.
  • Helpful post
    #2
    stanislaw1954
    Level 43  
    edek123 wrote:
    pojawia sie ok 220V ale pompka nie działa.Mam pytanie czy to jest ok. i jak jest sterowana pompka skoro na sztywno działa ,a tu przy napięciu 220V nie działa
    A sprawdzałe¶ miernikiem, czy też próbowałe¶ np.żarówk±?
  • Helpful post
    #3
    krzysiekl
    Level 22  
    Musisz dostać się do programatora i sprawdzić triaka od pompki .
  • #4
    edek123
    Level 11  
    Tak sprawdzałem miernikiem. A gdzie można znaleĽ schemat programatora. Bo w serwisówce jest tylko schemat ogólny elektryczny pralki. Jest jaki¶ problem z zerem bo miernik ( taki co sprawdza tylko fazę lub zero ) pokazuje , że zero jest przez jak±¶ rezystancję w momencie kiedy pojawia się to 220V bo przygasa dioda i słabnie sygnał w mierniku natomiast multimetr pokazuje ok 217 - 220 V .
  • #5
    krzysiekl
    Level 22  
    Schematu programatora nie ma trzeba obejrzeć czy nie jest uszkodzony .
  • Helpful post
    #6
    machefi
    Home appliances specialist
    edek123 wrote:
    Tak sprawdzałem miernikiem.

    Co sprawdzałe¶ , to co proponował stanisław 1954, czy krzysieki ? Sprawdzian triaka miernikiem nie daje pewno¶ci .Najlepiej wymienić triak na nowy .
    edek123 wrote:
    miernik ( taki co sprawdza tylko fazę lub zero ) .

    Tak z ciekawo¶ci , jaki to miernik ?
  • Helpful post
    #7
    peter falk
    Home appliances specialist
    Do wymiany TC1 ( Z0103 ) , oraz do sprawdzenia/wymiany VR2 , R3 , R23, R6 .
    edek123 wrote:
    Jest jaki¶ problem z zerem bo miernik ( taki co sprawdza tylko fazę lub zero ) pokazuje , że zero jest przez jak±¶ rezystancję w momencie kiedy pojawia się to 220V bo przygasa dioda i słabnie sygnał w mierniku natomiast multimetr pokazuje ok 217 - 220 V .

    Pominę dyplomatycznym milczeniem w/w wypowiedĽ w ¶wietle tej:
    edek123 wrote:
    Natomiast na wyj¶ciu z programatora już po wł±czeniu pralki ( przekręcenie pokrętła wyboru programu na dowoln± pozycję ) pojawia sie ok 220V ale pompka nie działa

    i tej:
    edek123 wrote:
    Sprawdziłem pompkę na krótko ( podł±czyłem 230V ) i działa

    :?
  • #8
    edek123
    Level 11  
    Sprawdziłem miernikiem w miejscu podł±czenia pompki , a nie triak.To nie miernik tylko typowy wskaĽnik ( taka trochę lepsza neonówka ).
  • #9
    stanislaw1954
    Level 43  
    edek123 wrote:
    .To nie miernik tylko typowy wskaĽnik ( taka trochę lepsza neonówka ).

    To się nie nadaje do takich prac.
  • #10
    edek123
    Level 11  
    To wiem, że się nie nadaje. Dlatego jeszcze raz miernik cyfrowy Multimetr - w miejscu podł±czenia pompki wskazanie 217-220V w momencie kiedy wł±czam pralkę.Neonówka - zanik ci±gło¶ci zera ( zero przez jak±¶ rezystancję ) w momencie kiedy wł±czam pralkę. Dlatego wskazanie Multimetru 217-220V a nie 230V. Ale przy spadku ok 5% wydawało mi się, że pompka powinna działać.
  • #11
    stanislaw1954
    Level 43  
    edek123 wrote:
    Dlatego jeszcze raz miernik cyfrowy Multimetr
    Nie zawsze miernik jest też odpowiedni,czasem zwykła żarówka jest bardziej przydatna.
  • #12
    machefi
    Home appliances specialist
    edek123 wrote:
    .Neonówka - zanik ci±gło¶ci zera ( zero przez jak±¶ rezystancję ) w momencie kiedy wł±czam pralkę.

    Cały czas jako¶ kluczysz z tym zerem . Jak zamienisz miejscami w gnieĽdzie zasilaj±cy zero z faz± to będziesz miał zanik ci±gło¶ci fazy :wink:
    edek123 wrote:
    Dlatego wskazanie Multimetru 217-220V a nie 230V.

    Napisz konkretnie czy mierzysz wraz z podł±czon± pomp± czy na samych pustych konektorach odpiętych z pompy .
    edek123 wrote:
    wskazanie Multimetru 217-220V a nie 230V. Ale przy spadku ok 5% wydawało mi się, że pompka powinna działać.

    I tu masz rację , przy takim spadku napięcia pompa powinna ¶migać .
  • #13
    edek123
    Level 11  
    Mierzę na samych konektorkach. Nie zamieniałem wtyczki raczej trudno bo bolec uziemiaj±cy na to nie pozwala natomiast stwierdziłem to bo na konektorkach od pompki jest opisane podł±czenie L i N dlatego żeby nie pomylić wskaĽnikiem zidentyfikowałem L oraz N i z t±d wiem, że N przez jak±¶ rezystancje . Może faktycznie sie czepiam tego zera , ale zastanowiło mnie dlaczego wskazanie miernika ok 220V a pompka nie działa oraz , że to 220V pojawia się zaraz po wł±czeniu pralki a kiedy powinna pracować pompka ( program wypompowanie ) stan tego wskazania się nie zmienia na mierniku.
  • #14
    machefi
    Home appliances specialist
    edek123 wrote:
    Mierzę na samych konektorkach.

    I to bł±d . Podaj napięcie z wpięt± pomp± .
  • #15
    edek123
    Level 11  
    Ok sprawdzę wieczorem i napiszę jutro.
  • #16
    edek123
    Level 11  
    Pompka podpięta, wskazanie miernika 0V.
  • Helpful post
    #17
    machefi
    Home appliances specialist
    No to szukaj triaka na module odpowiadaj±cego za pracę pompy .
  • #18
    edek123
    Level 11  
    Triak poszedł czę¶ciowo w powietrze ale udało się odczytać symbol. Dzisiaj w lutuję i dam znać czy działa wszystko. mam jeszcze pytanie czy oznaczenie " RD 3 " to zwykła zwora czy rezystor? Bo jest przerwana , spalona .
  • Helpful post
    #19
    machefi
    Home appliances specialist
    edek123 wrote:
    czy oznaczenie " RD 3 " to zwykła zwora czy rezystor?

    Zwora , mostek .
  • #20
    edek123
    Level 11  
    Pompka działa . Dziękuję Wszystkim za porady oraz za " dyplomatyczne milczenie ".